<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="XoyUwB9crpCt_BgRlAnwGGcjR4MiM7sLm8QG7vbjp1k" />
<meta name="msvalidate.01" content="D5171CDF7F56F616CEC5FE98791A32DF" />
<meta name="yandex-verification" content="6c22c2376198df3a" />

<title>34-Year-Old Navelim Resident Brutally Attacked by Duo over the Minor Spat | GOA PRISM</title>
<meta name="description" content="On Friday evening a 34-year-old Navelim resident, Cenvic Pires, was attacked by the duo on a minor issue. One of the perpetrators of the violent attack Ayub Sayed, 26" />
<link rel="canonical" href="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="34-Year-Old Navelim Resident Brutally Attacked by Duo over the Minor Spat" />
<meta property="og:description" content="On Friday evening a 34-year-old Navelim resident, Cenvic Pires, was attacked by the duo on a minor issue. One of the perpetrators of the violent attack Ayub Sayed, 26, resident of Fakirband while the other one is Anil Kumar, 37, a native of Chattisgarh." />
<meta property="og:url" content="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/" />
<meta property="og:site_name" content="GOA PRISM" />
<meta property="article:publisher" content="https://www.facebook.com/goaprism" />
<meta property="article:author" content="https://www.facebook.com/goaprism" />
<meta property="article:published_time" content="2021-06-13T15:36:37+00:00" />
<meta property="og:image" content="https://www.goaprism.com/wp-content/uploads/2021/06/Attack-at-Navelim.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="34-Year-Old Navelim Resident Brutally Attacked by Duo over the Minor Spat" />
<meta name="twitter:description" content="On Friday evening a 34-year-old Navelim resident, Cenvic Pires, was attacked by the duo on a minor issue. One of the perpetrators of the violent attack Ayub Sayed, 26, resident of Fakirband while the other one is Anil Kumar, 37, a native of Chattisgarh." />
<meta name="twitter:image" content="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Attack-at-Navelim.jpeg?fit=1280%2C800&amp;ssl=1" />
<meta name="twitter:creator" content="@goaprismmag" />
<meta name="twitter:site" content="@goaprismmag" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Goa Prism News Reporter" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Feed" href="https://www.goaprism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Comments Feed" href="https://www.goaprism.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; 34-Year-Old Navelim Resident Brutally Attacked by Duo over the Minor Spat Comments Feed" href="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/feed/" />

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/226xfuew/e0hs1.css" media="all" />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3Anormal%2C%2C400&#038;display=fallback&#038;ver=3.5.0' media='all' />

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/dq4mrld4/e0hs1.css" media="all" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/de6u6lhg/e0hs1.css" media="all" />
<style id='contact-form-7-inline-css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>










<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/ept60hhz/e0hs1.css" media="all" />
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-20023-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-20023.css?ver=1622102662' media='all' />



<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/f3kk6ocm/e0hs1.css" media="all" />
<link rel='stylesheet' id='elementor-post-21566-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-21566.css?ver=1622102662' media='all' />
<link rel='stylesheet' id='elementor-post-18988-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-18988.css?ver=1622102662' media='all' />
<link rel='stylesheet' id='elementor-post-19429-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-19429.css?ver=1622102732' media='all' />


<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/lleiechw/e0hs1.css" media="all" />
<style id='wpgdprc.css-inline-css'>
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.7.2' media='all' />



<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/95jbguh8/e0hs1.css" media="all" />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' media='all' />
<!--[if IE]>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.5.0' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='zxcvbn-async-js-extra'>
var _zxcvbnSettings = {"src":"https:\/\/www.goaprism.com\/wp-includes\/js\/zxcvbn.min.js"};
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/zxcvbn-async.min.js' id='zxcvbn-async-js'></script>
<script src='//www.goaprism.com/wp-content/cache/wpfc-minified/6knl3av2/e0hs1.js' type="text/javascript"></script>



<link rel="https://api.w.org/" href="https://www.goaprism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goaprism.com/wp-json/wp/v2/posts/21703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goaprism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goaprism.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.goaprism.com/?p=21703' />
<link rel="alternate" type="application/json+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2F34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2F34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat%2F&#038;format=xml" />
<meta property="fb:app_id" content="447936818697301" /><script data-ad-client="ca-pub-5177353291895238" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52215187-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52215187-1');
</script><style type='text/css'>img#wpstats{display:none}</style>
<link rel="pingback" href="https://www.goaprism.com/xmlrpc.php">
<style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><meta property="fb:app_id" content="447936818697301" /> <meta name="onesignal" content="wordpress-plugin" />
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
OneSignal.setDefaultNotificationUrl("https://www.goaprism.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '511c56c5-b0b3-4703-8a1f-d719eceb1b27';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Goa Prism Subscription Success";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.goaprism.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d56d362-2565-48e1-9c7d-b5c325eeeb04";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-21703 single-format-image wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-3.5.0 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent elementor-page-19429 ast-normal-title-enabled elementor-default elementor-template-full-width elementor-kit-20023">
<div class="hfeed site" id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div data-elementor-type="header" data-elementor-id="21566" class="elementor elementor-21566 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-7884f61 elementor-section-height-min-height elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="7884f61" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2217055e" data-id="2217055e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9583d11 elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="9583d11" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjIxNTY5IiwidG9nZ2xlIjpmYWxzZX0%3D" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="fas fa-bars"></i> </span>
<span class="elementor-button-text"></span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2677354" data-id="2677354" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7503472f elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="7503472f" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.goaprism.com">
<img width="150" height="29" src="https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May-180x35.png" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May.png?fit=3126%2C610&amp;ssl=1 1x, https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May.png 2x" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May-180x35.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1b04cb55" data-id="1b04cb55" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5595bdb9 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="5595bdb9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.goaprism.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i class="eicon-close" aria-hidden="true"></i>
<span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-65966104 elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="65966104" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-44ec82b" data-id="44ec82b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7260e29c elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="7260e29c" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="150" height="29" src="https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May-180x35.png" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May.png?fit=3126%2C610&amp;ssl=1 1x, https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May.png 2x" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May-180x35.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-7e1d0e7e" data-id="7e1d0e7e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7a31be03 elementor-nav-menu__align-center elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7a31be03" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-7a31be03" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="elementor-item menu-link">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="elementor-item menu-link">Goa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="elementor-item menu-link">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/world/" class="elementor-item menu-link">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="elementor-item menu-link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="elementor-item menu-link">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="elementor-item elementor-item-anchor menu-link">More</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.youtube.com/goaprism" class="elementor-sub-item menu-link">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/awareness/" class="elementor-sub-item menu-link">Awareness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="elementor-sub-item menu-link">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="#" class="elementor-sub-item elementor-item-anchor menu-link">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="elementor-sub-item menu-link">Submit Your Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="elementor-sub-item elementor-item-anchor menu-link">Suscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="elementor-sub-item menu-link">Contact</a></li>
</ul>
</li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7a31be03" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="elementor-item menu-link">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="elementor-item menu-link">Goa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="elementor-item menu-link">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/world/" class="elementor-item menu-link">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="elementor-item menu-link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="elementor-item menu-link">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="elementor-item elementor-item-anchor menu-link">More</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.youtube.com/goaprism" class="elementor-sub-item menu-link">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/awareness/" class="elementor-sub-item menu-link">Awareness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="elementor-sub-item menu-link">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="#" class="elementor-sub-item elementor-item-anchor menu-link">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="elementor-sub-item menu-link">Submit Your Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="elementor-sub-item elementor-item-anchor menu-link">Suscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="elementor-sub-item menu-link">Contact</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-6b62a7c3" data-id="6b62a7c3" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4ad61a2a elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="4ad61a2a" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.goaprism.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i class="eicon-close" aria-hidden="true"></i>
<span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div id="content" class="site-content">
<div class="ast-container">
<div data-elementor-type="single" data-elementor-id="19429" class="elementor elementor-19429 elementor-location-single post-21703 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-attack tag-crime-in-goa tag-goa-news tag-goa-police tag-goa-today tag-south-goa post_format-post-format-image ast-article-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-2d3ef65f elementor-section-height-min-height elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="2d3ef65f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-659cce2f" data-id="659cce2f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7cd982d0 elementor-widget elementor-widget-html" data-id="7cd982d0" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1953725908"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-4e558076 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4e558076" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-7096c9e" data-id="7096c9e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-33cb59b4 elementor-hidden-phone elementor-widget elementor-widget-breadcrumbs" data-id="33cb59b4" data-element_type="widget" data-widget_type="breadcrumbs.default">
<div class="elementor-widget-container">
<p id="breadcrumbs"><span><span><a href="https://www.goaprism.com/">Home</a> | <span><a href="https://www.goaprism.com/goa-news/">Goa News</a> | <strong class="breadcrumb_last" aria-current="page">34-Year-Old Navelim Resident Brutally Attacked by Duo over the Minor Spat</strong></span></span></span></p> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-352b3b1 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="352b3b1" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d3e4310" data-id="d3e4310" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e358b38 elementor-align-left elementor-widget elementor-widget-post-info" data-id="e358b38" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-d8c05e9 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.goaprism.com/goa-news/" class="elementor-post-info__terms-list-item">Goa News</a> </span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-763c46b3 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="763c46b3" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">34-Year-Old Navelim Resident Brutally Attacked by Duo over the Minor Spat</h1> </div>
</div>
<div class="elementor-element elementor-element-4dfad5f6 elementor-align-left elementor-widget elementor-widget-post-info" data-id="4dfad5f6" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-f0018f3 elementor-inline-item" itemprop="author">
<a href="https://www.goaprism.com/author/incrediblemedia/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Goa Prism News Reporter </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-7e39a26 elementor-inline-item" itemprop="datePublished">
<a href="https://www.goaprism.com/2021/06/13/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
13, Jun 2021, 09:37 PM IST </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-11dfbc34 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="11dfbc34" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="1280" height="800" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Attack-at-Navelim.jpeg?fit=1280%2C800&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="Attack at Navelim" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Attack-at-Navelim.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Attack-at-Navelim.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Attack-at-Navelim.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Attack-at-Navelim.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Attack-at-Navelim.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Attack-at-Navelim.jpeg?fit=1280%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <figcaption class="widget-image-caption wp-caption-text">34-Year-Old Navelim Resident Attacked by Duo</figcaption>
</figure>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2c6c2f30 elementor-widget elementor-widget-theme-post-content" data-id="2c6c2f30" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<div class='code-block code-block-3 code-block-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1719409508" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><strong>On Friday evening a 34-year-old Navelim resident, Cenvic Pires, was attacked by the duo on a minor issue. One of the perpetrators of the violent attack Ayub Sayed, 26, resident of Fakirband while the other one is Anil Kumar, 37, a native of Chattisgarh. The attack was launched using the traditional Goan koita and an iron rod. The event sparked outrage among Navelim and Telaulim locals on Saturday.<span class="Apple-converted-space"> </span></strong></p><div class='code-block code-block-4 code-block-block-4' style='margin: 8px 0; clear: both;'>

<div id="M196091ScriptRootC778957">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.778957.js" async></script>
</div>
<p>The victim of this attack sustained a head injury along with a fracture to the right leg and is currently recovering at Hospicio hospital. Pires hails from Dialgona &#8211; Telaulim and his furious villagers have threatened to take the law in their hands if the accused people are left scot-free.<span class="Apple-converted-space"> </span></p>
<blockquote>
<p style="text-align: center;"><strong>As per the Margao police, the motive behind this crime is anger sparked by the victim&#8217;s request to the two accused, to remove their car which was allegedly parked in the middle of the road near Quba Masjid, Sirvodem &#8211; Margao.</strong></p>
</blockquote>
<p>It has been stated in the FIR registered by the Margao police that the victim who was commuting via his Activa scooter, was restrained by the accused who then assaulted him, causing bleeding injuries to his head and leg. As such, a case of attempt to murder has been registered against the accused.<span class="Apple-converted-space"> </span></p><div class='code-block code-block-5 code-block-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6718764517" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<blockquote>
<p style="text-align: center;"><strong>Accused person Ayub is a resident of Fakirband &#8211; Calconda and is 26 years old. While the other accused, Anil, is 37 years old and works in a bakery, but is originally from Chhattisgarh. Both accused have been arrested and have been remanded to five days of police custody.<span class="Apple-converted-space"> </span></strong></p>
</blockquote>
<p>At the same time, Navelim and Telaulim locals led by Pratima Coutinho who is the Party Leader of the Aam Aadmi Party, have called on the Margao police officials as well as other police officials to take strict action against the accused. After calling upon Margao police station in-charge, PI Sachin Narvekar, Pratima Coutinho informed the media that if the culprits are left scot-free then Navelim locals will have no alternative but to take the law into their own hands.<span class="Apple-converted-space"> </span></p><div class='code-block code-block-2 code-block-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="M196091ScriptRootC794899">
<div id="M196091PreloadC794899">
</div>
</div>
<script src="//jsc.mgid.com/g/o/goaprism.com.794899.js" async></script>
</div>
<blockquote>
<p style="text-align: center;"><strong>”The CCTV footage of the assault incident shows that the two accused persons assaulted the victim without rhyme or reason by removing the koita and iron rod from the car,&#8221; she stated.</strong></p>
</blockquote>
<p>Coutinho further claimed that the main accused, Ayub, is a habitual offender and had reportedly charged against the police quite recently. But due to political influence no case was registered against him. Further adding to this claim was farmer Agostinho who said that the accused has been harassing Navelim farmers and once again warned that the locals won&#8217;t hesitate to take the law in their hands if justice is not served. <span class="Apple-converted-space"> </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/" data-text="34-Year-Old Navelim Resident Brutally Attacked by Duo over the Minor Spat" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><h3> </h3><div class="fb-comments" data-href="https://www.goaprism.com/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>

<div id="M196091ScriptRootC774694">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.774694.js" async></script>

</div>
<div class='code-block code-block-7 code-block-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="4282501506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-720b6052" data-id="720b6052" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f152218 elementor-hidden-phone elementor-widget elementor-widget-html" data-id="f152218" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="7920197013" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="elementor-element elementor-element-63613823 elementor-hidden-phone elementor-widget elementor-widget-html" data-id="63613823" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<div id="M196091ScriptRootC775370">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.775370.js" async></script>
 </div>
</div>
<div class="elementor-element elementor-element-d4609b7 elementor-grid-1 elementor-grid-tablet-1 elementor-hidden-phone elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="d4609b7" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-21706 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-covid-vaccine tag-goa-news tag-goa-today tag-second-dose-of-covid-vaccine tag-vaccination post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/">
<div class="elementor-post__thumbnail"><img width="1280" height="800" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?fit=1280%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Vaccination for all above 18 years" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?fit=1280%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/">
No Preregistration Required; All Above 18 Years Eligible For Walk In Vaccination in Goa </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21699 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/">
<div class="elementor-post__thumbnail"><img width="1280" height="800" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?fit=1280%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Goa Sikh Community" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?fit=1280%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/">
The Sikh Community of Goa Facilitated 31 Good Samaritans Helping Covid19 Patients </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21696 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-cashew-feni tag-goa tag-goa-news tag-goa-today tag-goan tag-goan-cashew-feni post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/">
<div class="elementor-post__thumbnail"><img width="1280" height="800" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?fit=1280%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Cashew Feni Production in Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?fit=1280%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/">
Production of Goa’s Favourite Cashew Feni Hit Hard By The Lockdown </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21692 post type-post status-publish format-image has-post-thumbnail hentry category-india tag-baba-ka-dhaba tag-gaurav-wasan tag-india tag-india-news tag-india-today tag-news post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/">
<div class="elementor-post__thumbnail"><img width="1280" height="800" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?fit=1280%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Story of Baba Ka Dhaba" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?fit=1280%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/">
Story of The Rise and Fall of Baba Ka Dhaba; Destiny Gives And Karma Takes It Away </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3fdb5824 elementor-hidden-phone elementor-widget elementor-widget-html" data-id="3fdb5824" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="7920197013" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-f03120c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f03120c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7cabb083" data-id="7cabb083" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-186721e4 elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="186721e4" data-element_type="widget" data-widget_type="post-navigation.default">
<div class="elementor-widget-container">
<div class="elementor-post-navigation">
<div class="elementor-post-navigation__prev elementor-post-navigation__link">
<a href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">The Sikh Community of Goa Facilitated 31 Good Samaritans Helping Covid19 Patients</span></span></a> </div>
<div class="elementor-post-navigation__separator-wrapper">
<div class="elementor-post-navigation__separator"></div>
</div>
<div class="elementor-post-navigation__next elementor-post-navigation__link">
<a href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">No Preregistration Required; All Above 18 Years Eligible For Walk In Vaccination in Goa</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-1e94497 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e94497" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6a084b18" data-id="6a084b18" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4584327f elementor-widget elementor-widget-heading" data-id="4584327f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Also Read...</h2> </div>
</div>
<div class="elementor-element elementor-element-20d4c399 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="20d4c399" data-element_type="widget" data-settings="{&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-21706 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-covid-vaccine tag-goa-news tag-goa-today tag-second-dose-of-covid-vaccine tag-vaccination post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Vaccination for all above 18 years" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Vaccination-for-all-above-18-years.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/">
No Preregistration Required; All Above 18 Years Eligible For Walk In Vaccination in Goa </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 13, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>On Sunday, in a video addressing residents of Goa, Sawant said, “Pre-registration is not required. You can walk in and</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/" data-text="No Preregistration Required; All Above 18 Years Eligible For Walk In Vaccination in Goa" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21699 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Goa Sikh Community" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-Sikh-Community.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/">
The Sikh Community of Goa Facilitated 31 Good Samaritans Helping Covid19 Patients </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 13, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The Goa Sikh Youth, a voluntary organization composed of members of the Sikh group in Goa, felicitated 31 Good Samaritans</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/" data-text="The Sikh Community of Goa Facilitated 31 Good Samaritans Helping Covid19 Patients" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21696 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-cashew-feni tag-goa tag-goa-news tag-goa-today tag-goan tag-goan-cashew-feni post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Cashew Feni Production in Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Cashew-Feni-Production-in-Goa.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/">
Production of Goa’s Favourite Cashew Feni Hit Hard By The Lockdown </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 13, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Goa’s villages are missing a heady aroma this summer—the strong smell of fermenting cashew apples, being transformed into feni. The</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/" data-text="Production of Goa’s Favourite Cashew Feni Hit Hard By The Lockdown" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21692 post type-post status-publish format-image has-post-thumbnail hentry category-india tag-baba-ka-dhaba tag-gaurav-wasan tag-india tag-india-news tag-india-today tag-news post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Story of Baba Ka Dhaba" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Story-of-Baba-Ka-Dhaba.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/">
Story of The Rise and Fall of Baba Ka Dhaba; Destiny Gives And Karma Takes It Away </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 13, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Over the last couple of days, the internet has been teeming with news about the ‘Baba Ka Dhaba’ couple shutting</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/" data-text="Story of The Rise and Fall of Baba Ka Dhaba; Destiny Gives And Karma Takes It Away" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21689 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-goa-news tag-goa-today tag-goa-tourism tag-gtdc tag-tourism-minister tag-tourists-in-goa post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Tourism-in-Goa.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Tourism in Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Tourism-in-Goa.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Tourism-in-Goa.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Tourism-in-Goa.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Tourism-in-Goa.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Tourism-in-Goa.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Tourism-in-Goa.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/">
Tourism In Goa Will Resume Only After Everyone In The State Get Fully Vaccinated, Says Goa’s Tourism Minister </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 12, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>While the Goa government has allowed hotels to function, restaurants and other tourism-related activities have been shut due to the</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/" data-text="Tourism In Goa Will Resume Only After Everyone In The State Get Fully Vaccinated, Says Goa’s Tourism Minister" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21686 post type-post status-publish format-image has-post-thumbnail hentry category-news tag-covid-vaccine tag-goa tag-goa-news tag-india-news tag-world-news post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Covid-Vaccine-Doses.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Covid Vaccine Doses" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Covid-Vaccine-Doses.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Covid-Vaccine-Doses.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Covid-Vaccine-Doses.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Covid-Vaccine-Doses.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Covid-Vaccine-Doses.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Covid-Vaccine-Doses.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/">
Vaccination For All &#8211; G7 Nations To Share 1 Billion Vaccine Doses With The World </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 11, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Whoever said that one act of goodwill sparks up a chain reaction of other acts of goodwill wasn’t lying; and</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/" data-text="Vaccination For All - G7 Nations To Share 1 Billion Vaccine Doses With The World" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21683 post type-post status-publish format-image has-post-thumbnail hentry category-awareness tag-covid-19 tag-covid-vaccination tag-covid-vaccination-jab tag-covid-vaccine tag-goa tag-goa-news tag-goan tag-masks post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/No-Masks-For-Children-Under-5.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="No Masks For Children Under 5" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/No-Masks-For-Children-Under-5.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/No-Masks-For-Children-Under-5.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/No-Masks-For-Children-Under-5.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/No-Masks-For-Children-Under-5.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/No-Masks-For-Children-Under-5.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/No-Masks-For-Children-Under-5.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/">
Children Under 5 Years of Age Not Required To Wear The Masks &#8211; WHO </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 11, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>In the recent guidelines issued by the Directorate General of Health Services (DGHS) under the Union Ministry of Health and</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/" data-text="Children Under 5 Years of Age Not Required To Wear The Masks - WHO" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/children-under-5-years-of-age-not-required-to-wear-the-masks-who/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21680 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-covid-cases tag-covid-deaths tag-covid-hospitals tag-covid-vaccine tag-goa-cm tag-goa-news tag-goa-today post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-CM-Pramod-Sawant.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Goa CM Pramod Sawant" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-CM-Pramod-Sawant.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-CM-Pramod-Sawant.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-CM-Pramod-Sawant.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-CM-Pramod-Sawant.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-CM-Pramod-Sawant.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Goa-CM-Pramod-Sawant.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/">
Goa CM Issues Show Cause Notice To Private Hospitals That Delayed Informing Covid Deaths </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 10, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>A day after the opposition demanded the CM’s resignation; Dr. Pramod Sawant declares that the Goa government has issued show-cause</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/" data-text="Goa CM Issues Show Cause Notice To Private Hospitals That Delayed Informing Covid Deaths" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-21677 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-casino tag-casinos-in-goa tag-deltin tag-deltin-royale tag-goa-casino tag-indian-casinos tag-maharaja-casino post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Casinos-Are-Legal-in-Goa.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Casinos Are Legal in Goa" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Casinos-Are-Legal-in-Goa.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Casinos-Are-Legal-in-Goa.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Casinos-Are-Legal-in-Goa.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Casinos-Are-Legal-in-Goa.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Casinos-Are-Legal-in-Goa.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/06/Casinos-Are-Legal-in-Goa.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/">
Why Casinos Are Allowed in Goa While It&#8217;s Illegal In Rest Of The Country? </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
June 9, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>In many ways, Goan form and culture stand apart from the rest of India making it the chosen getaway for</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/" data-text="Why Casinos Are Allowed in Goa While It&#039;s Illegal In Rest Of The Country?" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country/">
Read More » </a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div> 
</div>
<div data-elementor-type="footer" data-elementor-id="18988" class="elementor elementor-18988 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-0d4d153 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0d4d153" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c4f0e9" data-id="3c4f0e9" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-34a04e0 elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="34a04e0" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-2d20804" href="https://www.facebook.com/goaprism" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-55ab63f" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-e1f579f" href="https://twitter.com/goaprismmag" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-7420757" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7443543" href="https://www.linkedin.com/company/goaprism/" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-28383fee elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="28383fee" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-172c8ff2" data-id="172c8ff2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-61fa4dcc elementor-widget elementor-widget-heading" data-id="61fa4dcc" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Subscribe to Newsletter </h2> </div>
</div>
<div class="elementor-element elementor-element-575c62ce elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="575c62ce" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="18988" />
<input type="hidden" name="form_id" value="575c62ce" />
<input type="hidden" name="referer_title" value="34-Year-Old Navelim Resident Brutally Attacked by Duo over the Minor Spat | GOA PRISM" />
<input type="hidden" name="queried_id" value="21703" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-66 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-lg  elementor-field-textual" placeholder="Your Email:" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-lg">
<span>
<span class="elementor-align-icon-left elementor-button-icon">
<i aria-hidden="true" class="fas fa-paper-plane"></i> </span>
<span class="elementor-button-text">Subscribe Now</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-777763d elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="777763d" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-ee7d1a3" data-id="ee7d1a3" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-adc4a2e elementor-widget elementor-widget-image" data-id="adc4a2e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="600" height="144" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?w=600&amp;ssl=1 600w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=300%2C72&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=150%2C36&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-8c971c2" data-id="8c971c2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1f2c594b elementor-widget elementor-widget-heading" data-id="1f2c594b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">SECTIONS</h4> </div>
</div>
<div class="elementor-element elementor-element-7b7b995 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7b7b995" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/goa-news/"> <span class="elementor-icon-list-text">Goa News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/india/"> <span class="elementor-icon-list-text">India News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/business/"> <span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/entertainment/"> <span class="elementor-icon-list-text">Entertainment </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/tech-news/"> <span class="elementor-icon-list-text">Teach News</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-47ca484" data-id="47ca484" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-251888f9 elementor-widget elementor-widget-heading" data-id="251888f9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ELEMENTS</h4> </div>
</div>
<div class="elementor-element elementor-element-1142d3e1 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1142d3e1" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA"> <span class="elementor-icon-list-text">Videos</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/submit-your-story/"> <span class="elementor-icon-list-text">Your Story</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/newsletter/"> <span class="elementor-icon-list-text">Newsetter</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.facebook.com/goadecide/" target="_blank"> <span class="elementor-icon-list-text">Goa Decide</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-583b992" data-id="583b992" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-72101bbe elementor-widget elementor-widget-heading" data-id="72101bbe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">PARTNER SITES</h4> </div>
</div>
<div class="elementor-element elementor-element-1a2a1067 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1a2a1067" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.incrediblegoa.org/" target="_blank"> <span class="elementor-icon-list-text">Incredible Goa</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.exploreincrediblegoa.com/" target="_blank"> <span class="elementor-icon-list-text">Explore Goa</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.indiatimemail.com/" target="_blank"> <span class="elementor-icon-list-text">India Time Mail</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.foodandhospitality.org/" target="_blank"> <span class="elementor-icon-list-text">Food & Hospitality</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goaecobags.com/" target="_blank"> <span class="elementor-icon-list-text">Goa Eco Bags</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-790d9ac" data-id="790d9ac" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44935406 elementor-widget elementor-widget-heading" data-id="44935406" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ABOUT</h4> </div>
</div>
<div class="elementor-element elementor-element-384d6250 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="384d6250" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/about-us/"> <span class="elementor-icon-list-text">About Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/contact-us/"> <span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/terms-usage/"> <span class="elementor-icon-list-text">Terms</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/privacy-policy/"> <span class="elementor-icon-list-text">Privacy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/disclaimer/"> <span class="elementor-icon-list-text">Disclaimer</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-1368003 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1368003" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7b56afb" data-id="7b56afb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2051500 elementor-widget elementor-widget-html" data-id="2051500" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Copyright © 2020 <span class="ast-footer-site-title">Goa Prism</span> | Powered by Creative Concept Media </p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div data-elementor-type="popup" data-elementor-id="21569" class="elementor elementor-21569 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInRight&quot;,&quot;exit_animation&quot;:&quot;slideInRight&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;0.25&quot;,&quot;sizes&quot;:[]},&quot;entrance_animation_mobile&quot;:&quot;slideInLeft&quot;,&quot;exit_animation_mobile&quot;:&quot;slideInLeft&quot;,&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;timing&quot;:[]}">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-52a74890 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="52a74890" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-59c3570a" data-id="59c3570a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-65baa452 e-grid-align-left e-grid-align-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="65baa452" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-88cb02b" href="https://www.facebook.com/goaprism" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-6a22743" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-15eac2c" href="https://twitter.com/goaprismnews" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-4488bfb" href="https://www.youtube.com/goaprism" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b46fef7" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-54d10697 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="54d10697" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-58164ddc" data-id="58164ddc" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1813137f elementor-hidden-desktop elementor-hidden-tablet elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="1813137f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.goaprism.com" method="get">
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
<i class="fa fa-search" aria-hidden="true"></i>
<span class="elementor-screen-only">Search</span>
</button>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-6df20ded elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6df20ded" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-22779bb0" data-id="22779bb0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5baf2df2 elementor-nav-menu--indicator-chevron elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="5baf2df2" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;dropdown&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-5baf2df2" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="elementor-item menu-link">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="elementor-item menu-link">Goa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="elementor-item menu-link">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/world/" class="elementor-item menu-link">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="elementor-item menu-link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="elementor-item menu-link">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="elementor-item elementor-item-anchor menu-link">More</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.youtube.com/goaprism" class="elementor-sub-item menu-link">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/awareness/" class="elementor-sub-item menu-link">Awareness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="elementor-sub-item menu-link">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="#" class="elementor-sub-item elementor-item-anchor menu-link">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="elementor-sub-item menu-link">Submit Your Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="elementor-sub-item elementor-item-anchor menu-link">Suscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="elementor-sub-item menu-link">Contact</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-289035e4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="289035e4" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-17a6fdfb" data-id="17a6fdfb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2d878bb0 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="2d878bb0" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2538f73b elementor-mobile-button-align-stretch elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="2538f73b" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;20&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="Subscribe">
<input type="hidden" name="post_id" value="21569" />
<input type="hidden" name="form_id" value="2538f73b" />
<input type="hidden" name="referer_title" value="34-Year-Old Navelim Resident Brutally Attacked by Duo over the Minor Spat | GOA PRISM" />
<input type="hidden" name="queried_id" value="21703" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-80 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Enter Your Email Address Here..." required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-20 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Subscribe</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-fa6d537 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fa6d537" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5b4d6c2" data-id="5b4d6c2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-69aeda8 elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-nav-menu--indicator-classic elementor-widget elementor-widget-nav-menu" data-id="69aeda8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-69aeda8" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21597"><a href="https://www.goaprism.com/about-us/" class="elementor-item menu-link">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21599"><a href="https://www.goaprism.com/contact-us/" class="elementor-item menu-link">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21598"><a href="https://www.goaprism.com/privacy-policy/" class="elementor-item menu-link">Privacy Policy</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-69aeda8" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21597"><a href="https://www.goaprism.com/about-us/" class="elementor-item menu-link">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21599"><a href="https://www.goaprism.com/contact-us/" class="elementor-item menu-link">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21598"><a href="https://www.goaprism.com/privacy-policy/" class="elementor-item menu-link">Privacy Policy</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<script>
if (typeof jQuery !== 'undefined') {
(function ($) {
$('.pp-tab-widget').on('click', 'li a', function (e) {
e.preventDefault();
var $tab = $(this),
href = $tab.attr('href');
$('.pp-active').removeClass('pp-active');
$tab.addClass('pp-active');
$('.pp-show')
.removeClass('pp-show')
.addClass('pp-hide')
.hide();
$(href)
.removeClass('pp-hide')
.addClass('pp-show')
.hide()
.fadeIn(550);
});
})(jQuery);
}
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.goaprism.com\/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat\/":21703,"https:\/\/www.goaprism.com\/no-preregistration-required-all-above-18-years-eligible-for-walk-in-vaccination-in-goa\/":21706,"https:\/\/www.goaprism.com\/the-sikh-community-of-goa-facilitated-31-good-samaritans-helping-covid19-patients\/":21699,"https:\/\/www.goaprism.com\/production-of-goas-favourite-cashew-feni-hit-hard-by-the-lockdown\/":21696,"https:\/\/www.goaprism.com\/story-of-the-rise-and-fall-of-baba-ka-dhaba-destiny-gives-and-karma-takes-it-away\/":21692,"https:\/\/www.goaprism.com\/tourism-in-goa-will-resume-only-after-everyone-in-the-state-get-fully-vaccinated-says-goas-tourism-minister\/":21689,"https:\/\/www.goaprism.com\/vaccination-for-all-g7-nations-to-share-1-billion-vaccine-doses-with-the-world\/":21686,"https:\/\/www.goaprism.com\/children-under-5-years-of-age-not-required-to-wear-the-masks-who\/":21683,"https:\/\/www.goaprism.com\/goa-cm-issues-show-cause-notice-to-private-hospitals-that-delayed-informing-covid-deaths\/":21680,"https:\/\/www.goaprism.com\/why-casinos-are-allowed-in-goa-while-its-illegal-in-rest-of-the-country\/":21677};
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'is.post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script type="text/javascript">
( function () {
var currentScript = document.currentScript;
// Helper function to load an external script.
function loadScript( url, cb ) {
var script = document.createElement( 'script' );
var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
script.setAttribute( 'async', true );
script.setAttribute( 'src', url );
prev.parentNode.insertBefore( script, prev );
script.addEventListener( 'load', cb );
}
function init() {
loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
if ( typeof IN !== 'undefined' ) {
IN.init();
}
} );
}
if ( document.readyState === 'loading' ) {
document.addEventListener( 'DOMContentLoaded', init );
} else {
init();
}
document.body.addEventListener( 'is.post-load', function() {
if ( typeof IN !== 'undefined' ) {
IN.parse();
}
} );
} )();
</script>
<script>
(function(r, d, s) {
r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
var js, sjs = d.getElementsByTagName(s)[0];
if (d.getElementById(p.id)) { return; }
js = d.createElement(s);
js.id = p.id;
js.src = p.scriptToLoad;
js.onload = p.callback
sjs.parentNode.insertBefore(js, sjs);
};
var p = {
scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
id: 'skype_web_sdk'
};
r.loadSkypeWebSdkAsync(p);
})(window, document, 'script');
</script>
<div id="sharing_email" style="display: none;">
<form action="/34-year-old-navelim-resident-brutally-attacked-by-duo-over-the-minor-spat/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.goaprism.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='elementor-post-21569-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-21569.css?ver=1622102663' media='all' />
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=3.5.0' id='astra-theme-js-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.goaprism.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.goaprism.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.goaprism.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.goaprism.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.goaprism.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.goaprism.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.goaprism.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.goaprism.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='password-strength-meter-js-extra'>
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
</script>
<script id='password-strength-meter-js-translations'>
( function( domain, translations ) {
var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
localeData[""].domain = domain;
wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://c0.wp.com/c/5.7.2/wp-admin/js/password-strength-meter.min.js' id='password-strength-meter-js'></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"6c8be797e4","disable_ajax_form":"false"};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script id='wpgdprc.js-js-extra'>
var wpgdprcData = {"ajaxURL":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"6809ccd065","isMultisite":"","path":"\/","blogId":""};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1613395931' id='wpgdprc.js-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.2' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.2.4' id='elementor-webpack-runtime-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.2.4' id='elementor-frontend-modules-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.2' id='elementor-sticky-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","nonce":"4488a292c6","urls":{"assets":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en","app_id":"447936818697301"},"lottie":{"defaultAnimationUrl":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.2' id='elementor-pro-frontend-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.2.4' id='share-link-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.4","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":21703,"title":"34-Year-Old%20Navelim%20Resident%20Brutally%20Attacked%20by%20Duo%20over%20the%20Minor%20Spat%20%E2%80%93%20GOA%20PRISM","excerpt":"","featuredImage":"https:\/\/i1.wp.com\/www.goaprism.com\/wp-content\/uploads\/2021\/06\/Attack-at-Navelim.jpeg?fit=1024%2C640&ssl=1"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.2.4' id='elementor-frontend-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.2.2' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.2.4' id='preloaded-modules-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-facebook' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
}
} );
} )();
var windowOpen;
( function () {
function matches( el, sel ) {
return !! (
el.matches && el.matches( sel ) ||
el.msMatchesSelector && el.msMatchesSelector( sel )
);
}
document.body.addEventListener( 'click', function ( event ) {
if ( ! event.target ) {
return;
}
var el;
if ( matches( event.target, 'a.share-telegram' ) ) {
el = event.target;
} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
el = event.target.parentNode;
}
if ( el ) {
event.preventDefault();
// If there's another sharing window open, close it.
if ( typeof windowOpen !== 'undefined' ) {
windowOpen.close();
}
windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
}
} );
} )();
</script>
<script>
/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=447936818697301&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'67205284',post:'21703',tz:'5.5',srv:'www.goaprism.com'} ]);
_stq.push([ 'clickTrackerInit', '67205284', '21703' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65eeb987791c5a10","version":"2021.5.2","r":1,"token":"9f02be9df6f04dc8b6672b256f74595d","si":10}'></script>
</body>
</html>