<!DOCTYPE html>
<html lang="en" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name="google-site-verification" content="XoyUwB9crpCt_BgRlAnwGGcjR4MiM7sLm8QG7vbjp1k" />
<meta name="msvalidate.01" content="D5171CDF7F56F616CEC5FE98791A32DF" />
<meta name="yandex-verification" content="6c22c2376198df3a" />

<title>Jobs For Goans or BJP Private Limited? AAP Takes Direct Jibe at BJP</title>
<meta name="description" content="Bhartiya Janata Party came under fire from the Aam Aadmi Party when AAP objected, quite strongly, to BJPs proposal to circumvent the Goa..." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jobs For Goans or BJP Private Limited? AAP Takes Direct Jibe at BJP Over Recruitment" />
<meta property="og:description" content="Bhartiya Janata Party came under fire from the Aam Aadmi Party when AAP objected, quite strongly, to BJPs proposal to circumvent the Goa Staff Selection Commission while recruiting 10,000 government servants." />
<meta property="og:url" content="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/" />
<meta property="og:site_name" content="GOA PRISM" />
<meta property="article:publisher" content="https://www.facebook.com/goaprism" />
<meta property="article:author" content="https://www.facebook.com/goaprism" />
<meta property="article:published_time" content="2020-11-22T12:31:41+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Jobs-For-Goans-or-BJP-Private-Limited.jpg?fit=1280%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="447936818697301" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jobs For Goans or BJP Private Limited? AAP Takes Direct Jibe at BJP Over Recruitment" />
<meta name="twitter:description" content="Bhartiya Janata Party came under fire from the Aam Aadmi Party when AAP objected, quite strongly, to BJPs proposal to circumvent the Goa Staff Selection Commission while recruiting 10,000 government servants." />
<meta name="twitter:image" content="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Jobs-For-Goans-or-BJP-Private-Limited.jpg?fit=1280%2C800&amp;ssl=1" />
<meta name="twitter:creator" content="@goaprismmag" />
<meta name="twitter:site" content="@goaprismmag" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Goa Prism News Reporter">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Feed" href="https://www.goaprism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Comments Feed" href="https://www.goaprism.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Jobs For Goans or BJP Private Limited? AAP Takes Direct Jibe at BJP Over Recruitment Comments Feed" href="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/feed/" />

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/226xfuew/8dv49.css" media="all" />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C%2C700%2C900&#038;display=fallback&#038;ver=2.6.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/de6u6lhg/8dv49.css" media="all" />
<style id='contact-form-7-inline-css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>




<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/9ii8xg6z/1y1d3.css" media="all" />
<style id='astra-addon-css-inline-css'>
.ast-single-post .entry-title,.page-title{color:#000000;}.read-more a:not(.ast-button):hover,.entry-meta a:hover,.entry-meta a:hover *{color:#000000;}.entry-meta,.entry-meta *{color:#dd3333;}.ast-small-footer{color:#ffffff;}.ast-small-footer a{color:#dd3333;}.ast-separate-container .blog-layout-1,.ast-separate-container .blog-layout-2,.ast-separate-container .blog-layout-3{background-color:#ffffff;;}@media (max-width:921px){.ast-separate-container .blog-layout-1,.ast-separate-container .blog-layout-2,.ast-separate-container .blog-layout-3{background-color:#ffffff;;}}@media (max-width:544px){.ast-separate-container .blog-layout-1,.ast-separate-container .blog-layout-2,.ast-separate-container .blog-layout-3{background-color:#ffffff;;}}.ast-separate-container .ast-article-single,.ast-separate-container .comment-respond,.ast-separate-container .ast-comment-list li,.ast-separate-container .ast-woocommerce-container,.ast-separate-container .error-404,.ast-separate-container .no-results,.single.ast-separate-container .ast-author-meta,.ast-separate-container .related-posts-title-wrapper,.ast-separate-container.ast-two-container #secondary .widget,.ast-separate-container .comments-count-wrapper,.ast-box-layout.ast-plain-container .site-content,.ast-padded-layout.ast-plain-container .site-content{background-color:#ffffff;;}@media (max-width:921px){.ast-separate-container .ast-article-single,.ast-separate-container .comment-respond,.ast-separate-container .ast-comment-list li,.ast-separate-container .ast-woocommerce-container,.ast-separate-container .error-404,.ast-separate-container .no-results,.single.ast-separate-container .ast-author-meta,.ast-separate-container .related-posts-title-wrapper,.ast-separate-container.ast-two-container #secondary .widget,.ast-separate-container .comments-count-wrapper,.ast-box-layout.ast-plain-container .site-content,.ast-padded-layout.ast-plain-container .site-content{background-color:#ffffff;;}}@media (max-width:544px){.ast-separate-container .ast-article-single,.ast-separate-container .comment-respond,.ast-separate-container .ast-comment-list li,.ast-separate-container .ast-woocommerce-container,.ast-separate-container .error-404,.ast-separate-container .no-results,.single.ast-separate-container .ast-author-meta,.ast-separate-container .related-posts-title-wrapper,.ast-separate-container.ast-two-container #secondary .widget,.ast-separate-container .comments-count-wrapper,.ast-box-layout.ast-plain-container .site-content,.ast-padded-layout.ast-plain-container .site-content{background-color:#ffffff;;}}.main-header-menu .current-menu-item > .menu-link,.main-header-menu .current-menu-ancestor > .menu-link{color:#dd3333;}.main-header-menu .menu-link:hover,.ast-header-custom-item a:hover,.main-header-menu .menu-item:hover > .menu-link,.main-header-menu .menu-item.focus > .menu-link{color:#dd3333;}.main-header-menu .ast-masthead-custom-menu-items a:hover,.main-header-menu .menu-item:hover > .ast-menu-toggle,.main-header-menu .menu-item.focus > .ast-menu-toggle{color:#dd3333;}.main-header-menu,.main-header-menu .menu-link,.ast-header-custom-item,.ast-header-custom-item a,.ast-masthead-custom-menu-items,.ast-masthead-custom-menu-items a{color:#000000;}.footer-adv .widget-title,.footer-adv .widget-title a.rsswidget,.ast-no-widget-row .widget-title{font-family:'Lato',sans-serif;text-transform:inherit;}.footer-adv .widget > *:not(.widget-title){font-family:'Lato',sans-serif;}#ast-scroll-top{color:#ffffff;background-color:#dd3333;font-size:20px;font-size:1rem;}#ast-scroll-top:hover{color:#ffffff;background-color:#000000;}.site-title,.site-title a{font-family:'Lato',sans-serif;text-transform:inherit;}.site-header .site-description{text-transform:inherit;}.main-navigation{font-size:15px;font-size:0.75rem;font-weight:700;font-family:'Lato',sans-serif;}.main-header-bar{line-height:1;}.entry-meta,.read-more{font-size:15px;font-size:0.75rem;font-weight:700;}.secondary .widget-title{font-family:'Lato',sans-serif;text-transform:inherit;}.secondary .widget > *:not(.widget-title){font-family:'Lato',sans-serif;}.ast-small-footer{font-size:15px;font-size:0.75rem;font-family:'Lato',sans-serif;}.ast-single-post .entry-title,.page-title{font-weight:900;font-family:'Lato',sans-serif;line-height:1.2;text-transform:none;}.ast-archive-description .ast-archive-title{font-family:'Lato',sans-serif;font-weight:700;text-transform:uppercase;}.blog .entry-title,.blog .entry-title a,.archive .entry-title,.archive .entry-title a,.search .entry-title,.search .entry-title a {font-family:'Lato',sans-serif;font-weight:700;text-transform:inherit;}h1,.entry-content h1{text-transform:inherit;}h2,.entry-content h2{text-transform:inherit;}h3,.entry-content h3{text-transform:inherit;}h4,.entry-content h4{text-transform:inherit;}h5,.entry-content h5{text-transform:inherit;}h6,.entry-content h6{text-transform:inherit;}
</style>




<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/lbm9bhj8/8dv49.css" media="all" />
<link rel='stylesheet' id='elementor-post-20023-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-20023.css?ver=1605884915' media='all' />



<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/f3kk6ocm/8dv49.css" media="all" />
<link rel='stylesheet' id='elementor-post-19465-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-19465.css?ver=1605884915' media='all' />
<link rel='stylesheet' id='elementor-post-18988-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-18988.css?ver=1605884916' media='all' />
<link rel='stylesheet' id='elementor-post-19429-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-19429.css?ver=1605884916' media='all' />


<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/lleiechw/8dv49.css" media="all" />
<style id='wpgdprc.css-inline-css'>
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5.3' media='all' />



<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/diw5edvv/8dv4b.css" media="all" />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' media='all' />
<!--[if IE]>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.6.1' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script src='//www.goaprism.com/wp-content/cache/wpfc-minified/er5xv5un/8dv49.js' type="text/javascript"></script>

<link rel="https://api.w.org/" href="https://www.goaprism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goaprism.com/wp-json/wp/v2/posts/20768" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goaprism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goaprism.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.goaprism.com/?p=20768' />
<link rel="alternate" type="application/json+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Fjobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Fjobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment%2F&#038;format=xml" />
<meta property="fb:app_id" content="447936818697301" /><script data-ad-client="ca-pub-5177353291895238" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52215187-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52215187-1');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.goaprism.com/xmlrpc.php">
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-comment-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-comment-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static;
margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-registration-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-registration-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static;
margin: 0 0 16px 0; }
</style><meta property="fb:app_id" content="447936818697301" /> <meta name="onesignal" content="wordpress-plugin" />
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.goaprism.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '511c56c5-b0b3-4703-8a1f-d719eceb1b27';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Goa Prism Subscription Success";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.goaprism.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d56d362-2565-48e1-9c7d-b5c325eeeb04";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-20768 single-format-image wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-2.6.1 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent elementor-page-19429 ast-normal-title-enabled elementor-default elementor-template-full-width elementor-kit-20023 astra-addon-2.7.1">
<div class="hfeed site" id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div data-elementor-type="header" data-elementor-id="19465" class="elementor elementor-19465 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-51d12726 elementor-section-height-min-height elementor-section-content-middle elementor-hidden-phone elementor-hidden-tablet elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="51d12726" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3d7d10ee" data-id="3d7d10ee" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-5137407c elementor-hidden-phone elementor-section-height-min-height elementor-section-boxed elementor-section-height-default" data-id="5137407c" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-75cb1795" data-id="75cb1795" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b9995f9 elementor-widget elementor-widget-image" data-id="b9995f9" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.indiatimemail.com/" target="_blank">
<img src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/07/India-Time-Mail-200X60PX.png?fit=200%2C60&amp;ssl=1" title="India Time Mail 200X60PX" alt="India Time Mail 200X60PX" class="elementor-animation-grow" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-38d370ee" data-id="38d370ee" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7fc1309 elementor-widget elementor-widget-image" data-id="7fc1309" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://marathi.goaprism.com/" target="_blank">
<img src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?fit=200%2C60&amp;ssl=1" title="Goa Prism Marathi 200X60PX" alt="Goa Prism Marathi 200X60PX" class="elementor-animation-grow" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-2c0adb19" data-id="2c0adb19" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4a3fc5e elementor-widget elementor-widget-image" data-id="4a3fc5e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.incrediblegoa.org/" target="_blank">
<img src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Incredible-Goa-200X60PX.png?fit=200%2C60&amp;ssl=1" title="Incredible Goa 200X60PX" alt="Incredible Goa 200X60PX" class="elementor-animation-grow" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<nav class="elementor-section elementor-top-section elementor-element elementor-element-5f1a326a elementor-section-content-middle elementor-section-height-min-height elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="5f1a326a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-28007fc4" data-id="28007fc4" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2abf204b elementor-nav-menu--stretch elementor-nav-menu__align-left elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="2abf204b" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-2abf204b" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="menu-link elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="menu-link elementor-item">GOA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="menu-link elementor-item">INDIA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="menu-link elementor-item">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="menu-link elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="menu-link elementor-item">TECH NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="menu-link elementor-item elementor-item-anchor">ABOUT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/about-us/" class="menu-link elementor-sub-item">ABOUT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="menu-link elementor-sub-item">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="menu-link elementor-sub-item">SUBMIT YOUR STORY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="menu-link elementor-sub-item elementor-item-anchor">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="https://www.goaprism.com/terms-usage/" class="menu-link elementor-sub-item">TERMS OF USE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.goaprism.com/privacy-policy" class="menu-link elementor-sub-item">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/disclaimer/" class="menu-link elementor-sub-item">DISCLAIMER</a></li>
</ul>
</li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-2abf204b" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="menu-link elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="menu-link elementor-item">GOA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="menu-link elementor-item">INDIA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="menu-link elementor-item">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="menu-link elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="menu-link elementor-item">TECH NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="menu-link elementor-item elementor-item-anchor">ABOUT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/about-us/" class="menu-link elementor-sub-item">ABOUT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="menu-link elementor-sub-item">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="menu-link elementor-sub-item">SUBMIT YOUR STORY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="menu-link elementor-sub-item elementor-item-anchor">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="https://www.goaprism.com/terms-usage/" class="menu-link elementor-sub-item">TERMS OF USE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.goaprism.com/privacy-policy" class="menu-link elementor-sub-item">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/disclaimer/" class="menu-link elementor-sub-item">DISCLAIMER</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7d80e713" data-id="7d80e713" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1f4708e4 elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="1f4708e4" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-320e991" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-1491259" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<section class="elementor-section elementor-top-section elementor-element elementor-element-63ab6dfc elementor-section-height-min-height elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="63ab6dfc" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3a05dfb3" data-id="3a05dfb3" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-20531e2 elementor-widget elementor-widget-image" data-id="20531e2" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.indiatimemail.com/" target="_blank">
<img width="1200" height="198" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?fit=1200%2C198&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?resize=300%2C50&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?resize=1024%2C169&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?resize=150%2C25&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?resize=768%2C127&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?fit=1200%2C198&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-7aa89999" data-id="7aa89999" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-67032f0 elementor-widget elementor-widget-image" data-id="67032f0" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://marathi.goaprism.com/" target="_blank">
<img width="200" height="60" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?fit=200%2C60&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?resize=150%2C45&amp;ssl=1 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?fit=200%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a9f84ca" data-id="a9f84ca" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ff00a0d elementor-widget elementor-widget-image" data-id="ff00a0d" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.incrediblegoa.org/" target="_blank">
<img width="1200" height="200" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?fit=1200%2C200&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?resize=300%2C50&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?resize=1024%2C171&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?resize=150%2C25&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?resize=768%2C128&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?fit=1200%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-5b49ee01 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="5b49ee01" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-7055f508" data-id="7055f508" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5ea1c4df elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--indicator-classic elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="5ea1c4df" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;dropdown&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-5ea1c4df" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="menu-link elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="menu-link elementor-item">GOA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="menu-link elementor-item">INDIA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="menu-link elementor-item">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="menu-link elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="menu-link elementor-item">TECH NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="menu-link elementor-item elementor-item-anchor">ABOUT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/about-us/" class="menu-link elementor-sub-item">ABOUT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="menu-link elementor-sub-item">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="menu-link elementor-sub-item">SUBMIT YOUR STORY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="menu-link elementor-sub-item elementor-item-anchor">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="https://www.goaprism.com/terms-usage/" class="menu-link elementor-sub-item">TERMS OF USE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.goaprism.com/privacy-policy" class="menu-link elementor-sub-item">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/disclaimer/" class="menu-link elementor-sub-item">DISCLAIMER</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-76b49082" data-id="76b49082" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-81bd417 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="81bd417" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.goaprism.com">
<img width="600" height="144" src="https://www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-200x48.png" class="attachment-full size-full jetpack-lazy-image" alt="GOA PRISM LOGO" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX.png?fit=600%2C144&amp;ssl=1 1x, https://www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-1200PX.png 2x" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-200x48.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-48283793" data-id="48283793" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fae4b28 elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="fae4b28" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-d6f626d" href="https://www.facebook.com/goaprism" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-560c0cf" href="https://twitter.com/goaprismmag" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-636d38b" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-3798f96" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-5388810" href="https://www.linkedin.com/company/goaprism/" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-542a484" data-id="542a484" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-47ef145 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="47ef145" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.goaprism.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i class="eicon-close" aria-hidden="true"></i>
<span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div id="content" class="site-content">
<div class="ast-container">
<div data-elementor-type="single" data-elementor-id="19429" class="elementor elementor-19429 elementor-location-single post-20768 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-aap tag-aap-goa tag-bjp tag-bjp-goa tag-goa-government tag-goa-news tag-goa-today tag-pramod-sawant post_format-post-format-image ast-article-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-2d3ef65f elementor-section-height-min-height elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="2d3ef65f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-659cce2f" data-id="659cce2f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7cd982d0 elementor-widget elementor-widget-html" data-id="7cd982d0" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1953725908"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-4e558076 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4e558076" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-7096c9e" data-id="7096c9e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-33cb59b4 elementor-hidden-phone elementor-widget elementor-widget-breadcrumbs" data-id="33cb59b4" data-element_type="widget" data-widget_type="breadcrumbs.default">
<div class="elementor-widget-container">
<p id="breadcrumbs"><span><span><a href="https://www.goaprism.com/">Home</a> | <span><a href="https://www.goaprism.com/goa-news/">Goa News</a> | <strong class="breadcrumb_last" aria-current="page">Jobs For Goans or BJP Private Limited? AAP Takes Direct Jibe at BJP Over Recruitment</strong></span></span></span></p> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-352b3b1 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="352b3b1" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d3e4310" data-id="d3e4310" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e358b38 elementor-align-left elementor-widget elementor-widget-post-info" data-id="e358b38" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-d8c05e9 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.goaprism.com/goa-news/" class="elementor-post-info__terms-list-item">Goa News</a> </span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-763c46b3 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="763c46b3" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Jobs For Goans or BJP Private Limited? AAP Takes Direct Jibe at BJP Over Recruitment</h1> </div>
</div>
<div class="elementor-element elementor-element-4dfad5f6 elementor-align-left elementor-widget elementor-widget-post-info" data-id="4dfad5f6" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-f0018f3 elementor-inline-item" itemprop="author">
<a href="https://www.goaprism.com/author/incrediblemedia/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Goa Prism News Reporter </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-7e39a26 elementor-inline-item" itemprop="datePublished">
<a href="https://www.goaprism.com/2020/11/22/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
22, Nov 2020, 06:41 PM IST </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-11dfbc34 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="11dfbc34" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="1280" height="800" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Jobs-For-Goans-or-BJP-Private-Limited.jpg?fit=1280%2C800&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="Jobs For Goans or BJP Private Limited" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Jobs-For-Goans-or-BJP-Private-Limited.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Jobs-For-Goans-or-BJP-Private-Limited.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Jobs-For-Goans-or-BJP-Private-Limited.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Jobs-For-Goans-or-BJP-Private-Limited.jpg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Jobs-For-Goans-or-BJP-Private-Limited.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Jobs-For-Goans-or-BJP-Private-Limited.jpg?fit=1280%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <figcaption class="widget-image-caption wp-caption-text">Big Q of Job aspirants In front of Collector's Office in Panaji </figcaption>
</figure>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2c6c2f30 elementor-widget elementor-widget-theme-post-content" data-id="2c6c2f30" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<div class='code-block code-block-3 code-block-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1719409508" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><b>Bhartiya Janata Party came under fire from the Aam Aadmi Party when AAP objected, quite strongly, to BJPs proposal to circumvent the Goa Staff Selection Commission while recruiting 10,000 government servants. AAP pointed out that these are jobs in government service meant for Goans and not jobs in “</b><b>Bharatiya Janata Party Private Limited”.</b></p><div class='code-block code-block-4 code-block-block-4' style='margin: 8px 0; clear: both;'>

<div id="M196091ScriptRootC778957">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.778957.js" async></script>
</div>
<p>Chief Minister Pramod Sawant said that Goa Staff Selection Commission is overloaded and thus they brought in the proposal to which Surel Tilve of AAP said that this was simply an excuse by the BJP to give their own supporters and well-wishers jobs. He even mentioned how the Health Minister is on record about this.<span class="Apple-converted-space"> </span></p>
<blockquote><p><b>While referencing to the Health Minister, Surel spoke of the viral audio message where the Health Minister clearly stated that government jobs will be given to those who work for him, which means that the jobs will be given only to </b><b>BJP supporters</b><b>.<span class="Apple-converted-space"> </span></b></p></blockquote>
<p>“We have seen how the welfare scheme for construction workers was tweaked to benefit only those that the BJP wanted to help,” said Surel as he spoke of the existing controversies the <a href="https://www.thegoan.net/goa-news/govt-jobs-are-for-goans-not-for-bjp-pvt-ltd-aap-on-direct-recruitment/61928.html" target="_blank" rel="noopener noreferrer">BJP</a> is already part of, over recruitment in the government sector.<span class="Apple-converted-space"> </span></p><div class='code-block code-block-5 code-block-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6718764517" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>He brought into light the issue of the nurses who work on contract basis at the Goa Medical College and plainly stated that most of them were ignored and only the supporters of BJP were recruited. He pointed out that many nurses were from Sattari taluka.<span class="Apple-converted-space"> </span></p><div class='code-block code-block-2 code-block-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>#M196091ScriptRootC794899 {min-height: 300px;}</style>

<div id="M196091ScriptRootC794899">
<div id="M196091PreloadC794899">
Loading... </div>
</div>
<script src="//jsc.mgid.com/g/o/goaprism.com.794899.js" async></script>
</div>
<blockquote><p><b>“The very fact that appointment letters were issued even before the test results were made public proves that the recruitment process was hanky panky,” he said.</b></p></blockquote>
<p>CM Sawant’s statement of how Goans don’t possess skills for jobs in the state was also brought up and ridiculed by Surel who replied with “the Chief Minister is once again using an excuse to ensure that only his people are given employment in the government sector and not meritorious Goans,” as he pointed out that Goans have established their skills worldwide.<span class="Apple-converted-space"> </span></p>
<p>The lifting of the moratorium on recruitment in the government sector was called a ruse by Surel as this is done at the eve of elections thus being nothing but a measure to lure people into voting for the ruling government once again.<span class="Apple-converted-space"> </span></p><div class='code-block code-block-8 code-block-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6661205104" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<blockquote><p><b>“The people of Goa will not tolerate such chicanery and strongly oppose bypassing the Goa Staff Selection Commission while selecting people to work for the government,” Surel said. He gave an alternative against the proposal wherein if it is that necessary, the government can set up a cell or a subsidiary to assist the State Selection Commission in selecting the right people.</b></p></blockquote>
<p>With the past 6 months in lockdown, a lot of people are looking for jobs and a government job is most sought after.<span class="Apple-converted-space">  </span>What do you think of this proposal of the government? Will it benefit the people or will there be favouritism?<span class="Apple-converted-space">  </span>Let us know your views.<span class="Apple-converted-space"> </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/" data-text="Jobs For Goans or BJP Private Limited? AAP Takes Direct Jibe at BJP Over Recruitment" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><h3> </h3><div class="fb-comments" data-href="https://www.goaprism.com/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>

<div id="M196091ScriptRootC774694">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.774694.js" async></script>

</div>
<div class='code-block code-block-7 code-block-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="4282501506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-720b6052" data-id="720b6052" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f152218 elementor-hidden-desktop elementor-hidden-phone elementor-widget elementor-widget-html" data-id="f152218" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="7920197013" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-c83e674 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default" data-id="c83e674" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-5ebb63d" data-id="5ebb63d" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3b9eeff elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-html" data-id="3b9eeff" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="7920197013" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-63613823 elementor-hidden-phone elementor-widget elementor-widget-html" data-id="63613823" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<div id="M196091ScriptRootC775370">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.775370.js" async></script>
 </div>
</div>
<div class="elementor-element elementor-element-d4609b7 elementor-grid-1 elementor-grid-tablet-1 elementor-hidden-phone elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="d4609b7" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-20765 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-covid-19 tag-covid-cases tag-covid-death tag-covid-news tag-goa tag-goa-today tag-goa-tourism tag-goan post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/">
<div class="elementor-post__thumbnail"><img width="800" height="800" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?fit=800%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="COVID Cases Spike in Delhi" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?zoom=2&amp;resize=800%2C800&amp;ssl=1 1600w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?zoom=3&amp;resize=800%2C800&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?fit=800%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/">
As COVID Cases Spike in Delhi, Goa Is Getting Ready With New SOPs For The Tourists </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20762 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-casinos-in-goa tag-covid-19 tag-covid-cases tag-covid-reinfection tag-floating-casinos tag-goa-casinos tag-goa-news tag-goa-today post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/">
<div class="elementor-post__thumbnail"><img width="800" height="800" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?fit=800%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Floating Casino in Goa" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?zoom=2&amp;resize=800%2C800&amp;ssl=1 1600w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?zoom=3&amp;resize=800%2C800&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?fit=800%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/">
Nearly 40 Employees of A Well Known Floating Casino in Goa Tests Positive For Covid-19 </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20759 post type-post status-publish format-image has-post-thumbnail hentry category-covid-news tag-covid-cases tag-covid-death tag-covid-news tag-covid-vaccine tag-goa-news tag-india-news tag-national-news post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/">
<div class="elementor-post__thumbnail"><img width="800" height="800" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?fit=800%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="COVID Cases Spikes In North and Central India (1)" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?zoom=2&amp;resize=800%2C800&amp;ssl=1 1600w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?zoom=3&amp;resize=800%2C800&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?fit=800%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/">
COVID Cases Rise In North and Central India; Schools Closed, Night Curfew Resumed </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20756 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-education-department tag-goa-government tag-goa-news tag-goa-today tag-schools-in-goa post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/">
<div class="elementor-post__thumbnail"><img width="800" height="800" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?fit=800%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Schools Have Reopened Partially in Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?zoom=2&amp;resize=800%2C800&amp;ssl=1 1600w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?zoom=3&amp;resize=800%2C800&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?fit=800%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/">
Schools Have Reopened Partially in Goa; Waiting For The Written Consent From Parents </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3fdb5824 elementor-hidden-phone elementor-widget elementor-widget-html" data-id="3fdb5824" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="7920197013" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-f03120c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f03120c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7cabb083" data-id="7cabb083" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-186721e4 elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="186721e4" data-element_type="widget" data-widget_type="post-navigation.default">
<div class="elementor-widget-container">
<div class="elementor-post-navigation">
<div class="elementor-post-navigation__prev elementor-post-navigation__link">
<a href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">As COVID Cases Spike in Delhi, Goa Is Getting Ready With New SOPs For The Tourists</span></span></a> </div>
<div class="elementor-post-navigation__separator-wrapper">
<div class="elementor-post-navigation__separator"></div>
</div>
<div class="elementor-post-navigation__next elementor-post-navigation__link">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-1e94497 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e94497" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6a084b18" data-id="6a084b18" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4584327f elementor-widget elementor-widget-heading" data-id="4584327f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Also Read...</h2> </div>
</div>
<div class="elementor-element elementor-element-20d4c399 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="20d4c399" data-element_type="widget" data-settings="{&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-20765 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-covid-19 tag-covid-cases tag-covid-death tag-covid-news tag-goa tag-goa-today tag-goa-tourism tag-goan post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="COVID Cases Spike in Delhi" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spike-in-Delhi.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/">
As COVID Cases Spike in Delhi, Goa Is Getting Ready With New SOPs For The Tourists </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
November 22, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The COVID cases kept rising in the national Capital of India and tourists flocking to Goa from north India due</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/" data-text="As COVID Cases Spike in Delhi, Goa Is Getting Ready With New SOPs For The Tourists" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20762 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-casinos-in-goa tag-covid-19 tag-covid-cases tag-covid-reinfection tag-floating-casinos tag-goa-casinos tag-goa-news tag-goa-today post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Floating Casino in Goa" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Floating-Casino-in-Goa.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/">
Nearly 40 Employees of A Well Known Floating Casino in Goa Tests Positive For Covid-19 </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
November 21, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>In one of the shocking incident at least 40 employees of a web known floating casino anchored in river Mandovi</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/" data-text="Nearly 40 Employees of A Well Known Floating Casino in Goa Tests Positive For Covid-19" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20759 post type-post status-publish format-image has-post-thumbnail hentry category-covid-news tag-covid-cases tag-covid-death tag-covid-news tag-covid-vaccine tag-goa-news tag-india-news tag-national-news post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="COVID Cases Spikes In North and Central India (1)" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/11/COVID-Cases-Spikes-In-North-and-Central-India-1.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/">
COVID Cases Rise In North and Central India; Schools Closed, Night Curfew Resumed </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
November 21, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Following the festive season, COVID cases have started to rise in the North and Central India. State Governments have closed</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/" data-text="COVID Cases Rise In North and Central India; Schools Closed, Night Curfew Resumed" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20756 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-education-department tag-goa-government tag-goa-news tag-goa-today tag-schools-in-goa post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Schools Have Reopened Partially in Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Have-Reopened-Partially-in-Goa.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/">
Schools Have Reopened Partially in Goa; Waiting For The Written Consent From Parents </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
November 21, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The schools in Goa have reopened partially today, they might push for starting on Monday as the written consent from</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/" data-text="Schools Have Reopened Partially in Goa; Waiting For The Written Consent From Parents" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20753 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-bjp tag-cow-slaughter tag-cow-worship tag-goa-news tag-goa-today tag-in-focus post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Karnataka-Government-Is-Planning-To-Put-Ban-on-Cow-Slaughtering-.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Karnataka Government Is Planning To Put Ban on Cow Slaughtering" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Karnataka-Government-Is-Planning-To-Put-Ban-on-Cow-Slaughtering-.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Karnataka-Government-Is-Planning-To-Put-Ban-on-Cow-Slaughtering-.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Karnataka-Government-Is-Planning-To-Put-Ban-on-Cow-Slaughtering-.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Karnataka-Government-Is-Planning-To-Put-Ban-on-Cow-Slaughtering-.jpg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Karnataka-Government-Is-Planning-To-Put-Ban-on-Cow-Slaughtering-.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Karnataka-Government-Is-Planning-To-Put-Ban-on-Cow-Slaughtering-.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/">
Goa’s Beef Supply Might Get Affected As Karnataka Government Is Planning To Put Ban on Cow Slaughtering </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
November 21, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Goa is majorly dependent on the neighbouring state for its daily requirement of beef supply but due to the possible</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/" data-text="Goa’s Beef Supply Might Get Affected As Karnataka Government Is Planning To Put Ban on Cow Slaughtering" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20749 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-arz tag-goa-news tag-goa-police tag-goa-today tag-ngo tag-prostitution tag-sex-trafficking tag-sex-workers post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Sex-Trafficking-Between-Delhi-Goa.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Sex-Trafficking Between Delhi - Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Sex-Trafficking-Between-Delhi-Goa.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Sex-Trafficking-Between-Delhi-Goa.jpg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Sex-Trafficking-Between-Delhi-Goa.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Sex-Trafficking-Between-Delhi-Goa.jpg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Sex-Trafficking-Between-Delhi-Goa.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Sex-Trafficking-Between-Delhi-Goa.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/">
Find The Solution For The Sex-Trafficking Between Delhi &#8211; Goa, Says ARZ NGO </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
November 20, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The Sex Trafficking between Goa and Delhi is not a new story, as most of the sex worker are brought</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/" data-text="Find The Solution For The Sex-Trafficking Between Delhi - Goa, Says ARZ NGO" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20746 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-covid-cases tag-covid-news tag-covid-vaccine tag-goa-news tag-goa-today post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Reopning-in-Goa.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Schools Reopning in Goa" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Reopning-in-Goa.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Reopning-in-Goa.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Reopning-in-Goa.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Reopning-in-Goa.jpg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Reopning-in-Goa.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Schools-Reopning-in-Goa.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/">
Schools Reopening in Goa From 21st November But No Sanitisation Grants Issued To Them As Yet </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
November 20, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The School Reopening is happening in Goa from tomorrow, 21st November, the repercussions of the same may surface soon as</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/" data-text="Schools Reopening in Goa From 21st November But No Sanitisation Grants Issued To Them As Yet" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20740 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-crime tag-crime-in-goa tag-focus tag-fraud tag-goa-police tag-news tag-police post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Donation-Fraud-.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Donation Fraud" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Donation-Fraud-.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Donation-Fraud-.jpg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Donation-Fraud-.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Donation-Fraud-.jpg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Donation-Fraud-.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/11/Donation-Fraud-.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/">
Donation Fraud &#8211; A Man Donned In Parish Priest’s Outfit Collects Donations In The Name Of Institute </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
November 19, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>People acquire various forms to swindle others but here in this unique case a man dressed up in a Priest’s</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/" data-text="Donation Fraud - A Man Donned In Parish Priest’s Outfit Collects Donations In The Name Of Institute" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-20737 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-coal-free-goa tag-coal-issue tag-goa-foundation tag-goa-news tag-goa-today tag-goans post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/The-Coal-Washed-Ashore-on-Keri-Beach.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Coal Washed Ashore on Keri Beach" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/The-Coal-Washed-Ashore-on-Keri-Beach.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/The-Coal-Washed-Ashore-on-Keri-Beach.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/The-Coal-Washed-Ashore-on-Keri-Beach.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/The-Coal-Washed-Ashore-on-Keri-Beach.jpg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/The-Coal-Washed-Ashore-on-Keri-Beach.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/11/The-Coal-Washed-Ashore-on-Keri-Beach.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/">
Coal Washed Ashore on Keri Beach Is Not From MPT Coal Handling Facility Claims Villagers </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
November 19, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Ever since the plans of the coal mining in Goa there has been continual protest by the people of Goa.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/" data-text="Coal Washed Ashore on Keri Beach Is Not From MPT Coal Handling Facility Claims Villagers" data-via="goaprismmag">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/" data-layout="button_count"></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><div class="skype-share" data-href="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers/">
Read More » </a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div> 
</div>
<div data-elementor-type="footer" data-elementor-id="18988" class="elementor elementor-18988 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-0d4d153 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0d4d153" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c4f0e9" data-id="3c4f0e9" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-34a04e0 elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="34a04e0" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-2d20804" href="https://www.facebook.com/goaprism" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-55ab63f" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-e1f579f" href="https://twitter.com/goaprismmag" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-7420757" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7443543" href="https://www.linkedin.com/company/goaprism/" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-28383fee elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="28383fee" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-172c8ff2" data-id="172c8ff2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-61fa4dcc elementor-widget elementor-widget-heading" data-id="61fa4dcc" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Subscribe to Newsletter </h2> </div>
</div>
<div class="elementor-element elementor-element-575c62ce elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="575c62ce" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="18988" />
<input type="hidden" name="form_id" value="575c62ce" />
<input type="hidden" name="queried_id" value="20768" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-66 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-lg  elementor-field-textual" placeholder="Your Email:" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-lg">
<span>
<span class="elementor-align-icon-left elementor-button-icon">
<i aria-hidden="true" class="fas fa-paper-plane"></i> </span>
<span class="elementor-button-text">Subscribe Now</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-777763d elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="777763d" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-ee7d1a3" data-id="ee7d1a3" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-adc4a2e elementor-widget elementor-widget-image" data-id="adc4a2e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="600" height="144" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?w=600&amp;ssl=1 600w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=300%2C72&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=150%2C36&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-8c971c2" data-id="8c971c2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1f2c594b elementor-widget elementor-widget-heading" data-id="1f2c594b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">SECTIONS</h4> </div>
</div>
<div class="elementor-element elementor-element-7b7b995 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7b7b995" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/goa-news/"> <span class="elementor-icon-list-text">Goa News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/india/"> <span class="elementor-icon-list-text">India News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/business/"> <span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/entertainment/"> <span class="elementor-icon-list-text">Entertainment </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/tech-news/"> <span class="elementor-icon-list-text">Teach News</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-47ca484" data-id="47ca484" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-251888f9 elementor-widget elementor-widget-heading" data-id="251888f9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ELEMENTS</h4> </div>
</div>
<div class="elementor-element elementor-element-1142d3e1 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1142d3e1" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA"> <span class="elementor-icon-list-text">Videos</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/submit-your-story/"> <span class="elementor-icon-list-text">Your Story</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/newsletter/"> <span class="elementor-icon-list-text">Newsetter</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.facebook.com/goadecide/" target="_blank"> <span class="elementor-icon-list-text">Goa Decide</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-583b992" data-id="583b992" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-72101bbe elementor-widget elementor-widget-heading" data-id="72101bbe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">PARTNER SITES</h4> </div>
</div>
<div class="elementor-element elementor-element-1a2a1067 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1a2a1067" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.incrediblegoa.org/" target="_blank"> <span class="elementor-icon-list-text">Incredible Goa</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.exploreincrediblegoa.com/" target="_blank"> <span class="elementor-icon-list-text">Explore Goa</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.indiatimemail.com/" target="_blank"> <span class="elementor-icon-list-text">India Time Mail</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.foodandhospitality.org/" target="_blank"> <span class="elementor-icon-list-text">Food & Hospitality</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goaecobags.com/" target="_blank"> <span class="elementor-icon-list-text">Goa Eco Bags</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-790d9ac" data-id="790d9ac" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44935406 elementor-widget elementor-widget-heading" data-id="44935406" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ABOUT</h4> </div>
</div>
<div class="elementor-element elementor-element-384d6250 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="384d6250" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/about-us/"> <span class="elementor-icon-list-text">About Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/contact-us/"> <span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/terms-usage/"> <span class="elementor-icon-list-text">Terms</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/privacy-policy/"> <span class="elementor-icon-list-text">Privacy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/disclaimer/"> <span class="elementor-icon-list-text">Disclaimer</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-1368003 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1368003" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7b56afb" data-id="7b56afb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2051500 elementor-widget elementor-widget-html" data-id="2051500" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Copyright © 2020 <span class="ast-footer-site-title">Goa Prism</span> | Powered by Creative Concept Media </p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class="ast-search-box full-screen" id="ast-seach-full-screen-form">
<span id="close" class="close"></span>
<div class="ast-search-wrapper">
<div class="ast-container">
<h3 class="large-search-text">Start typing and press enter to search</h3>
<form class="search-form" action="https://www.goaprism.com/" method="get">
<fieldset>
<span class="text">
<label for="s" class="screen-reader-text">Search &hellip;</label>
<input name="s" class="search-field" autocomplete="off" type="text" value="" placeholder="Search &hellip;">
</span>
<button class="button search-submit"><i class="astra-search-icon"></i></button>
</fieldset>
</form>
</div>
</div>
</div>
</div>
<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="desktop">
<span class="screen-reader-text">Scroll to Top</span>
</a>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.goaprism.com\/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment\/":20768,"https:\/\/www.goaprism.com\/as-covid-cases-spike-in-delhi-goa-is-getting-ready-with-new-sops-for-the-tourists\/":20765,"https:\/\/www.goaprism.com\/nearly-40-employees-of-a-well-known-floating-casino-in-goa-tests-positive-for-covid-19\/":20762,"https:\/\/www.goaprism.com\/covid-cases-rise-in-north-and-central-india-schools-closed-night-curfew-resumed\/":20759,"https:\/\/www.goaprism.com\/schools-have-reopened-partially-in-goa-waiting-for-the-written-consent-from-parents\/":20756,"https:\/\/www.goaprism.com\/goas-beef-supply-might-get-affected-as-karnataka-government-is-planning-to-put-ban-on-cow-slaughtering\/":20753,"https:\/\/www.goaprism.com\/find-the-solution-for-the-sex-trafficking-between-delhi-goa-says-arz-ngo\/":20749,"https:\/\/www.goaprism.com\/schools-reopening-in-goa-from-21st-november-but-no-sanitisation-grants-issued-to-them-as-yet\/":20746,"https:\/\/www.goaprism.com\/donation-fraud-a-man-donned-in-parish-priests-outfit-collects-donations-in-the-name-of-institute\/":20740,"https:\/\/www.goaprism.com\/coal-washed-ashore-on-keri-beach-is-not-from-mpt-coal-handling-facility-claims-villagers\/":20737};
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
document.body.addEventListener( 'post-load', function() {
if ( 'undefined' !== typeof FB ) {
FB.XFBML.parse();
}
} );
</script>
<script type="text/javascript">
jQuery( document ).ready( function() {
jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
IN.init();
});
});
jQuery( document.body ).on( 'post-load', function() {
if ( typeof IN != 'undefined' )
IN.parse();
});
</script> <script>
(function(r, d, s) {
r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
var js, sjs = d.getElementsByTagName(s)[0];
if (d.getElementById(p.id)) { return; }
js = d.createElement(s);
js.id = p.id;
js.src = p.scriptToLoad;
js.onload = p.callback
sjs.parentNode.insertBefore(js, sjs);
};
var p = {
scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
id: 'skype_web_sdk'
};
r.loadSkypeWebSdkAsync(p);
})(window, document, 'script');
</script>
<div id="sharing_email" style="display: none;">
<form action="/jobs-for-goans-or-bjp-private-limited-aap-takes-direct-jibe-at-bjp-over-recruitment/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.goaprism.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.6.1' id='astra-theme-js-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.goaprism.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1"};
</script>
<script src='https://www.goaprism.com/wp-content/uploads/astra-addon/astra-addon-5fac049610efa1-48451140.js?ver=2.7.1' id='astra-addon-js-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script id='wpgdprc.js-js-extra'>
var wpgdprcData = {"ajaxURL":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"d17914861f","isMultisite":"","path":"\/","blogId":""};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1591705945' id='wpgdprc.js-js'></script>
<script src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.13' id='elementor-frontend-modules-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.6' id='elementor-sticky-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","nonce":"83a06cc793","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en","app_id":"447936818697301"},"lottie":{"defaultAnimationUrl":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.6' id='elementor-pro-frontend-js'></script>
<script src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.13' id='share-link-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.13","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":20768,"title":"Jobs%20For%20Goans%20or%20BJP%20Private%20Limited%3F%20AAP%20Takes%20Direct%20Jibe%20at%20BJP","excerpt":"","featuredImage":"https:\/\/www.goaprism.com\/wp-content\/uploads\/2020\/11\/Jobs-For-Goans-or-BJP-Private-Limited.jpg"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.13' id='elementor-frontend-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>
<script>
/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=447936818697301&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'67205284',post:'20768',tz:'5.5',srv:'www.goaprism.com'} ]);
_stq.push([ 'clickTrackerInit', '67205284', '20768' ]);
</script>
</body>
</html>