<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="XoyUwB9crpCt_BgRlAnwGGcjR4MiM7sLm8QG7vbjp1k" />
<meta name="msvalidate.01" content="D5171CDF7F56F616CEC5FE98791A32DF" />
<meta name="yandex-verification" content="6c22c2376198df3a" />

<title>Aryan Khan 2 other detained by NCB on Their Way To A Rave Party in Goa</title>
<meta name="description" content="Aryan Khan, elder son of the King of Bollywood was taken into the custody on his way to Goa for the Rave Party on the Cruise Ship." />
<link rel="canonical" href="https://www.goaprism.com/aryan-khan-2-other-detained-by-ncb-on-their-way-to-a-rave-party-in-goa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCB Raids Goa Bound Cruise Ship, Detains Aryan Khan and 2 Others On Their Way To A Rave Party in Goa" />
<meta property="og:description" content="As the Goa has started reopening for the tourism activities many celebrities and their kins have started entering into the state with the motive of having some good time. Some come for a family vacation while others to party hard." />
<meta property="og:url" content="https://www.goaprism.com/aryan-khan-2-other-detained-by-ncb-on-their-way-to-a-rave-party-in-goa/" />
<meta property="og:site_name" content="GOA PRISM" />
<meta property="article:publisher" content="https://www.facebook.com/goaprism" />
<meta property="article:published_time" content="2021-10-04T07:41:44+00:00" />
<meta property="og:image" content="https://www.goaprism.com/wp-content/uploads/2021/10/Aryan-Khan-Arrested.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="NCB Raids Goa Bound Cruise Ship, Detains Aryan Khan and 2 Others On Their Way To A Rave Party in Goa" />
<meta name="twitter:description" content="As the Goa has started reopening for the tourism activities many celebrities and their kins have started entering into the state with the motive of having some good time. Some come for a family vacation while others to party hard." />
<meta name="twitter:image" content="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Aryan-Khan-Arrested.jpeg?fit=1200%2C800&amp;ssl=1" />
<meta name="twitter:creator" content="@goaprismnews" />
<meta name="twitter:site" content="@goaprismnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Goa Prism Team" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Feed" href="https://www.goaprism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Comments Feed" href="https://www.goaprism.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; NCB Raids Goa Bound Cruise Ship, Detains Aryan Khan and 2 Others On Their Way To A Rave Party in Goa Comments Feed" href="https://www.goaprism.com/aryan-khan-2-other-detained-by-ncb-on-their-way-to-a-rave-party-in-goa/feed/" />

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/226xfuew/64p6s.css" media="all" />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3Anormal%2C%2C400&#038;display=fallback&#038;ver=3.7.3' media='all' />

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/dq4mrld4/64p6s.css" media="all" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/de6u6lhg/64p6s.css" media="all" />
<style id='contact-form-7-inline-css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>









<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/7z0og9t9/64p6s.css" media="all" />
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-20023-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-20023.css?ver=1632844932' media='all' />



<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/f3kk6ocm/64p6s.css" media="all" />
<link rel='stylesheet' id='elementor-post-21566-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-21566.css?ver=1633344036' media='all' />
<link rel='stylesheet' id='elementor-post-18988-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-18988.css?ver=1632844927' media='all' />
<link rel='stylesheet' id='elementor-post-19429-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-19429.css?ver=1632844933' media='all' />


<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/jxgfznsm/64p6s.css" media="all" />
<style id='wpgdprc.css-inline-css'>
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
</style>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.1' media='all' />



<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/95jbguh8/64p6s.css" media="all" />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' media='all' />
<!--[if IE]>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.7.3' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='//www.goaprism.com/wp-content/cache/wpfc-minified/6o1ls44c/64p6s.js' type="text/javascript"></script>



<link rel="https://api.w.org/" href="https://www.goaprism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goaprism.com/wp-json/wp/v2/posts/23127" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goaprism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goaprism.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.goaprism.com/?p=23127' />
<link rel="alternate" type="application/json+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Faryan-khan-2-other-detained-by-ncb-on-their-way-to-a-rave-party-in-goa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Faryan-khan-2-other-detained-by-ncb-on-their-way-to-a-rave-party-in-goa%2F&#038;format=xml" />
<meta property="fb:pages" content="641872539182659" />
<meta property="ia:markup_url" content="https://www.goaprism.com/aryan-khan-2-other-detained-by-ncb-on-their-way-to-a-rave-party-in-goa/?ia_markup=1" />
<meta name="generator" content="Site Kit by Google 1.42.0" /><meta name="facebook-domain-verification" content="rwp22f8seavr227qfuzxxp0yp4xnn2" />
<script data-ad-client="ca-pub-5177353291895238" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52215187-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52215187-1');
</script><style type='text/css'>img#wpstats{display:none}</style>
<link rel="pingback" href="https://www.goaprism.com/xmlrpc.php">
<style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><style type="text/css">.mc4wp-checkbox-wp-registration-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-registration-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-registration-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><meta property="fb:app_id" content="447936818697301" /> <meta name="onesignal" content="wordpress-plugin" />
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
OneSignal.setDefaultNotificationUrl("https://www.goaprism.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '511c56c5-b0b3-4703-8a1f-d719eceb1b27';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Goa Prism Subscription Success";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.goaprism.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d56d362-2565-48e1-9c7d-b5c325eeeb04";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {
return !isPushEnabled;
});
};
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>

<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5177353291895238" crossorigin="anonymous"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5177353291895238","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>


<script>
( function( w, d, s, l, i ) {
w[l] = w[l] || [];
w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
var f = d.getElementsByTagName( s )[0],
j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
j.async = true;
j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-K9F4WJF' );
</script>

<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-23127 single-format-image wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-3.7.3 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent elementor-page-19429 ast-normal-title-enabled elementor-default elementor-template-full-width elementor-kit-20023">

<noscript>
<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9F4WJF" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

<div class="hfeed site" id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div data-elementor-type="header" data-elementor-id="21566" class="elementor elementor-21566 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-7884f61 elementor-section-height-min-height elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="7884f61" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2217055e" data-id="2217055e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9583d11 elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="9583d11" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjIxNTY5IiwidG9nZ2xlIjpmYWxzZX0%3D" class="elementor-button-link elementor-button elementor-size-sm" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-icon elementor-align-icon-left">
<i aria-hidden="true" class="fas fa-bars"></i> </span>
<span class="elementor-button-text"></span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2677354" data-id="2677354" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7503472f elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="7503472f" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.goaprism.com">
<img width="150" height="29" src="https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May-180x35.png" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May.png?fit=3126%2C610&amp;ssl=1 1x, https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May.png 2x" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May-180x35.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1b04cb55" data-id="1b04cb55" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5595bdb9 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="5595bdb9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.goaprism.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-1c50962 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1c50962" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-background-overlay"></div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-1d8d502" data-id="1d8d502" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-bcd73f7 elementor-widget elementor-widget-heading" data-id="bcd73f7" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">THE GOA MSME CONCLAVE 2021 (For More Details)</h2> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-fafb9df" data-id="fafb9df" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fedbfa3 elementor-align-center elementor-mobile-align-justify elementor-widget elementor-widget-button" data-id="fedbfa3" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://www.goaprism.com/goa-msme-conclave/" target="_blank" class="elementor-button-link elementor-button elementor-size-xl" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">CLICK HERE</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-65966104 elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="65966104" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-44ec82b" data-id="44ec82b" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7260e29c elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="7260e29c" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="150" height="29" src="https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May-180x35.png" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May.png?fit=3126%2C610&amp;ssl=1 1x, https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May.png 2x" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.goaprism.com/wp-content/uploads/2021/05/Goa-Prism-600-X-100-May-180x35.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-7e1d0e7e" data-id="7e1d0e7e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7a31be03 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7a31be03" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-7a31be03" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="elementor-item menu-link">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="elementor-item menu-link">Goa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="elementor-item menu-link">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/world/" class="elementor-item menu-link">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="elementor-item menu-link">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="elementor-item menu-link">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="elementor-item elementor-item-anchor menu-link">More</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.youtube.com/goaprism" class="elementor-sub-item menu-link">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/awareness/" class="elementor-sub-item menu-link">Awareness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="elementor-sub-item menu-link">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="#" class="elementor-sub-item elementor-item-anchor menu-link">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="elementor-sub-item menu-link">Submit Your Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="elementor-sub-item elementor-item-anchor menu-link">Suscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="elementor-sub-item menu-link">Contact</a></li>
</ul>
</li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7a31be03" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="elementor-item menu-link" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="elementor-item menu-link" tabindex="-1">Goa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="elementor-item menu-link" tabindex="-1">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/world/" class="elementor-item menu-link" tabindex="-1">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="elementor-item menu-link" tabindex="-1">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="elementor-item menu-link" tabindex="-1">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="elementor-item elementor-item-anchor menu-link" tabindex="-1">More</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.youtube.com/goaprism" class="elementor-sub-item menu-link" tabindex="-1">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/awareness/" class="elementor-sub-item menu-link" tabindex="-1">Awareness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="elementor-sub-item menu-link" tabindex="-1">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="#" class="elementor-sub-item elementor-item-anchor menu-link" tabindex="-1">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="elementor-sub-item menu-link" tabindex="-1">Submit Your Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="elementor-sub-item elementor-item-anchor menu-link" tabindex="-1">Suscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="elementor-sub-item menu-link" tabindex="-1">Contact</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-6b62a7c3" data-id="6b62a7c3" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4ad61a2a elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="4ad61a2a" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.goaprism.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div id="content" class="site-content">
<div class="ast-container">
<div data-elementor-type="single" data-elementor-id="19429" class="elementor elementor-19429 elementor-location-single post-23127 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-aryan-khan tag-entertainment-industry tag-goa tag-goa-news tag-goa-today tag-indian-film-industry tag-shah-ruk-khan post_format-post-format-image ast-article-single" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-2d3ef65f elementor-section-height-min-height elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="2d3ef65f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-659cce2f" data-id="659cce2f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7cd982d0 elementor-widget elementor-widget-html" data-id="7cd982d0" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1953725908"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-4e558076 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4e558076" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-7096c9e" data-id="7096c9e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-33cb59b4 elementor-hidden-phone elementor-widget elementor-widget-breadcrumbs" data-id="33cb59b4" data-element_type="widget" data-widget_type="breadcrumbs.default">
<div class="elementor-widget-container">
<p id="breadcrumbs"><span><span><a href="https://www.goaprism.com/">Home</a> | <span><a href="https://www.goaprism.com/entertainment/">Entertainment</a> | <strong class="breadcrumb_last" aria-current="page">NCB Raids Goa Bound Cruise Ship, Detains Aryan Khan and 2 Others On Their Way To A Rave Party in Goa</strong></span></span></span></p> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-352b3b1 elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="352b3b1" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-d3e4310" data-id="d3e4310" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e358b38 elementor-align-left elementor-widget elementor-widget-post-info" data-id="e358b38" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-d8c05e9 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.goaprism.com/entertainment/" class="elementor-post-info__terms-list-item">Entertainment</a> </span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-763c46b3 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="763c46b3" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">NCB Raids Goa Bound Cruise Ship, Detains Aryan Khan and 2 Others On Their Way To A Rave Party in Goa</h1> </div>
</div>
<div class="elementor-element elementor-element-d4837c8 elementor-widget elementor-widget-theme-post-excerpt" data-id="d4837c8" data-element_type="widget" data-widget_type="theme-post-excerpt.default">
<div class="elementor-widget-container">
Aryan Khan, elder son of the King of Bollywood was taken into the custody on his way to Goa for the Rave Party on the Cruise Ship. </div>
</div>
<div class="elementor-element elementor-element-4dfad5f6 elementor-align-left elementor-widget elementor-widget-post-info" data-id="4dfad5f6" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-f0018f3 elementor-inline-item" itemprop="author">
<a href="https://www.goaprism.com/author/gpteam/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Goa Prism Team </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-7e39a26 elementor-inline-item" itemprop="datePublished">
<a href="https://www.goaprism.com/2021/10/04/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
04, Oct 2021, 01:44 PM IST </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-11dfbc34 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="11dfbc34" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="1200" height="800" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Aryan-Khan-Arrested.jpeg?fit=1200%2C800&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="Aryan Khan Arrested" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Aryan-Khan-Arrested.jpeg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Aryan-Khan-Arrested.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Aryan-Khan-Arrested.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Aryan-Khan-Arrested.jpeg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Aryan-Khan-Arrested.jpeg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Aryan-Khan-Arrested.jpeg?fit=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <figcaption class="widget-image-caption wp-caption-text"></figcaption>
</figure>
</div>
</div>
</div>
<div class="elementor-element elementor-element-61d7084 elementor-share-buttons--shape-rounded elementor-share-buttons--align-center elementor-hidden-tablet elementor-hidden-mobile elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="61d7084" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_telegram">
<span class="elementor-share-btn__icon">
<i class="fab fa-telegram" aria-hidden="true"></i> <span class="elementor-screen-only">Share on telegram</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c7b42e1 elementor-share-buttons--shape-rounded elementor-share-buttons--align-center elementor-share-buttons-tablet--align-center elementor-hidden-desktop elementor-hidden-mobile elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="c7b42e1" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_telegram">
<span class="elementor-share-btn__icon">
<i class="fab fa-telegram" aria-hidden="true"></i> <span class="elementor-screen-only">Share on telegram</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-4e5cf43 elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-share-buttons--align-center elementor-share-buttons-tablet--align-center elementor-hidden-desktop elementor-hidden-tablet elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="4e5cf43" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_telegram">
<span class="elementor-share-btn__icon">
<i class="fab fa-telegram" aria-hidden="true"></i> <span class="elementor-screen-only">Share on telegram</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2c6c2f30 elementor-widget elementor-widget-theme-post-content" data-id="2c6c2f30" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<div class='code-block code-block-3 code-block-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5177353291895238" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1719409508" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p1">As the Goa has started reopening for the tourism activities many celebrities and their kins have started entering into the state with the motive of having some good time. Some come for a family vacation while others to party hard. In one such incident, NCB raided a Goa-bound Cruise ship carrying the celebrity kids on their way to a Rave Party in Goa. Aryan Khan is given 1 day police custody by Mumbai police for the purpose of investigation.<span class="Apple-converted-space"> </span></p><div class='code-block code-block-4 code-block-block-4' style='margin: 8px 0; clear: both;'>

<div id="M196091ScriptRootC778957">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.778957.js" async></script>
</div>
<p class="p1">According to the reports, the<a href="https://timesofindia.indiatimes.com/topic/Narcotics-Control-Bureau" target="_blank" rel="noopener"><span class="s1"> Narcotics Control Bureau</span></a> raided a cruise ship on Saturday evening and detained eight persons as part of the continuing investigation. The most notable among them is<a href="https://timesofindia.indiatimes.com/topic/Aryan-Khan" target="_blank" rel="noopener"><span class="s1"> Aryan Khan</span></a>, the son of Bollywood megastar Shah Rukh Khan.<span class="Apple-converted-space"> </span></p>
<p class="p1">The NCB has also identified Munmun Dhamecha, Nupur Sarika, Ismeet Singh, Mohak Jaswal, Vikrant Chhoker, Gomit Chopra, and Arbaaz Merchant in the case.</p><div class='code-block code-block-5 code-block-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6718764517" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h2 class="p1"><b>On The Way To Rave Party in Goa</b></h2>
<p class="p1">Participation in the rave party, where the NCB conducted a raid on Saturday, was apparently done through social media, having the ticket rates upwards of Rs.75,000 per participant.<span class="Apple-converted-space"> </span></p><div class='code-block code-block-2 code-block-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="M196091ScriptRootC794899">
<div id="M196091PreloadC794899">
</div>
</div>
<script src="//jsc.mgid.com/g/o/goaprism.com.794899.js" async></script>
</div>
<p class="p1">According to NCB officers, during the interrogation of some drug peddlers, they had learned that some passengers taking the cruise ship to Goa will be carrying narcotic substances with them.<span class="Apple-converted-space"> </span></p>
<p class="p1">Based on this lead, around 20 NCB officers purchased tickets and boarded the ship disguised ordinary passengers. The celebration started after the ship departed Mumbai and was at sea, according to authorities. The raids began at 10 a.m. and lasted until 2 p.m. according to the<a href="https://www.ndtv.com/india-news/shah-rukh-khans-son-aryan-khan-among-8-questioned-after-raid-on-cruise-ship-news-agency-ani-quotes-anti-drugs-agency-2562088" target="_blank" rel="noopener"><span class="s1"> NDTV</span></a> report.</p><div class='code-block code-block-8 code-block-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6661205104" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3 class="p1"><b>Police Custody to Aryan Khan and Others</b></h3>
<p class="p1">After appearing in court today with Arbaaz Merchant and Munmun Dhamecha, Shah Rukh Khan&#8217;s son Aryan Khan sent to one day police custody in Narcotics Control Bureau (NCB). Following these developments, the NCB, <a href="https://timesofindia.indiatimes.com/topic/Zonal-Director" target="_blank" rel="noopener"><span class="s1">Zonal Director</span></a> Sameer Wankhede, exclusively disclosed the next steps in NCB&#8217;s probe in the case, in which they are looking into the accused&#8217;s connections with a drug peddler. <span class="Apple-converted-space"> </span></p>
<p class="p1">According to ETimes reports. Wankhede asserted, “We have apprehended one peddler from the supply chain of this group of youngsters who had made a booking together for the event. We are investigating his links with the accused. That&#8217;s been a new detention from our department. We found some drugs in his possession, too.”</p>
<p class="p1">Satish Mane Shinde, the lawyer who had represented Rhea Chakraborty and who will defend Aryan Khan in this case, has appeared at the NCB headquarters in Mumbai.<span class="Apple-converted-space"> </span></p>
<h3 class="p1"><b>Aryan Khan Arrested</b></h3>
<p class="p1">Aryan was arrested under Section 27 of the NDPS, according to Times Now (Narcotics Drugs and Psychotropic Substances Act). The star son was brought to JJ Hospital for a medical assessment shortly after his arrest.</p>
<p class="p1">In further development in Cr 94/21, the three accused namely Aryan Khan, Arbaz Merchant and Munmun Dhamecha were arrested today on 03-10-2021 u/s 8 (c) r/w section 20 (b), 27, 28 &amp; 29 of NDPS Act and were produced before the honorable holiday court today after their medical.<span class="Apple-converted-space"> </span></p>
<p class="p1">The honorable court granted 1 day NCB custody of the three accused. They will be produced again before the honourable court tomorrow for their judicial custody.<span class="Apple-converted-space"> </span></p>
<p class="p1">“Further, remaining 5 accused, namely Nupur satija, Ishmeet Singh Chadha, Mohak jaiswal, Gomit chopra and Vikrant Chhokar were arrested later today and will be produced before the honorable ACMM Court tomorrow after their medical.’’ NCB asserted, in their recent issued formal statement.</p>
<p class="p1">In his written statement, Aryan Khan has reportedly denied purchasing drugs.. Meanwhile, the investigation sources close to the NCB stated that Aryan Khan will be charged for the consumption of illegal drugs only. The investigating officials will continue to probe other possible angles to the case, as well.</p>
<h2 class="p1"><b>How The Trap Was Laid by NCB?</b></h2>
<p class="p1">It’s a result of a painstaking investigation that went on for two weeks. We acted on specific intelligence inputs. Involvement of some Bollywood links has come to light: NCB chief SN Pradhan said to<a href="https://twitter.com/ANI/status/1444544013596381184?ref_src=twsrc%255Etfw%257Ctwcamp%255Etweetembed%257Ctwterm%255E1444544013596381184%257Ctwgr%255E%257Ctwcon%255Es1_c10&amp;ref_url=https://timesofindia.indiatimes.com/entertainment/hindi/bollywood/news/shah-rukh-khan-son-aryan-khan-arrest-live-updates-samantha-naga-chaitanya-divorce-news/liveblog/86722463.cms" target="_blank" rel="noopener"><span class="s1"> ANI</span></a>.</p>
<p class="p1">Hence because of the Bollywood connection and as Aryan Khan&#8217;s name, and therefore Shah Rukh Khan&#8217;s, associated with the case, it quickly became a high-profile case, although the NCB has interrogated many Bollywood celebrities in the last year over their drug use.<span class="Apple-converted-space"> </span></p>
<h3 class="p1"><b>We are Just Doing our Job &#8211; NCB</b></h3>
<p class="p1">The NCB official said they are only did their job and their job does not include finding out who is the son of a celebrity or not.<span class="Apple-converted-space"> </span></p>
<p class="p1">“We are acting in an impartial manner. In the process, if some connections to Bollywood or rich people emerge, so be it. We have to act within the purview of the law. We have to keep on working in Mumbai. If you look at the data, there must have been more than 300 raids in the last one year. This will continue whether foreign nationals are involved, film industry or rich people are involved,” NCB chief SN Pradhan told to ANI</p>
<h3 class="p1"><b>Cruise Company Denies Involvement in Rave Party in Goa</b></h3>
<p class="p1">The cruise company, Cordelia Cruises, released a statement denying any link to the Mumbai rave party case. Cordelia Cruises is not, directly or indirectly, connected to this incident. Cordelia Cruises had chartered its ship for a private event to a Delhi-based event management company. We are extending our full support and cooperating with the authorities: Cordelia Cruises</p>
<h2 class="p1"><b>The King Khan</b></h2>
<p class="p1">In consequence to his son’s involvement in the case, Shah Rukh Khan, who was scheduled to travel in the coming days, may not leave the country until Aryan Khan&#8217;s drug case is resolved. Previously, the actor was supposed to fly to Spain to shoot a special song for &#8216;Pathan&#8217; with Deepika Padukone.</p>
<p class="p1">As said by sources close to the production house, those already placed at Pathan&#8217;s abroad locations were told to hold on to their plans. While it was not clear whether the shootings would be cancelled, personnel were informed to expect delays.<span class="Apple-converted-space"> </span></p>
<p class="p1">According to reports, the actor and Deepika Padukone were to shoot a huge song in Madrid with 150 dancers. In addition, German race drivers have been asked to shoot an action sequence for the film in Spain.  Reported by<a href="https://timesofindia.indiatimes.com/entertainment/hindi/bollywood/news/will-shah-rukh-khan-postpone-pathan-shoot-in-spain-after-aryans-ncb-detention/articleshow/86726346.cms" target="_blank" rel="noopener"><span class="s1"> TOI Entertainment</span></a></p>
<h2 class="p1"><b>Conclusion</b></h2>
<p class="p1">From Bollywood stars, Actor Sunil Shetty reacted to the Aryan Khan case. ‘’ When a raid is conducted at a place, many people are taken into custody. We assume that a particular boy must have consumed it (drugs). The process is on. Let&#8217;s give that child a breather. Let real reports come out,’’ said Sunil.</p>
<div class='code-block code-block-7 code-block-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="4282501506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
</div>
<div class="elementor-element elementor-element-ee477c2 elementor-widget elementor-widget-facebook-comments" data-id="ee477c2" data-element_type="widget" data-widget_type="facebook-comments.default">
<div class="elementor-widget-container">
<div class="elementor-facebook-widget fb-comments" data-href="https://www.goaprism.com?p=23127" data-width="100%" data-numposts="10" data-order-by="social" style="min-height: 1px"></div> </div>
</div>
<div class="elementor-element elementor-element-7ef534a elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-share-buttons--align-center elementor-share-buttons-tablet--align-center elementor-hidden-desktop elementor-hidden-tablet elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7ef534a" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_telegram">
<span class="elementor-share-btn__icon">
<i class="fab fa-telegram" aria-hidden="true"></i> <span class="elementor-screen-only">Share on telegram</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-31e139a elementor-share-buttons--shape-rounded elementor-share-buttons--align-center elementor-share-buttons-tablet--align-center elementor-hidden-desktop elementor-hidden-mobile elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="31e139a" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_telegram">
<span class="elementor-share-btn__icon">
<i class="fab fa-telegram" aria-hidden="true"></i> <span class="elementor-screen-only">Share on telegram</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-f0fde79 elementor-share-buttons--shape-rounded elementor-share-buttons--align-center elementor-hidden-tablet elementor-hidden-mobile elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="f0fde79" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_telegram">
<span class="elementor-share-btn__icon">
<i class="fab fa-telegram" aria-hidden="true"></i> <span class="elementor-screen-only">Share on telegram</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
<div class="elementor-share-btn__text">
<span class="elementor-share-btn__title">
Share </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-720b6052" data-id="720b6052" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f152218 elementor-hidden-phone elementor-widget elementor-widget-html" data-id="f152218" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="7920197013" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="elementor-element elementor-element-d4609b7 elementor-grid-1 elementor-grid-tablet-1 elementor-hidden-phone elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="d4609b7" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-23046 post type-post status-publish format-image has-post-thumbnail hentry category-politics tag-bjp tag-congress tag-goa tag-goa-forward tag-goa-news tag-goan-politics tag-luizinho-faleiro tag-mamata-banerjee tag-politics tag-tmc post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/tmc-the-new-entrant-in-goas-over-crowded-political-ring/">
<div class="elementor-post__thumbnail"><img width="1200" height="800" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/10/TMC-Enters-Goa-Politics.jpeg?fit=1200%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="TMC Enters Goa Politics" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/10/TMC-Enters-Goa-Politics.jpeg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/10/TMC-Enters-Goa-Politics.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/10/TMC-Enters-Goa-Politics.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/10/TMC-Enters-Goa-Politics.jpeg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/10/TMC-Enters-Goa-Politics.jpeg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/10/TMC-Enters-Goa-Politics.jpeg?fit=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/tmc-the-new-entrant-in-goas-over-crowded-political-ring/">
TMC; The New Entrant In Goa’s Over Crowded Political Ring </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22908 post type-post status-publish format-image has-post-thumbnail hentry category-world tag-canada tag-crime tag-gerald-rodruigues tag-goans-in-canada tag-indians-in-canada tag-peterborough tag-peterborough-masseuse tag-sexual-assault post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/peterborough-massage-therapist-charged-for-sexually-assaulting-clients/">
<div class="elementor-post__thumbnail"><img width="1200" height="800" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Yoni-Massage-Therapy.jpeg?fit=1200%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Yoni Massage Therapy" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Yoni-Massage-Therapy.jpeg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Yoni-Massage-Therapy.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Yoni-Massage-Therapy.jpeg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Yoni-Massage-Therapy.jpeg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Yoni-Massage-Therapy.jpeg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/10/Yoni-Massage-Therapy.jpeg?fit=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/peterborough-massage-therapist-charged-for-sexually-assaulting-clients/">
Gerard Rodrigues &#8211; Peterborough Massage Therapist Charged For Sexually Assaulting The Women Clients, Claims He is Innocent </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22548 post type-post status-publish format-image has-post-thumbnail hentry category-tech-news tag-bitcoins tag-central-bank-of-china tag-china tag-crypto tag-cryptocurrency tag-fohocoins tag-tech-news tag-tech-talk post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/bitcoin-price-crashed-following-the-ban-on-cryptocurrency-in-china/">
<div class="elementor-post__thumbnail"><img width="1280" height="800" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Bitcoin-Crashes-Down.jpeg?fit=1280%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Bitcoin Crashes Down" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Bitcoin-Crashes-Down.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Bitcoin-Crashes-Down.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Bitcoin-Crashes-Down.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Bitcoin-Crashes-Down.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Bitcoin-Crashes-Down.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Bitcoin-Crashes-Down.jpeg?fit=1280%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/bitcoin-price-crashed-following-the-ban-on-cryptocurrency-in-china/">
Bitcoin Prices Crashed Following The Ban on Cryptocurrency in China </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22545 post type-post status-publish format-image has-post-thumbnail hentry category-tech-news tag-ios tag-ios-15 tag-ipados tag-macos tag-tech tag-tech-buzz tag-tech-news post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/top-ios-15-features-tips-and-tricks/">
<div class="elementor-post__thumbnail"><img width="1280" height="800" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Top-iOS-15-Features-Tips-and-Tricks.jpeg?fit=1280%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Top iOS 15 Features, Tips and Tricks" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Top-iOS-15-Features-Tips-and-Tricks.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Top-iOS-15-Features-Tips-and-Tricks.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Top-iOS-15-Features-Tips-and-Tricks.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Top-iOS-15-Features-Tips-and-Tricks.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Top-iOS-15-Features-Tips-and-Tricks.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Top-iOS-15-Features-Tips-and-Tricks.jpeg?fit=1280%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/top-ios-15-features-tips-and-tricks/">
Top iOS 15 Features, Tips and Tricks </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3fdb5824 elementor-hidden-phone elementor-widget elementor-widget-html" data-id="3fdb5824" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="7920197013" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-f03120c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f03120c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7cabb083" data-id="7cabb083" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-186721e4 elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="186721e4" data-element_type="widget" data-widget_type="post-navigation.default">
<div class="elementor-widget-container">
<div class="elementor-post-navigation">
<div class="elementor-post-navigation__prev elementor-post-navigation__link">
<a href="https://www.goaprism.com/tmc-the-new-entrant-in-goas-over-crowded-political-ring/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">TMC; The New Entrant In Goa’s Over Crowded Political Ring</span></span></a> </div>
<div class="elementor-post-navigation__separator-wrapper">
<div class="elementor-post-navigation__separator"></div>
</div>
<div class="elementor-post-navigation__next elementor-post-navigation__link">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-1e94497 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1e94497" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6a084b18" data-id="6a084b18" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4584327f elementor-widget elementor-widget-heading" data-id="4584327f" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Also Read...</h2> </div>
</div>
<div class="elementor-element elementor-element-20d4c399 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="20d4c399" data-element_type="widget" data-settings="{&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-22539 post type-post status-publish format-image has-post-thumbnail hentry category-tech-news tag-bitcoin tag-crypto tag-cryptocurrency tag-dogecoin tag-tech-buzz tag-tech-news tag-tech-talk post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/investing-in-crypto-currency-here-are-the-6-best-cryptos-to-buy-and-hold-for-the-next-decade/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/6-Best-Cryptos-To-Buy-and-Hold.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="6 Best Cryptos To Buy and Hold" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/6-Best-Cryptos-To-Buy-and-Hold.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/6-Best-Cryptos-To-Buy-and-Hold.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/6-Best-Cryptos-To-Buy-and-Hold.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/6-Best-Cryptos-To-Buy-and-Hold.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/6-Best-Cryptos-To-Buy-and-Hold.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/6-Best-Cryptos-To-Buy-and-Hold.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/investing-in-crypto-currency-here-are-the-6-best-cryptos-to-buy-and-hold-for-the-next-decade/">
Investing In Crypto Currency? Here Are The 6 Best Cryptos To Buy and Hold For The Next Decade </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
September 24, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Just like traditional currencies, Cryptocurrency expresses value in units i.e. 2.5 Bitcoin is equivalent to the 2.50 USD.</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/investing-in-crypto-currency-here-are-the-6-best-cryptos-to-buy-and-hold-for-the-next-decade/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22534 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-aam-aadmi-party tag-aap tag-arvind-kejriwal tag-bjp tag-delhi-cm tag-delhi-model tag-dr-pramod-sawant tag-goa tag-goa-news tag-goa-today tag-politics post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/delhi-cm-arvind-kejriwal-comes-to-goa-with-a-bag-full-of-promises/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Delhi-CM-Arvind-Kejriwal-Comes-To-Goa.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Delhi CM Arvind Kejriwal Comes To Goa" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Delhi-CM-Arvind-Kejriwal-Comes-To-Goa.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Delhi-CM-Arvind-Kejriwal-Comes-To-Goa.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Delhi-CM-Arvind-Kejriwal-Comes-To-Goa.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Delhi-CM-Arvind-Kejriwal-Comes-To-Goa.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Delhi-CM-Arvind-Kejriwal-Comes-To-Goa.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Delhi-CM-Arvind-Kejriwal-Comes-To-Goa.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/delhi-cm-arvind-kejriwal-comes-to-goa-with-a-bag-full-of-promises/">
Delhi CM Arvind Kejriwal Comes To Goa With A Bag Full of Promises </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
September 21, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>With the promises of 80% Job quota for the locals, 3000 rupees allowances to the unemployed youth and Rs 5000 the mining and tourism dependent families. </p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/delhi-cm-arvind-kejriwal-comes-to-goa-with-a-bag-full-of-promises/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22531 post type-post status-publish format-image has-post-thumbnail hentry category-tech-news tag-acer tag-apple tag-cheap-laptops tag-dell tag-gadgets tag-laptop-burying-guide tag-laptops tag-macbook tag-tech post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/10-things-you-must-keep-in-mind-before-buying-a-laptop/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Avoid-10-Mistakes-While-Buying-New-Laptop.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Avoid 10 Mistakes While Buying New Laptop" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Avoid-10-Mistakes-While-Buying-New-Laptop.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Avoid-10-Mistakes-While-Buying-New-Laptop.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Avoid-10-Mistakes-While-Buying-New-Laptop.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Avoid-10-Mistakes-While-Buying-New-Laptop.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Avoid-10-Mistakes-While-Buying-New-Laptop.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Avoid-10-Mistakes-While-Buying-New-Laptop.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/10-things-you-must-keep-in-mind-before-buying-a-laptop/">
10 Things You Must Keep In Mind Before Buying A Laptop </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
September 21, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Here is your Guide to avoid mistakes while buying a new laptop and will help you to purchase the best and most suitable laptop. </p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/10-things-you-must-keep-in-mind-before-buying-a-laptop/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22525 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-accident tag-goa tag-goa-news tag-goa-police tag-goa-today tag-goa-tourism tag-night-clubs-in-goa tag-road-accident tag-tourists-in-goa post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/two-pune-tourists-dies-after-their-car-fall-into-creek-in-north-goa/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Tourists-Dies-After-their-Car-Fell-Into-Creek.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Tourists Dies After their Car Fell Into Creek" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Tourists-Dies-After-their-Car-Fell-Into-Creek.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Tourists-Dies-After-their-Car-Fell-Into-Creek.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Tourists-Dies-After-their-Car-Fell-Into-Creek.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Tourists-Dies-After-their-Car-Fell-Into-Creek.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Tourists-Dies-After-their-Car-Fell-Into-Creek.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Tourists-Dies-After-their-Car-Fell-Into-Creek.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/two-pune-tourists-dies-after-their-car-fall-into-creek-in-north-goa/">
Two Pune Tourists Dies After Their Car Fall Into Creek At Arpora in North Goa </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
September 20, 2021 </span>
<span class="elementor-post-avatar">
1 Comment </span>
</div>
<div class="elementor-post__excerpt">
<p>The deceased were returning from a nightclub based club in north Goa at around 5 am when the accident took place. </p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/two-pune-tourists-dies-after-their-car-fall-into-creek-in-north-goa/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22522 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-crime-in-goa tag-goa-news tag-goa-police tag-goa-today tag-murder tag-suicide post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/19-year-old-youth-found-hanging-at-under-construction-bridge-in-anjuna/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Youth-Found-Hanging-at-an-Under-Construction-Bridge.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Youth Found Hanging at an Under-Construction Bridge" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Youth-Found-Hanging-at-an-Under-Construction-Bridge.jpeg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Youth-Found-Hanging-at-an-Under-Construction-Bridge.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Youth-Found-Hanging-at-an-Under-Construction-Bridge.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Youth-Found-Hanging-at-an-Under-Construction-Bridge.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Youth-Found-Hanging-at-an-Under-Construction-Bridge.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Youth-Found-Hanging-at-an-Under-Construction-Bridge.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/19-year-old-youth-found-hanging-at-under-construction-bridge-in-anjuna/">
Body of a 19-year-old Youth Found Hanging at Under-Construction Bridge in Anjuna </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
September 20, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Mystery surrounds over the death of 19-year-old boy whose body found hanging at the under construction bridge at Anjuna. </p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/19-year-old-youth-found-hanging-at-under-construction-bridge-in-anjuna/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22519 post type-post status-publish format-image has-post-thumbnail hentry category-news tag-coronavirus tag-covid tag-mumbai post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/86-64-percent-mumbaikars-developed-antibodies-against-coronavirus/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/COVID-Antibodies-Mumbai.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="COVID Antibodies Mumbai" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/COVID-Antibodies-Mumbai.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/COVID-Antibodies-Mumbai.jpg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/COVID-Antibodies-Mumbai.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/COVID-Antibodies-Mumbai.jpg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/COVID-Antibodies-Mumbai.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/COVID-Antibodies-Mumbai.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/86-64-percent-mumbaikars-developed-antibodies-against-coronavirus/">
86.64 percent Mumbaikars Developed Antibodies Against Coronavirus </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
September 20, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>In a Recently conducted survey it was found that 86.64 percent of Mumbaikars have developed antibodies against coronavirus.</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/86-64-percent-mumbaikars-developed-antibodies-against-coronavirus/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22516 post type-post status-publish format-image has-post-thumbnail hentry category-news tag-goa tag-schools tag-schools-in-goa post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/schools-in-goa-likely-to-reopen-on-october/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Schools-in-Goa.jpg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Schools in Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Schools-in-Goa.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Schools-in-Goa.jpg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Schools-in-Goa.jpg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Schools-in-Goa.jpg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Schools-in-Goa.jpg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Schools-in-Goa.jpg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/schools-in-goa-likely-to-reopen-on-october/">
Schools in Goa Likely to Reopen On October </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
September 20, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The positivity rate of Goa has been consistently staying low which was one of the primary reasons to come to the agreement.</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/schools-in-goa-likely-to-reopen-on-october/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22513 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-breaking-news-goa tag-casino tag-casinos-in-goa tag-goa-breaking-news tag-goa-news tag-goa-news-channel tag-goa-news-update tag-goa-prism tag-goan-news tag-offshore-casino post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/illegal-casino-operating-from-the-hotel-in-south-goa-busted-15-arrested/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Illegal-Casino-Busted-in-South-Goa.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Illegal Casino Busted in South Goa" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Illegal-Casino-Busted-in-South-Goa.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Illegal-Casino-Busted-in-South-Goa.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Illegal-Casino-Busted-in-South-Goa.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Illegal-Casino-Busted-in-South-Goa.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Illegal-Casino-Busted-in-South-Goa.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Illegal-Casino-Busted-in-South-Goa.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/illegal-casino-operating-from-the-hotel-in-south-goa-busted-15-arrested/">
Illegal Casino Operating From The Hotel in South Goa Busted; 15 Arrested </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
September 19, 2021 </span>
<span class="elementor-post-avatar">
2 Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Goa police arrested 15 persons involved in this racket. The reports further stated that the Casino was operating from a Hotel situated in Varca, South Goa. </p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/illegal-casino-operating-from-the-hotel-in-south-goa-busted-15-arrested/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-22510 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-bigg-boss tag-bigg-boss-ott tag-bigg-boss-winner tag-divya-agarwal tag-karan-johar tag-reality-show post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/divya-agarwal-wins-bigg-boss-ott-sets-a-new-trend-in-the-reality-show/">
<div class="elementor-post__thumbnail"><img width="300" height="188" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Divya-Agarwal-Wins-Bigg-Boss-OTT.jpeg?fit=300%2C188&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Divya Agarwal Wins Bigg Boss OTT" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Divya-Agarwal-Wins-Bigg-Boss-OTT.jpeg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Divya-Agarwal-Wins-Bigg-Boss-OTT.jpeg?resize=300%2C188&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Divya-Agarwal-Wins-Bigg-Boss-OTT.jpeg?resize=1024%2C640&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Divya-Agarwal-Wins-Bigg-Boss-OTT.jpeg?resize=150%2C94&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Divya-Agarwal-Wins-Bigg-Boss-OTT.jpeg?resize=768%2C480&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2021/09/Divya-Agarwal-Wins-Bigg-Boss-OTT.jpeg?fit=300%2C188&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/divya-agarwal-wins-bigg-boss-ott-sets-a-new-trend-in-the-reality-show/">
Divya Agarwal Wins Bigg Boss OTT and Sets A New Trend In The Reality Show </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
September 18, 2021 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The winner of the Big Boss OTT Divya Agarwal has set a new trend in the reality show game that without being good in the books of other also one can win the Game. </p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/divya-agarwal-wins-bigg-boss-ott-sets-a-new-trend-in-the-reality-show/">
Read More » </a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div> 
</div>
<div data-elementor-type="footer" data-elementor-id="18988" class="elementor elementor-18988 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-0d4d153 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0d4d153" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c4f0e9" data-id="3c4f0e9" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-34a04e0 elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="34a04e0" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-2d20804" href="https://www.facebook.com/goaprism" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-55ab63f" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-e1f579f" href="https://twitter.com/goaprismmag" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-7420757" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7443543" href="https://www.linkedin.com/company/goaprism/" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-28383fee elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="28383fee" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-172c8ff2" data-id="172c8ff2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-61fa4dcc elementor-widget elementor-widget-heading" data-id="61fa4dcc" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Subscribe to Newsletter </h2> </div>
</div>
<div class="elementor-element elementor-element-575c62ce elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="575c62ce" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="18988" />
<input type="hidden" name="form_id" value="575c62ce" />
<input type="hidden" name="referer_title" value="Aryan Khan 2 other detained by NCB on Their Way To A Rave Party in Goa" />
<input type="hidden" name="queried_id" value="23127" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-66 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-lg  elementor-field-textual" placeholder="Your Email:" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-lg">
<span>
<span class="elementor-align-icon-left elementor-button-icon">
<i aria-hidden="true" class="fas fa-paper-plane"></i> </span>
<span class="elementor-button-text">Subscribe Now</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-777763d elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="777763d" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-ee7d1a3" data-id="ee7d1a3" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-adc4a2e elementor-widget elementor-widget-image" data-id="adc4a2e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="600" height="144" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?w=600&amp;ssl=1 600w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=300%2C72&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=150%2C36&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-8c971c2" data-id="8c971c2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1f2c594b elementor-widget elementor-widget-heading" data-id="1f2c594b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">SECTIONS</h4> </div>
</div>
<div class="elementor-element elementor-element-7b7b995 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7b7b995" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/goa-news/">
<span class="elementor-icon-list-text">Goa News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/india/">
<span class="elementor-icon-list-text">India News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/business/">
<span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/entertainment/">
<span class="elementor-icon-list-text">Entertainment </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/tech-news/">
<span class="elementor-icon-list-text">Teach News</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-47ca484" data-id="47ca484" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-251888f9 elementor-widget elementor-widget-heading" data-id="251888f9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ELEMENTS</h4> </div>
</div>
<div class="elementor-element elementor-element-1142d3e1 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1142d3e1" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA">
<span class="elementor-icon-list-text">Videos</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/submit-your-story/">
<span class="elementor-icon-list-text">Your Story</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/newsletter/">
<span class="elementor-icon-list-text">Newsetter</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.facebook.com/goadecide/" target="_blank">
<span class="elementor-icon-list-text">Goa Decide</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-583b992" data-id="583b992" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-72101bbe elementor-widget elementor-widget-heading" data-id="72101bbe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">PARTNER SITES</h4> </div>
</div>
<div class="elementor-element elementor-element-1a2a1067 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1a2a1067" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.incrediblegoa.org/" target="_blank">
<span class="elementor-icon-list-text">Incredible Goa</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.exploreincrediblegoa.com/" target="_blank">
<span class="elementor-icon-list-text">Explore Goa</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.indiatimemail.com/" target="_blank">
<span class="elementor-icon-list-text">India Time Mail</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.foodandhospitality.org/" target="_blank">
<span class="elementor-icon-list-text">Food & Hospitality</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goaecobags.com/" target="_blank">
<span class="elementor-icon-list-text">Goa Eco Bags</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-790d9ac" data-id="790d9ac" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44935406 elementor-widget elementor-widget-heading" data-id="44935406" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ABOUT</h4> </div>
</div>
<div class="elementor-element elementor-element-384d6250 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="384d6250" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/about-us/">
<span class="elementor-icon-list-text">About Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/contact-us/">
<span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/terms-usage/">
<span class="elementor-icon-list-text">Terms</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/privacy-policy/">
<span class="elementor-icon-list-text">Privacy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/disclaimer/">
<span class="elementor-icon-list-text">Disclaimer</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-1368003 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1368003" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7b56afb" data-id="7b56afb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2051500 elementor-widget elementor-widget-html" data-id="2051500" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Copyright © 2020 <span class="ast-footer-site-title">Goa Prism</span> | Powered by Creative Concept Media </p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div data-elementor-type="popup" data-elementor-id="21569" class="elementor elementor-21569 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInRight&quot;,&quot;exit_animation&quot;:&quot;slideInRight&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;0.25&quot;,&quot;sizes&quot;:[]},&quot;entrance_animation_mobile&quot;:&quot;slideInLeft&quot;,&quot;exit_animation_mobile&quot;:&quot;slideInLeft&quot;,&quot;avoid_multiple_popups&quot;:&quot;yes&quot;,&quot;timing&quot;:[]}">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-52a74890 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="52a74890" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-59c3570a" data-id="59c3570a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-65baa452 e-grid-align-left e-grid-align-mobile-right elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="65baa452" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-88cb02b" href="https://www.facebook.com/goaprism" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-6a22743" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-15eac2c" href="https://twitter.com/goaprismnews" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-4488bfb" href="https://www.youtube.com/goaprism" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-b46fef7" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-54d10697 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="54d10697" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-58164ddc" data-id="58164ddc" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1813137f elementor-hidden-desktop elementor-hidden-tablet elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="1813137f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.goaprism.com" method="get">
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</button>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-6df20ded elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6df20ded" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-22779bb0" data-id="22779bb0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5baf2df2 elementor-nav-menu__text-align-aside elementor-widget elementor-widget-nav-menu" data-id="5baf2df2" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;dropdown&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-chevron-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-5baf2df2" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="elementor-item menu-link" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="elementor-item menu-link" tabindex="-1">Goa</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="elementor-item menu-link" tabindex="-1">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/world/" class="elementor-item menu-link" tabindex="-1">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="elementor-item menu-link" tabindex="-1">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="elementor-item menu-link" tabindex="-1">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="elementor-item elementor-item-anchor menu-link" tabindex="-1">More</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.youtube.com/goaprism" class="elementor-sub-item menu-link" tabindex="-1">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/awareness/" class="elementor-sub-item menu-link" tabindex="-1">Awareness</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="elementor-sub-item menu-link" tabindex="-1">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="#" class="elementor-sub-item elementor-item-anchor menu-link" tabindex="-1">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="elementor-sub-item menu-link" tabindex="-1">Submit Your Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="elementor-sub-item elementor-item-anchor menu-link" tabindex="-1">Suscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="elementor-sub-item menu-link" tabindex="-1">Contact</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-289035e4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="289035e4" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-17a6fdfb" data-id="17a6fdfb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2d878bb0 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="2d878bb0" data-element_type="widget" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2538f73b elementor-mobile-button-align-stretch elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="2538f73b" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;20&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="Subscribe">
<input type="hidden" name="post_id" value="21569" />
<input type="hidden" name="form_id" value="2538f73b" />
<input type="hidden" name="referer_title" value="Aryan Khan 2 other detained by NCB on Their Way To A Rave Party in Goa" />
<input type="hidden" name="queried_id" value="23127" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-80 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Enter Your Email Address Here..." required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-20 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Subscribe</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-fa6d537 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fa6d537" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5b4d6c2" data-id="5b4d6c2" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-69aeda8 elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="69aeda8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-69aeda8" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21597"><a href="https://www.goaprism.com/about-us/" class="elementor-item menu-link">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21599"><a href="https://www.goaprism.com/contact-us/" class="elementor-item menu-link">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21598"><a href="https://www.goaprism.com/privacy-policy/" class="elementor-item menu-link">Privacy Policy</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-69aeda8" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21597"><a href="https://www.goaprism.com/about-us/" class="elementor-item menu-link" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21599"><a href="https://www.goaprism.com/contact-us/" class="elementor-item menu-link" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21598"><a href="https://www.goaprism.com/privacy-policy/" class="elementor-item menu-link" tabindex="-1">Privacy Policy</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/q4xs2kvn/64p6s.css" media="all" />
<link rel='stylesheet' id='elementor-post-21569-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-21569.css?ver=1632844927' media='all' />

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/ld9jc95c/64p6s.css" media="all" />
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=3.7.3' id='astra-theme-js-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.goaprism.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a83edfbf02","disable_ajax_form":"false"};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.19' id='ppress-frontend-script-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='wpgdprc.js-js-extra'>
var wpgdprcData = {"ajaxURL":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"9fa2e5d5f1","isMultisite":"","path":"\/","blogId":""};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/wp-gdpr-compliance/dist/js/front.min.js?ver=1629207111' id='wpgdprc.js-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.1' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.4' id='elementor-webpack-runtime-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.4' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","nonce":"5ada347a65","urls":{"assets":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.goaprism.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en","app_id":"447936818697301"},"lottie":{"defaultAnimationUrl":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.1' id='elementor-pro-frontend-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.4' id='share-link-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.4","is_static":false,"experimentalFeatures":{"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"]},"post":{"id":23127,"title":"NCB%20Raids%20Goa%20Bound%20Cruise%20Ship%2C%20Detains%20Aryan%20Khan%20and%202%20Others%20On%20Their%20Way%20To%20A%20Rave%20Party%20in%20Goa%20%E2%80%93%20GOA%20PRISM","excerpt":"Aryan Khan, elder son of the King of Bollywood was taken into the custody on his way to Goa for the Rave Party on the Cruise Ship.","featuredImage":"https:\/\/i2.wp.com\/www.goaprism.com\/wp-content\/uploads\/2021\/10\/Aryan-Khan-Arrested.jpeg?fit=1024%2C683&ssl=1"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.4' id='elementor-frontend-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.1' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.4' id='preloaded-modules-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.1' id='e-sticky-js'></script>
<script>
/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
</script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'67205284',post:'23127',tz:'5.5',srv:'www.goaprism.com'} ]);
_stq.push([ 'clickTrackerInit', '67205284', '23127' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6990231cc8985a03","version":"2021.9.0","r":1,"token":"9f02be9df6f04dc8b6672b256f74595d","si":100}'></script>
</body>
</html>