<!DOCTYPE html>
<html lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name="google-site-verification" content="XoyUwB9crpCt_BgRlAnwGGcjR4MiM7sLm8QG7vbjp1k" />
<meta name="msvalidate.01" content="D5171CDF7F56F616CEC5FE98791A32DF" />
<meta name="yandex-verification" content="6c22c2376198df3a" />

<title>Shripad Naik’s Health Condition Stable; AIIMS Team In Goa</title>
<meta name="description" content="Union AYUSH Minister Shripad Naik’s health condition is now stable after earlier reports of his health deteriorating were made public..." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shripad Naik’s Health Condition Stable; AIIMS Team In Goa" />
<meta property="og:description" content="Union AYUSH Minister Shripad Naik’s health condition is now stable after earlier reports of his health deteriorating were made public by Chief Minister Pramod Sawant yesterday. It was reported that his oxygen saturation levels had dropped." />
<meta property="og:url" content="https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/" />
<meta property="og:site_name" content="GOA PRISM" />
<meta property="article:publisher" content="https://www.facebook.com/goaprism" />
<meta property="article:author" content="https://www.facebook.com/goaprism" />
<meta property="article:published_time" content="2020-08-25T05:17:13+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="447936818697301" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Shripad Naik’s Health Condition Stable; AIIMS Team In Goa" />
<meta name="twitter:description" content="Union AYUSH Minister Shripad Naik’s health condition is now stable after earlier reports of his health deteriorating were made public by Chief Minister Pramod Sawant yesterday. It was reported that his oxygen saturation levels had dropped." />
<meta name="twitter:image" content="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?fit=1200%2C800&amp;ssl=1" />
<meta name="twitter:creator" content="@goaprismmag" />
<meta name="twitter:site" content="@goaprismmag" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.goaprism.com/#organization","name":"Goa Prism Digital Media","url":"https://www.goaprism.com/","sameAs":["https://www.facebook.com/goaprism","https://www.instagram.com/goaprism/","https://www.linkedin.com/in/rajeshghadge","https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA","https://twitter.com/goaprismmag"],"logo":{"@type":"ImageObject","@id":"https://www.goaprism.com/#logo","inLanguage":"en","url":"https://i1.wp.com/www.goaprism.com/wp-content/uploads/2016/03/Goa-Prism-Site-Logo-1.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"Goa Prism Digital Media"},"image":{"@id":"https://www.goaprism.com/#logo"}},{"@type":"WebSite","@id":"https://www.goaprism.com/#website","url":"https://www.goaprism.com/","name":"GOA PRISM","description":"The Voice of Goans","publisher":{"@id":"https://www.goaprism.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.goaprism.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#primaryimage","inLanguage":"en","url":"https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"The Ayush Minister Shripad Naik"},{"@type":"WebPage","@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#webpage","url":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/","name":"Shripad Naik\u2019s Health Condition Stable; AIIMS Team In Goa","isPartOf":{"@id":"https://www.goaprism.com/#website"},"primaryImageOfPage":{"@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#primaryimage"},"datePublished":"2020-08-25T05:17:13+00:00","dateModified":"2020-08-25T05:17:13+00:00","description":"Union AYUSH Minister Shripad Naik\u2019s health condition is now stable after earlier reports of his health deteriorating were made public...","breadcrumb":{"@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/"]}]},{"@type":"BreadcrumbList","@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.goaprism.com/","url":"https://www.goaprism.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.goaprism.com/goa-news/","url":"https://www.goaprism.com/goa-news/","name":"Goa News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/","url":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/","name":"Shripad Naik\u2019s Health Condition Stable; AIIMS Team In Goa"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#article","isPartOf":{"@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#webpage"},"author":{"@id":"https://www.goaprism.com/#/schema/person/72c7dcb570f4b8a1a4d18743ba583b20"},"headline":"Shripad Naik\u2019s Health Condition Stable; AIIMS Team In Goa","datePublished":"2020-08-25T05:17:13+00:00","dateModified":"2020-08-25T05:17:13+00:00","mainEntityOfPage":{"@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.goaprism.com/#organization"},"image":{"@id":"https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#primaryimage"},"keywords":"chief minister,CORONAVIRUS,COVID-19,Dr Pramod Sawant,goa news,goa today","articleSection":"Goa News","inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/#respond"]}]},{"@type":"Person","@id":"https://www.goaprism.com/#/schema/person/72c7dcb570f4b8a1a4d18743ba583b20","name":"Goa Prism News Reporter","image":{"@type":"ImageObject","@id":"https://www.goaprism.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/2547ae90d3aaae04eeb490d8fde5d352?s=96&d=mm&r=g","caption":"Goa Prism News Reporter"},"sameAs":["https://www.facebook.com/goaprism"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Feed" href="https://www.goaprism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Comments Feed" href="https://www.goaprism.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Shripad Naik’s Health Condition Stable; AIIMS Team In Goa Comments Feed" href="https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/feed/" />

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/226xfuew/4lcvg.css" media="all" />
<link rel='stylesheet' id='astra-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C%2C700%2C900&#038;display=fallback&#038;ver=2.5.4' media='all' />

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/7wpah4om/60g30.css" media="all" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/de6u6lhg/4lcvg.css" media="all" />
<style id='contact-form-7-inline-css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>












<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/km6k1v6p/60g30.css" media="all" />
<link rel='stylesheet' id='elementor-post-18484-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-18484.css?ver=1595396277' media='all' />
<link rel='stylesheet' id='elementor-post-19465-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-19465.css?ver=1595411412' media='all' />
<link rel='stylesheet' id='elementor-post-18988-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-18988.css?ver=1595396277' media='all' />
<link rel='stylesheet' id='elementor-post-19154-css' href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-19154.css?ver=1595412295' media='all' />



<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/7bivq0q3/4lcvg.css" media="all" />
<style id='wpgdprc.css-inline-css'>
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
</style>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5' media='all' />



<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/diw5edvv/4lcvg.css" media="all" />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' media='all' />
<!--[if IE]>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.5.4' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script src='//www.goaprism.com/wp-content/cache/wpfc-minified/f54li2lx/4lcvg.js' type="text/javascript"></script>

<link rel="https://api.w.org/" href="https://www.goaprism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.goaprism.com/wp-json/wp/v2/posts/19807" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goaprism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goaprism.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.goaprism.com/?p=19807' />
<link rel="alternate" type="application/json+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Fshripad-naiks-health-condition-stable-aiims-team-in-goa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Fshripad-naiks-health-condition-stable-aiims-team-in-goa%2F&#038;format=xml" />
<meta property="fb:app_id" content="447936818697301" /> <meta property="fb:pages" content="641872539182659" />
<meta property="ia:markup_url" content="https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/?ia_markup=1" />
<script data-ad-client="ca-pub-5177353291895238" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52215187-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52215187-1');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.goaprism.com/xmlrpc.php">
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-comment-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-comment-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static;
margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-registration-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-registration-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static;
margin: 0 0 16px 0; }
</style><meta property="fb:app_id" content="447936818697301" /> <meta name="onesignal" content="wordpress-plugin" />
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.goaprism.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '511c56c5-b0b3-4703-8a1f-d719eceb1b27';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = " Goa Prism Subscription Success";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.goaprism.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d56d362-2565-48e1-9c7d-b5c325eeeb04";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-19807 single-format-image wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-2.5.4 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-fullscreen-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout ast-sticky-main-shrink ast-inherit-site-logo-sticky ast-primary-sticky-enabled elementor-page-19154 ast-normal-title-enabled elementor-default elementor-template-full-width elementor-kit-18484 astra-addon-2.6.3">
<div class="hfeed site" id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div data-elementor-type="header" data-elementor-id="19465" class="elementor elementor-19465 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-51d12726 elementor-section-height-min-height elementor-section-content-middle elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="51d12726" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-3d7d10ee elementor-column elementor-col-100 elementor-top-column" data-id="3d7d10ee" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-element elementor-element-5137407c elementor-hidden-phone elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section elementor-inner-section" data-id="5137407c" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-75cb1795 elementor-column elementor-col-33 elementor-inner-column" data-id="75cb1795" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b9995f9 elementor-widget elementor-widget-image" data-id="b9995f9" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.indiatimemail.com/" target="_blank">
<img src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/07/India-Time-Mail-200X60PX.png?fit=200%2C60&amp;ssl=1" title="India Time Mail 200X60PX" alt="India Time Mail 200X60PX" class="elementor-animation-grow" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-38d370ee elementor-column elementor-col-33 elementor-inner-column" data-id="38d370ee" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7fc1309 elementor-widget elementor-widget-image" data-id="7fc1309" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://marathi.goaprism.com/" target="_blank">
<img src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?fit=200%2C60&amp;ssl=1" title="Goa Prism Marathi 200X60PX" alt="Goa Prism Marathi 200X60PX" class="elementor-animation-grow" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2c0adb19 elementor-column elementor-col-33 elementor-inner-column" data-id="2c0adb19" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-4a3fc5e elementor-widget elementor-widget-image" data-id="4a3fc5e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.incrediblegoa.org/" target="_blank">
<img src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Incredible-Goa-200X60PX.png?fit=200%2C60&amp;ssl=1" title="Incredible Goa 200X60PX" alt="Incredible Goa 200X60PX" class="elementor-animation-grow" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
<nav class="elementor-element elementor-element-5f1a326a elementor-section-content-middle elementor-section-height-min-height elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="5f1a326a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-28007fc4 elementor-column elementor-col-50 elementor-top-column" data-id="28007fc4" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2abf204b elementor-nav-menu--stretch elementor-nav-menu__align-left elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="2abf204b" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-2abf204b" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="menu-link elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="menu-link elementor-item">GOA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="menu-link elementor-item">INDIA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="menu-link elementor-item">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="menu-link elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="menu-link elementor-item">TECH NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="menu-link elementor-item elementor-item-anchor">ABOUT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/about-us/" class="menu-link elementor-sub-item">ABOUT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="menu-link elementor-sub-item">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="menu-link elementor-sub-item">SUBMIT YOUR STORY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="menu-link elementor-sub-item elementor-item-anchor">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="https://www.goaprism.com/terms-usage/" class="menu-link elementor-sub-item">TERMS OF USE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.goaprism.com/privacy-policy" class="menu-link elementor-sub-item">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/disclaimer/" class="menu-link elementor-sub-item">DISCLAIMER</a></li>
</ul>
</li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-2abf204b" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="menu-link elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="menu-link elementor-item">GOA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="menu-link elementor-item">INDIA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="menu-link elementor-item">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="menu-link elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="menu-link elementor-item">TECH NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="menu-link elementor-item elementor-item-anchor">ABOUT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/about-us/" class="menu-link elementor-sub-item">ABOUT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="menu-link elementor-sub-item">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="menu-link elementor-sub-item">SUBMIT YOUR STORY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="menu-link elementor-sub-item elementor-item-anchor">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="https://www.goaprism.com/terms-usage/" class="menu-link elementor-sub-item">TERMS OF USE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.goaprism.com/privacy-policy" class="menu-link elementor-sub-item">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/disclaimer/" class="menu-link elementor-sub-item">DISCLAIMER</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7d80e713 elementor-column elementor-col-50 elementor-top-column" data-id="7d80e713" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1f4708e4 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="1f4708e4" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-320e991" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-1491259" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
<section class="elementor-element elementor-element-63ab6dfc elementor-section-height-min-height elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="63ab6dfc" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-3a05dfb3 elementor-column elementor-col-33 elementor-top-column" data-id="3a05dfb3" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-20531e2 elementor-widget elementor-widget-image" data-id="20531e2" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.indiatimemail.com/" target="_blank">
<img width="1200" height="198" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?fit=1200%2C198&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?resize=300%2C50&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?resize=1024%2C169&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?resize=150%2C25&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?resize=768%2C127&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/07/indiatimemail-Logo-New-1200PX.png?fit=1200%2C198&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7aa89999 elementor-column elementor-col-33 elementor-top-column" data-id="7aa89999" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-67032f0 elementor-widget elementor-widget-image" data-id="67032f0" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://marathi.goaprism.com/" target="_blank">
<img width="200" height="60" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?fit=200%2C60&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?resize=150%2C45&amp;ssl=1 150w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Goa-Prism-Marathi-200X60PX.png?fit=200%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-a9f84ca elementor-column elementor-col-33 elementor-top-column" data-id="a9f84ca" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ff00a0d elementor-widget elementor-widget-image" data-id="ff00a0d" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.incrediblegoa.org/" target="_blank">
<img width="1200" height="200" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?fit=1200%2C200&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?resize=300%2C50&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?resize=1024%2C171&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?resize=150%2C25&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?resize=768%2C128&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/07/INCREDIBLE-GOA-RETINA-LOGO-.png?fit=1200%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-5b49ee01 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="5b49ee01" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7055f508 elementor-column elementor-col-25 elementor-top-column" data-id="7055f508" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5ea1c4df elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--indicator-classic elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="5ea1c4df" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;dropdown&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-5ea1c4df" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="menu-link elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="menu-link elementor-item">GOA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="menu-link elementor-item">INDIA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="menu-link elementor-item">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="menu-link elementor-item">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="menu-link elementor-item">TECH NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="menu-link elementor-item elementor-item-anchor">ABOUT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/about-us/" class="menu-link elementor-sub-item">ABOUT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="menu-link elementor-sub-item">CONTACT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="menu-link elementor-sub-item">SUBMIT YOUR STORY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="menu-link elementor-sub-item elementor-item-anchor">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="https://www.goaprism.com/terms-usage/" class="menu-link elementor-sub-item">TERMS OF USE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.goaprism.com/privacy-policy" class="menu-link elementor-sub-item">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/disclaimer/" class="menu-link elementor-sub-item">DISCLAIMER</a></li>
</ul>
</li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-76b49082 elementor-column elementor-col-25 elementor-top-column" data-id="76b49082" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-81bd417 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="81bd417" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.goaprism.com">
<img width="600" height="144" src="//i2.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-200x48.png" class="attachment-full size-full jetpack-lazy-image" alt="GOA PRISM LOGO" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX.png?fit=600%2C144&amp;ssl=1 1x, https://www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-1200PX.png 2x" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="//i3.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-200x48.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-48283793 elementor-column elementor-col-25 elementor-top-column" data-id="48283793" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fae4b28 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="fae4b28" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-d6f626d" href="https://www.facebook.com/goaprism" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-560c0cf" href="https://twitter.com/goaprismmag" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-636d38b" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-3798f96" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-5388810" href="https://www.linkedin.com/company/goaprism/" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-542a484 elementor-column elementor-col-25 elementor-top-column" data-id="542a484" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-47ef145 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="47ef145" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.goaprism.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i class="eicon-close" aria-hidden="true"></i>
<span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div id="content" class="site-content">
<div class="ast-container">
<div data-elementor-type="single" data-elementor-id="19154" class="elementor elementor-19154 elementor-location-single post-19807 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-chief-minister tag-coronavirus tag-covid-19-2 tag-dr-pramod-sawant tag-goa-news tag-goa-today post_format-post-format-image ast-article-single remove-featured-img-padding" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-3bb9355c elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="3bb9355c" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-33d2c5f7 elementor-column elementor-col-100 elementor-top-column" data-id="33d2c5f7" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1895cbd4 elementor-widget elementor-widget-html" data-id="1895cbd4" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="2262506228" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-1b42a8cd elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1b42a8cd" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-2559e881 elementor-column elementor-col-66 elementor-top-column" data-id="2559e881" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6426253 elementor-hidden-phone elementor-widget elementor-widget-breadcrumbs" data-id="6426253" data-element_type="widget" data-widget_type="breadcrumbs.default">
<div class="elementor-widget-container">
<p id="breadcrumbs"><span><span><a href="https://www.goaprism.com/">Home</a> | <span><a href="https://www.goaprism.com/goa-news/">Goa News</a> | <strong class="breadcrumb_last" aria-current="page">Shripad Naik’s Health Condition Stable; AIIMS Team In Goa</strong></span></span></span></p> </div>
</div>
<div class="elementor-element elementor-element-67534b7 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-post-info" data-id="67534b7" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-83593b7 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.goaprism.com/goa-news/" class="elementor-post-info__terms-list-item">Goa News</a> </span>
</span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-3218f9c elementor-inline-item" itemprop="datePublished">
<a href="https://www.goaprism.com/2020/08/25/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
<span class="elementor-post-info__item-prefix">Published:</span>
25, Aug 2020, 10:13 AM IST </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-7176e5a8 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="7176e5a8" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Shripad Naik’s Health Condition Stable; AIIMS Team In Goa</h1> </div>
</div>
<div class="elementor-element elementor-element-295f52e elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-post-info" data-id="295f52e" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-fdcaeb1 elementor-inline-item" itemprop="author">
<a href="https://www.goaprism.com/author/incrediblemedia/">
<span class="elementor-icon-list-icon">
<img class="elementor-avatar" src="https://secure.gravatar.com/avatar/2547ae90d3aaae04eeb490d8fde5d352?s=96&amp;d=mm&amp;r=g" alt="Goa Prism News Reporter">
</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">By: </span>
Goa Prism News Reporter </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-61fcfe1e elementor-align-left elementor-tablet-align-left elementor-hidden-phone elementor-widget elementor-widget-post-info" data-id="61fcfe1e" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-f0018f3 elementor-inline-item" itemprop="author">
<a href="https://www.goaprism.com/author/incrediblemedia/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">By: </span>
Goa Prism News Reporter </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-d8c05e9 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.goaprism.com/goa-news/" class="elementor-post-info__terms-list-item">Goa News</a> </span>
</span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-7e39a26 elementor-inline-item" itemprop="datePublished">
<a href="https://www.goaprism.com/2020/08/25/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
<span class="elementor-post-info__item-prefix">Published: </span>
25, Aug 2020, 10:13 AM IST </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-52dc4edb elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="52dc4edb" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<img width="1200" height="800" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="Shripad Naik Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Shripad-Naik-Goa.jpg?fit=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <figcaption class="widget-image-caption wp-caption-text">The Ayush Minister Shripad Naik </figcaption>
</figure>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c9e9f8c elementor-widget elementor-widget-theme-post-content" data-id="c9e9f8c" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<div class='code-block code-block-3 code-block-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1719409508" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><p class="p1"><strong>Union AYUSH Minister Shripad Naik’s health condition is now stable after earlier reports of his health deteriorating were made public by Chief Minister Pramod Sawant yesterday. It was reported that his oxygen saturation levels had dropped.</strong></p><div class='code-block code-block-4 code-block-block-4' style='margin: 8px 0; clear: both;'>

<div id="M196091ScriptRootC778957">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.778957.js" async></script>
</div>
<p class="p1">A special team of doctors from Delhi&#8217;s AIIMS and Indian Defence Force&#8217;s Command Hospital, New Delhi was flown in immediately to review the Union minister’s health condition yesterday night.</p>
<p class="p1">The team from Delhi, along with doctors from the Manipal hospital where Shripad Naik is admitted for the last ten days monitored his health condition and asserted that there was no need to shift him to Delhi. The team will have another review today morning.</p><div class='code-block code-block-5 code-block-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6718764517" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p1">Earlier, Chief Minister Pramod Sawant speaking to news agency ANI was quoted saying, “From today morning his [Shripad Naik] oxygen saturation has dropped. A team of doctors from AIIMS, Delhi will come here and decide on whether to shift Naik to Delhi for further treatment.”</p><div class='code-block code-block-2 code-block-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>#M196091ScriptRootC794899 {min-height: 300px;}</style>

<div id="M196091ScriptRootC794899">
<div id="M196091PreloadC794899">
Loading... </div>
</div>
<script src="//jsc.mgid.com/g/o/goaprism.com.794899.js" async></script>
</div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Union Minister for AYUSH Shripad Naik is admitted to Manipal Hospital for last 10 days. From today morning his oxygen saturation has dropped. A team of doctors from AIIMS, Delhi will come here &amp; decide on whether to shift Naik to Delhi for further treatment: Goa CM Pramod Sawant <a href="https://t.co/TPFoCDN0Xc">pic.twitter.com/TPFoCDN0Xc</a></p>
<p>&mdash; ANI (@ANI) <a href="https://twitter.com/ANI/status/1297848018645839872?ref_src=twsrc%5Etfw">August 24, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1">Shripad Naik had tested COVID-19 positive on August 12. After initially choosing home isolation, he was later admitted to Manipal hospital on August 14 after he began experiencing breathlessness. He was also administered with plasma treatment at the hospital. Also, a three-member team from AIIMS Delhi was also flown in to review his health condition.</p><div class='code-block code-block-8 code-block-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6661205104" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>On Friday, August 21, Health Minister Vishwajit Rane admitted the critical nature of Shripad&#8217;s case, calling it to return from the “doors of death”.</p>
<p class="p1">The expert team currently in Goa will visit the three special wards at the Goa Medical College (GMC), Bambolim designated for admitting critical COVID-19 patients. An interaction with doctors treating COVID-19 patients in Goa is also scheduled to happen today.</p>
<script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><div class="at-below-post addthis_tool" data-url="https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><h3> </h3><div class="fb-comments" data-href="https://www.goaprism.com/shripad-naiks-health-condition-stable-aiims-team-in-goa/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>

<div id="M196091ScriptRootC774694">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.774694.js" async></script>

</div>
<div class='code-block code-block-7 code-block-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="4282501506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-6df9faec elementor-column elementor-col-33 elementor-top-column" data-id="6df9faec" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-139e2530 elementor-widget elementor-widget-html" data-id="139e2530" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="7920197013" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
<div class="elementor-element elementor-element-44c1a38d elementor-widget elementor-widget-html" data-id="44c1a38d" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<div id="M196091ScriptRootC775370">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.775370.js" async></script>
 </div>
</div>
<div class="elementor-element elementor-element-3f649046 elementor-grid-1 elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="3f649046" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-19803 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-finance-department tag-gmc tag-goa-news tag-goa-today tag-goan tag-health-department post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/finance-department-kept-unaware-of-purchases-opposition-hits-back-at-government/">
<div class="elementor-post__thumbnail"><img width="800" height="800" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?fit=800%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Ventilators 1" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?zoom=2&amp;resize=800%2C800&amp;ssl=1 1600w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?zoom=3&amp;resize=800%2C800&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?fit=800%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/finance-department-kept-unaware-of-purchases-opposition-hits-back-at-government/">
Finance Department Kept Unaware of Purchases; Opposition Hits Back at Government </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19798 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-bjp tag-congress tag-corruption tag-gmc tag-goa-medical-college tag-goa-news tag-goa-today tag-health-department tag-health-minister tag-scam post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/high-priced-purchases-made-by-states-health-department-raises-several-eyebrows/">
<div class="elementor-post__thumbnail"><img width="800" height="800" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?fit=800%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="ICU Ventilator System" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?zoom=2&amp;resize=800%2C800&amp;ssl=1 1600w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?zoom=3&amp;resize=800%2C800&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?fit=800%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/high-priced-purchases-made-by-states-health-department-raises-several-eyebrows/">
High Priced Purchases Made by State’s Health Department Raises Several Eyebrows </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19794 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-drugs tag-goa-news tag-goa-today tag-goa-tourism tag-rave-parties-in-goa tag-russians-in-goa post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/following-the-raids-on-rave-rave-parties-russians-in-north-goa-lying-low/">
<div class="elementor-post__thumbnail"><img width="800" height="800" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?fit=800%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Russians in North Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?zoom=2&amp;resize=800%2C800&amp;ssl=1 1600w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?zoom=3&amp;resize=800%2C800&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?fit=800%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/following-the-raids-on-rave-rave-parties-russians-in-north-goa-lying-low/">
Following The Raids on Rave Rave Parties Russians in North Goa Lying Low </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19790 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-churchill-alemao tag-covid-19 tag-goa-news tag-goa-today post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/benaulim-mla-churchill-alemao-and-wife-test-positive-for-covid-19/">
<div class="elementor-post__thumbnail"><img width="800" height="800" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?fit=800%2C800&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="Churchill Alemao" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?zoom=2&amp;resize=800%2C800&amp;ssl=1 1600w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?zoom=3&amp;resize=800%2C800&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?fit=800%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/benaulim-mla-churchill-alemao-and-wife-test-positive-for-covid-19/">
Benaulim MLA Churchill Alemao and Wife Test Positive For Covid-19 </a>
</h3>
</div>
</article>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3703941e elementor-widget elementor-widget-html" data-id="3703941e" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;],&quot;sticky_offset&quot;:70,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_effects_offset&quot;:0}" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5177353291895238" data-ad-slot="7920197013" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-19ca58a3 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="19ca58a3" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6d638f2a elementor-column elementor-col-100 elementor-top-column" data-id="6d638f2a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6f84746b elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="6f84746b" data-element_type="widget" data-widget_type="post-navigation.default">
<div class="elementor-widget-container">
<div class="elementor-post-navigation elementor-grid">
<div class="elementor-post-navigation__prev elementor-post-navigation__link">
<a href="https://www.goaprism.com/finance-department-kept-unaware-of-purchases-opposition-hits-back-at-government/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Finance Department Kept Unaware of Purchases; Opposition Hits Back at Government</span></span></a> </div>
<div class="elementor-post-navigation__separator-wrapper">
<div class="elementor-post-navigation__separator"></div>
</div>
<div class="elementor-post-navigation__next elementor-post-navigation__link">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-6d3e4ea1 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6d3e4ea1" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-46f2cb67 elementor-column elementor-col-100 elementor-top-column" data-id="46f2cb67" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-13489652 elementor-widget elementor-widget-heading" data-id="13489652" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Also Read...</h2> </div>
</div>
<div class="elementor-element elementor-element-460580d8 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="460580d8" data-element_type="widget" data-settings="{&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-19803 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-finance-department tag-gmc tag-goa-news tag-goa-today tag-goan tag-health-department post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/finance-department-kept-unaware-of-purchases-opposition-hits-back-at-government/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Ventilators 1" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Ventilators-1.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/finance-department-kept-unaware-of-purchases-opposition-hits-back-at-government/">
Finance Department Kept Unaware of Purchases; Opposition Hits Back at Government </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
August 24, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The state’s finance department was reportedly kept in the dark, while purchases worth crore of rupees were made for various</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/finance-department-kept-unaware-of-purchases-opposition-hits-back-at-government/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19798 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-bjp tag-congress tag-corruption tag-gmc tag-goa-medical-college tag-goa-news tag-goa-today tag-health-department tag-health-minister tag-scam post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/high-priced-purchases-made-by-states-health-department-raises-several-eyebrows/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="ICU Ventilator System" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/ICU-Ventilator-System.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/high-priced-purchases-made-by-states-health-department-raises-several-eyebrows/">
High Priced Purchases Made by State’s Health Department Raises Several Eyebrows </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
August 24, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>A day after a local daily reported on high rates at which medical requirements were purchased by the Goa government,</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/high-priced-purchases-made-by-states-health-department-raises-several-eyebrows/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19794 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-drugs tag-goa-news tag-goa-today tag-goa-tourism tag-rave-parties-in-goa tag-russians-in-goa post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/following-the-raids-on-rave-rave-parties-russians-in-north-goa-lying-low/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Russians in North Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Russians-in-North-Goa.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/following-the-raids-on-rave-rave-parties-russians-in-north-goa-lying-low/">
Following The Raids on Rave Rave Parties Russians in North Goa Lying Low </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
August 20, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>After news of ‘rave parties’ and other illegal activities underway amid the coronavirus pandemic broke news across the state, foreigners</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/following-the-raids-on-rave-rave-parties-russians-in-north-goa-lying-low/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19790 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-churchill-alemao tag-covid-19 tag-goa-news tag-goa-today post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/benaulim-mla-churchill-alemao-and-wife-test-positive-for-covid-19/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Churchill Alemao" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Churchil-Alemao.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/benaulim-mla-churchill-alemao-and-wife-test-positive-for-covid-19/">
Benaulim MLA Churchill Alemao and Wife Test Positive For Covid-19 </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
August 19, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Benaulim MLA Churchill Alemao tested positive for coronavirus today, Wednesday morning. His wife also has tested positive for the infection.</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/benaulim-mla-churchill-alemao-and-wife-test-positive-for-covid-19/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19786 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-bjp tag-breaking-news tag-covid-19 tag-goa-news tag-goa-today tag-mgp tag-nilkanth-halankar tag-sudin-dhavalikar post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/sudin-dhavalikar-and-nilkanth-halankar-tested-positive-for-covid-19/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Sudin-Dhavalikar-and-Nilkant-Halankar.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Sudin Dhavalikar and Nilkant Halankar" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Sudin-Dhavalikar-and-Nilkant-Halankar.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Sudin-Dhavalikar-and-Nilkant-Halankar.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Sudin-Dhavalikar-and-Nilkant-Halankar.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Sudin-Dhavalikar-and-Nilkant-Halankar.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Sudin-Dhavalikar-and-Nilkant-Halankar.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Sudin-Dhavalikar-and-Nilkant-Halankar.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/sudin-dhavalikar-and-nilkanth-halankar-tested-positive-for-covid-19/">
Sudin Dhavalikar and Nilkanth Halankar Tested Positive For COVID-19 Infection </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
August 19, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The Maharastrawadi Gomantak Party’s Leader and Former PWD Minister Sudin Dhavalikar and BJP MLA, Nilkant Halankar were tested positive for</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/sudin-dhavalikar-and-nilkanth-halankar-tested-positive-for-covid-19/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19780 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-cmo-goa tag-drugs-in-goa tag-goa-cm tag-goa-news tag-goa-today tag-pramod-sawant tag-rave-party post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/goa-cmo-releases-press-note-after-cms-photos-with-actor-goes-viral/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Image-of-Actor-with-CM.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Image of Actor with CM" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Image-of-Actor-with-CM.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Image-of-Actor-with-CM.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Image-of-Actor-with-CM.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Image-of-Actor-with-CM.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Image-of-Actor-with-CM.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Image-of-Actor-with-CM.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/goa-cmo-releases-press-note-after-cms-photos-with-actor-goes-viral/">
Goa CMO Releases The Press Note After CM’s Photos With Actor Involved in Rave Party at Vagator Goes Viral on Social Media </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
August 18, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>In what has come to be as a major embarrassment for several state BJP Legislatures including Chief Minister Pramod Sawant</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/goa-cmo-releases-press-note-after-cms-photos-with-actor-goes-viral/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19776 post type-post status-publish format-image has-post-thumbnail hentry category-focus tag-asymptomatic-patients tag-coronavirus tag-covid-19 tag-home-isolation tag-home-quarantine post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/how-to-apply-for-home-isolation-online-for-asymptomatic-patients/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Home-Quarantine-For-Asymptomatic-Patiants.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Home Quarantine For Asymptomatic Patients" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Home-Quarantine-For-Asymptomatic-Patiants.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Home-Quarantine-For-Asymptomatic-Patiants.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Home-Quarantine-For-Asymptomatic-Patiants.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Home-Quarantine-For-Asymptomatic-Patiants.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Home-Quarantine-For-Asymptomatic-Patiants.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Home-Quarantine-For-Asymptomatic-Patiants.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/how-to-apply-for-home-isolation-online-for-asymptomatic-patients/">
How to Apply For Home Isolation online For Asymptomatic Patients? </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
August 18, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>The Goa government, like other states too, began allowing covid-19 positive patients – only asymptomatic persons – to opt for</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/how-to-apply-for-home-isolation-online-for-asymptomatic-patients/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19770 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-dabolim tag-goa-airport tag-goa-news tag-goa-today tag-international-airport post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/goa-airport-remains-busiest-during-the-pandemic-witnesses-12-time-more-flights/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Goa-Airport.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Goa Airport" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Goa-Airport.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Goa-Airport.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Goa-Airport.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Goa-Airport.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Goa-Airport.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Goa-Airport.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/goa-airport-remains-busiest-during-the-pandemic-witnesses-12-time-more-flights/">
Goa Airport Remains Busiest During The Pandemic, Witnesses 12 Time More Flights </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
August 18, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>As the state grapples with the coronavirus pandemic, nothing seems to be deterring people – mostly tourists – from flying</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/goa-airport-remains-busiest-during-the-pandemic-witnesses-12-time-more-flights/">
Read More » </a>
</div>
</article>
<article class="elementor-post elementor-grid-item post-19766 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-dr-pramod-sawant tag-goa-governor tag-goa-news tag-goa-today tag-goan-politics tag-satyapal-malik post_format-post-format-image">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/finally-goa-governor-satyapal-malik-gets-transferred-to-meghalaya/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Satyapal-Malik-Goa.jpg?fit=300%2C200&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="Satyapal Malik Goa" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Satyapal-Malik-Goa.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Satyapal-Malik-Goa.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Satyapal-Malik-Goa.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Satyapal-Malik-Goa.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Satyapal-Malik-Goa.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/08/Satyapal-Malik-Goa.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/finally-goa-governor-satyapal-malik-gets-transferred-to-meghalaya/">
Finally, Goa Governor Satyapal Malik Gets Transferred to Meghalaya </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
August 18, 2020 </span>
<span class="elementor-post-avatar">
No Comments </span>
</div>
<div class="elementor-post__excerpt">
<p>Started his journey in Goa in 2019 (less than one year back) the Governor of Goa Satyapal Malik was asked</p>
</div>
<a class="elementor-post__read-more" href="https://www.goaprism.com/finally-goa-governor-satyapal-malik-gets-transferred-to-meghalaya/">
Read More » </a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div> 
</div>
<div data-elementor-type="footer" data-elementor-id="18988" class="elementor elementor-18988 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-0d4d153 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="0d4d153" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-3c4f0e9 elementor-column elementor-col-100 elementor-top-column" data-id="3c4f0e9" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-34a04e0 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="34a04e0" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-2d20804" href="https://www.facebook.com/goaprism" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-55ab63f" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-e1f579f" href="https://twitter.com/goaprismmag" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-7420757" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7443543" href="https://www.linkedin.com/company/goaprism/" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i>  </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-28383fee elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="28383fee" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-172c8ff2 elementor-column elementor-col-100 elementor-top-column" data-id="172c8ff2" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-61fa4dcc elementor-widget elementor-widget-heading" data-id="61fa4dcc" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Subscribe to Newsletter </h2> </div>
</div>
<div class="elementor-element elementor-element-575c62ce elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="575c62ce" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="18988" />
<input type="hidden" name="form_id" value="575c62ce" />
<input type="hidden" name="queried_id" value="19807" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-66 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-lg  elementor-field-textual" placeholder="Your Email:" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-lg">
<span>
<span class="elementor-align-icon-left elementor-button-icon">
<i aria-hidden="true" class="fas fa-paper-plane"></i> </span>
<span class="elementor-button-text">Subscribe Now</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-777763d elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="777763d" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-ee7d1a3 elementor-column elementor-col-20 elementor-top-column" data-id="ee7d1a3" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-adc4a2e elementor-widget elementor-widget-image" data-id="adc4a2e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="600" height="144" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?w=600&amp;ssl=1 600w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=300%2C72&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=150%2C36&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-8c971c2 elementor-column elementor-col-20 elementor-top-column" data-id="8c971c2" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1f2c594b elementor-widget elementor-widget-heading" data-id="1f2c594b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">SECTIONS</h4> </div>
</div>
<div class="elementor-element elementor-element-7b7b995 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="7b7b995" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/goa-news/"> <span class="elementor-icon-list-text">Goa News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/india/"> <span class="elementor-icon-list-text">India News</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/business/"> <span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/entertainment/"> <span class="elementor-icon-list-text">Entertainment </span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/tech-news/"> <span class="elementor-icon-list-text">Teach News</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-47ca484 elementor-column elementor-col-20 elementor-top-column" data-id="47ca484" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-251888f9 elementor-widget elementor-widget-heading" data-id="251888f9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ELEMENTS</h4> </div>
</div>
<div class="elementor-element elementor-element-1142d3e1 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="1142d3e1" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA"> <span class="elementor-icon-list-text">Videos</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/submit-your-story/"> <span class="elementor-icon-list-text">Your Story</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/newsletter/"> <span class="elementor-icon-list-text">Newsetter</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.facebook.com/goadecide/" target="_blank"> <span class="elementor-icon-list-text">Goa Decide</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-583b992 elementor-column elementor-col-20 elementor-top-column" data-id="583b992" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-72101bbe elementor-widget elementor-widget-heading" data-id="72101bbe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">PARTNER SITES</h4> </div>
</div>
<div class="elementor-element elementor-element-1a2a1067 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="1a2a1067" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.incrediblegoa.org/" target="_blank"> <span class="elementor-icon-list-text">Incredible Goa</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.exploreincrediblegoa.com/" target="_blank"> <span class="elementor-icon-list-text">Explore Goa</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.indiatimemail.com/" target="_blank"> <span class="elementor-icon-list-text">India Time Mail</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.foodandhospitality.org/" target="_blank"> <span class="elementor-icon-list-text">Food & Hospitality</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://goaecobags.com/" target="_blank"> <span class="elementor-icon-list-text">Goa Eco Bags</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-790d9ac elementor-column elementor-col-20 elementor-top-column" data-id="790d9ac" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44935406 elementor-widget elementor-widget-heading" data-id="44935406" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ABOUT</h4> </div>
</div>
<div class="elementor-element elementor-element-384d6250 elementor-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="384d6250" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/about-us/"> <span class="elementor-icon-list-text">About Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/contact-us/"> <span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/terms-usage/"> <span class="elementor-icon-list-text">Terms</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/privacy-policy/"> <span class="elementor-icon-list-text">Privacy</span>
</a>
</li>
<li class="elementor-icon-list-item">
<a href="https://www.goaprism.com/disclaimer/"> <span class="elementor-icon-list-text">Disclaimer</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-1368003 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1368003" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7b56afb elementor-column elementor-col-100 elementor-top-column" data-id="7b56afb" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2051500 elementor-widget elementor-widget-html" data-id="2051500" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Copyright © 2020 <span class="ast-footer-site-title">Goa Prism</span> | Powered by Creative Concept Media </p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="ast-search-box full-screen" id="ast-seach-full-screen-form">
<span id="close" class="close"></span>
<div class="ast-search-wrapper">
<div class="ast-container">
<h3 class="large-search-text">Start typing and press enter to search</h3>
<form class="search-form" action="https://www.goaprism.com/" method="get">
<fieldset>
<span class="text">
<label for="s" class="screen-reader-text">Search &hellip;</label>
<input name="s" class="search-field" autocomplete="off" type="text" value="" placeholder="Search &hellip;">
</span>
<button class="button search-submit"><i class="astra-search-icon"></i></button>
</fieldset>
</form>
</div>
</div>
</div>
</div>

<script type='text/javascript'>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-52215187-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="desktop">
<span class="screen-reader-text">Scroll to Top</span>
</a>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"goaprismmag"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-52215187-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a587c838ca8df79de7c90e8cb04cd9c9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
(function() {
var new_tools_timeout = false;
var refresh_tools = function() {
new_tools_timeout = false;
addthis.layers.refresh();
};
var first_load_check = function () {
if (typeof window.addthis !== 'undefined') {
window.clearInterval(first_load_interval_id);
if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
window.addthis.layers(window.addthis_layers);
}
if (Array.isArray(window.addthis_layers_tools)) {
for (i = 0; i < window.addthis_layers_tools.length; i++) {
window.addthis.layers(window.addthis_layers_tools[i]);
}
}
window.atnt = function() {
if (new_tools_timeout !== false) {
window.clearTimeout(new_tools_timeout);
}
new_tools_timeout = window.setTimeout(refresh_tools, 15);
};
}
};
var first_load_interval_id = window.setInterval(first_load_check, 1000);
}());
</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56272d500b7d55b0" async="async"></script><script src='https://c0.wp.com/c/5.5/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"shripad-naiks-health-condition-stable-aiims-team-in-goa\"}","edit_post_url":"https:\/\/www.goaprism.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","infinite_nonce":"fe14f27c36","no_more_post_message":"No more posts to show.","grid_layout":"2","site_url":"https:\/\/www.goaprism.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.5.4' id='astra-theme-js-js'></script>
<script src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.goaprism.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"1","header_main_stick":"1","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"both","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"200","tablet":"180","mobile":"150"},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};
</script>
<script src='https://www.goaprism.com/wp-content/uploads/astra-addon/astra-addon-5f378362315531-60977893.js?ver=2.6.3' id='astra-addon-js-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/astra-addon/addons/blog-pro/assets/js/minified/single-autopost-infinite.min.js?ver=2.6.3' id='astra-single-infinite-js'></script>
<script src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script id='wpgdprc.js-js-extra'>
var wpgdprcData = {"ajaxURL":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"284de159d2","isMultisite":"","path":"\/","blogId":""};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1591705945' id='wpgdprc.js-js'></script>
<script src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://c0.wp.com/c/5.5/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.14' id='elementor-frontend-modules-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3' id='elementor-sticky-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","nonce":"40837a681d","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en","app_id":"447936818697301"},"lottie":{"defaultAnimationUrl":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3' id='elementor-pro-frontend-js'></script>
<script src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6' id='elementor-dialog-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.14' id='share-link-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":19807,"title":"Shripad%20Naik%E2%80%99s%20Health%20Condition%20Stable%3B%20AIIMS%20Team%20In%20Goa","excerpt":"","featuredImage":"\/\/i1.wp.com\/goaprism.com\/wp-content\/uploads\/2020\/08\/Shripad-Naik-Goa.jpg"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.14' id='elementor-frontend-js'></script>
<script>
/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=447936818697301&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'67205284',post:'19807',tz:'5.5',srv:'www.goaprism.com'} ]);
_stq.push([ 'clickTrackerInit', '67205284', '19807' ]);
</script>
</body>
</html>