<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>RTI Documents Expose Goa Tourism Minister Foreign Travel Irregularities</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.goaprism.com/xmlrpc.php" />
<meta property="og:image" content="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tourism Department is one of the most lucrative portfolios in the Goa and everyone wants to grab it but unfortunately, only a few do justice"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities" />
<meta property="og:description" content="Tourism Department is one of the most lucrative portfolios in the Goa and everyone wants to grab it but unfortunately, only a few do justice" />
<meta property="og:url" content="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/" />
<meta property="og:site_name" content="GOA PRISM" />
<meta property="article:publisher" content="https://www.facebook.com/goaprism" />
<meta property="article:tag" content="BABU AZGAONKAR" />
<meta property="article:tag" content="goa" />
<meta property="article:tag" content="goa news" />
<meta property="article:tag" content="goa prism" />
<meta property="article:tag" content="goa today" />
<meta property="article:tag" content="goa tourism" />
<meta property="article:tag" content="goan" />
<meta property="article:tag" content="tourism" />
<meta property="article:tag" content="tourism minister" />
<meta property="article:section" content="Goa News" />
<meta property="article:published_time" content="2020-01-05T06:30:28+00:00" />
<meta property="fb:app_id" content="447936818697301" />
<meta property="og:image" content="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show.jpg" />
<meta property="og:image:secure_url" content="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="893" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tourism Department is one of the most lucrative portfolios in the Goa and everyone wants to grab it but unfortunately, only a few do justice" />
<meta name="twitter:title" content="RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities" />
<meta name="twitter:site" content="@goaprismmag" />
<meta name="twitter:image" content="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show.jpg" />
<meta name="twitter:creator" content="@goaprismmag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.goaprism.com/#website","url":"https://www.goaprism.com/","name":"GOA PRISM","description":"The Voice of Goans","potentialAction":{"@type":"SearchAction","target":"https://www.goaprism.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/#primaryimage","url":"https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show.jpg","width":1600,"height":893},{"@type":"WebPage","@id":"https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/#webpage","url":"https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/","inLanguage":"en","name":"RTI Documents Expose Goa Tourism Minister Foreign Travel Irregularities","isPartOf":{"@id":"https://www.goaprism.com/#website"},"primaryImageOfPage":{"@id":"https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/#primaryimage"},"datePublished":"2020-01-05T06:30:28+00:00","dateModified":"2020-01-05T06:30:28+00:00","author":{"@id":"https://www.goaprism.com/#/schema/person/67dd5b8ec5c676e0ebe87ea8edfc8e71"},"description":"Tourism Department is one of the most lucrative portfolios in the Goa and everyone wants to grab it but unfortunately, only a few do justice","breadcrumb":{"@id":"https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.goaprism.com/","url":"https://www.goaprism.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/","url":"https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/","name":"RTI Documents Expose Goa Tourism Minister\u2019s Foreign Junkets and Travel Irregularities"}}]},{"@type":["Person"],"@id":"https://www.goaprism.com/#/schema/person/67dd5b8ec5c676e0ebe87ea8edfc8e71","name":"Goa Prism Staff Reporter","image":{"@type":"ImageObject","@id":"https://www.goaprism.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ae892e6f5eeab535a8bd89f323ac0bdc?s=96&d=mm&r=g","caption":"Goa Prism Staff Reporter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Feed" href="https://www.goaprism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Comments Feed" href="https://www.goaprism.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities Comments Feed" href="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.goaprism.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.goaprism.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-four-css'  href='https://www.goaprism.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.goaprism.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e2abb2d6103bfbfcd1010e3444262e1a' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/7b1y4nto/g0vpf.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.goaprism.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.goaprism.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.goaprism.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1558544635' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/96m7qz02/g0vpf.css" media="all"/>
<style id='wpgdprc.css-inline-css' type='text/css'>
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
</style>
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.goaprism.com/wp-content/themes/Newspaper/style.css?ver=8.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/g2pg0qn1/g0vpf.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//www.goaprism.com/wp-content/cache/wpfc-minified/9lspzy5c/g0vpf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.goaprism.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.goaprism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://www.goaprism.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goaprism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goaprism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.goaprism.com/?p=17803' />
<link rel="alternate" type="application/json+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Frti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Frti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities%2F&#038;format=xml" />
<meta property="fb:app_id" content="447936818697301"/><meta property="fb:pages" content="641872539182659" />			<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.goaprism.com\/wp-admin\/","wpRestNonce":"1e39e5c5f5","wpRestUrl":"https:\/\/www.goaprism.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-comment-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-comment-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static;
margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-registration-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-registration-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static;
margin: 0 0 16px 0; }
</style>      <meta name="onesignal" content="wordpress-plugin"/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.goaprism.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '511c56c5-b0b3-4703-8a1f-d719eceb1b27';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = " Goa Prism Subscription Success";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.goaprism.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d56d362-2565-48e1-9c7d-b5c325eeeb04";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['autoRegister'] = false;
OneSignal.showHttpPrompt();
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<meta name="ca_title" content="RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities" /><meta name="ca_image" content="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-150x84.jpg" /><link rel="amphtml" href="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/amp/">
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.1";
var td_get_template_directory_uri="https:\/\/www.goaprism.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52215187-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52215187-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5177353291895238",
enable_page_level_ads: true
});
</script>
<script async custom-element="amp-auto-ads"
src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<amp-auto-ads type="adsense"
data-ad-client="ca-pub-5177353291895238">
</amp-auto-ads>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"db72d12e3c6a3b07336aa40fb","lid":"8080688183"}) })</script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.goaprism.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.goaprism.com/category/goa-news/",
"name": "Goa News"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/",
"name": "RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities"                                
}
}    ]
}
</script><link rel="icon" href="https://www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1-300x300.png" />
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-52215187-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-17803 single-format-image rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities global-block-template-1 single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/goaprism" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Goaprismportal" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/goaprism/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/goaprismmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-goa-prism-container"><ul id="menu-goa-prism" class="td-mobile-main-menu"><li id="menu-item-6877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-6877"><a href="https://www.goaprism.com/">HOME</a></li>
<li id="menu-item-11026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/goa-news/">GOA</a></li>
<li id="menu-item-11025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/india-news/">INDIA</a></li>
<li id="menu-item-11027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11027"><a href="https://www.goaprism.com/crime-news/">CRIME</a></li>
<li id="menu-item-1440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/business-news/">BUSINESS</a></li>
<li id="menu-item-4218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/about-us/">ABOUT US</a></li>
<li id="menu-item-3327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/">CONTACT</a></li>
<li id="menu-item-15965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15965"><a>MORE&#8230;<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/">SUBMIT YOUR STORY</a></li>
<li id="menu-item-16001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16001"><a href="https://www.goaprism.com/awareness/">AWARENESS</a></li>
<li id="menu-item-15984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/tech-news/">TECH NEWS</a></li>
<li id="menu-item-16000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16000"><a href="https://www.goaprism.com/cause/">CAUSE</a></li>
<li id="menu-item-16006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16006"><a href="https://www.goaprism.com/opinion/">OPINION</a></li>
</ul>
</li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.goaprism.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 11
-->
<div class="td-header-wrap td-header-style-11 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.goaprism.com/">
<img class="td-retina-data" data-retina="https://www.goaprism.com/wp-content/uploads/2018/12/GOA-PRISM-NEW-LOGO-280X96.png" src="https://www.goaprism.com/wp-content/uploads/2018/12/GOA-PRISM-NEW-LOGO-140X48.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-header" href="https://www.goaprism.com/">
<img class="td-retina-data" data-retina="https://www.goaprism.com/wp-content/uploads/2018/12/GOA-PRISM-NEW-LOGO-544X180.png" src="https://www.goaprism.com/wp-content/uploads/2018/12/GOA-PRISM-NEW-LOGO-272X90.png" alt=""/>
</a>
</div>
<div class="menu-goa-prism-container"><ul id="menu-goa-prism-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-6877"><a href="https://www.goaprism.com/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11026"><a href="https://www.goaprism.com/goa-news/">GOA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11025"><a href="https://www.goaprism.com/india-news/">INDIA</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11027"><a href="https://www.goaprism.com/crime-news/">CRIME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1440"><a href="https://www.goaprism.com/business-news/">BUSINESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4218"><a href="https://www.goaprism.com/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3327"><a href="https://www.goaprism.com/contact-us/">CONTACT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15965"><a>MORE&#8230;</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/">SUBMIT YOUR STORY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16001"><a href="https://www.goaprism.com/awareness/">AWARENESS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15984"><a href="https://www.goaprism.com/tech-news/">TECH NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16000"><a href="https://www.goaprism.com/cause/">CAUSE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16006"><a href="https://www.goaprism.com/opinion/">OPINION</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/goaprism" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Goaprismportal" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/goaprism/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/goaprismmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.goaprism.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.goaprism.com/">
<img class="td-retina-data"  data-retina="https://www.goaprism.com/wp-content/uploads/2018/12/GOA-PRISM-NEW-LOGO-544X180.png" src="https://www.goaprism.com/wp-content/uploads/2018/12/GOA-PRISM-NEW-LOGO-272X90.png" alt="" width="272"/>
<span class="td-visual-hidden">GOA PRISM</span>
</a>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e1183267d184_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1719409508"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1719409508"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1719409508"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="1719409508"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>                </div>
</div>
</div>
</div><article id="post-17803" class="td-post-template-3 post-17803 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-babu-azgaonkar tag-goa tag-goa-news tag-goa-prism tag-goa-today tag-goa-tourism tag-goan tag-tourism tag-tourism-minister post_format-post-format-image td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.goaprism.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Goa News" class="entry-crumb" href="https://www.goaprism.com/category/goa-news/">Goa News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show.jpg" data-caption=""><img width="1068" height="596" class="entry-thumb td-modal-image" src="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-1068x596.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-1068x596.jpg 1068w, https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-300x167.jpg 300w, https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-1024x572.jpg 1024w, https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-150x84.jpg 150w, https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-768x429.jpg 768w, https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-1536x857.jpg 1536w, https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-696x388.jpg 696w, https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-753x420.jpg 753w, https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show.jpg 1600w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Babu Azgaonkar at Road Show"/></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a  href="https://www.goaprism.com/category/goa-news/">Goa News</a></li></ul>                <h1 class="entry-title">RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.goaprism.com/author/manaligoaprism/">Goa Prism Staff Reporter</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T12:00:28+00:00" >January 5, 2020</time></span>                                        <div class="td-post-comments"><a href="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5e1183268308e_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6440879101"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6440879101"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6440879101"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6440879101"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
<div class="at-above-post addthis_tool" data-url="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><p><strong>Tourism Department is one of the most lucrative portfolios in the Goa and everyone wants to grab it but unfortunately, only a few do justice to it as most of them abuse the power. Something similar seems to have happened since the time this portfolio landed in the lap of our tourism minister Babu Azgaonkar. The tourism business kept falling down while the foreign junkets and travel irregularities of Babu and his associates kept rising high. </strong></p>
<p><span style="font-weight: 400;">This report is prepared with the inputs from Goa’s leading Television Channel Prudent Media who has obtained the RTI documents which shows the mass abuse of power by the tourism minister Babu Azgaonakar by making foreign trips in the name of Tourism promotion while the stakeholders of Goa Tourism Industry kept crying for the business. </span></p>
<p><span style="font-weight: 400;">Goan taxpayers want to know how foreign trips promote Goa as a tourism destination. According to sources, Babu Azgaonkar’s foreign trip bills have always crossed over several lakhs of rupees every time. The RTI documents in possession of the TV channel have unearthed several irregularities such as bills submitted for the reimbursements have huge discrepancies But Babu seems to be relaxed and enjoying a dance at Sunburn Music Festival. </span></p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e11832682a9a_rand td_block_template_1"><div class="td-visible-desktop">
<!-- Composite Start --> 
<div id="M196091ScriptRootC778957">  
<div id="M196091PreloadC778957"> Loading...  
</div>  
</div> 
<script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/g/o/goaprism.com.778957.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); 
</script> 
<!-- Composite End -->  
</div>
<div class="td-visible-phone">
<!-- Composite Start --> 
<div id="M196091ScriptRootC778957">  
<div id="M196091PreloadC778957"> Loading...  
</div>  
</div> 
<script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/g/o/goaprism.com.778957.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); 
</script> 
<!-- Composite End -->     
</div>
<div class="td-visible-tablet-landscape">
<!-- Composite Start --> 
<div id="M196091ScriptRootC778957">  
<div id="M196091PreloadC778957"> Loading...  
</div>  
</div> 
<script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/g/o/goaprism.com.778957.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); 
</script> 
<!-- Composite End -->  
</div>
<div class="td-visible-tablet-portrait">
<!-- Composite Start --> 
<div id="M196091ScriptRootC778957">  
<div id="M196091PreloadC778957"> Loading...  
</div>  
</div> 
<script> (function () { var script = document.createElement('script'); script.src = "//jsc.mgid.com/g/o/goaprism.com.778957.js?t=" + ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : ''); script.async = true; document.body.appendChild(script); })(); 
</script> 
<!-- Composite End --> 
</div>
</div><p><span style="font-weight: 400;">There are many bills for which trips have been made by Babu but there is no clarity over who paid for his trips and there are some bills which with the hiked up rates. The entire scenario makes things look suspicious, said the sources. </span></p>
<p><span style="font-weight: 400;">According to Prudent, the RTI documents have revealed that from 19th September till 21stSeptember Babu made trip to Moscow, Russia, It was a 3-day promotional tour but he claimed the amount for the 11 days i.e from 17th September till 28th September and extracted over 5 lakh rupees from the Government Treasury. </span></p>
<p><span style="font-weight: 400;">Another trip Babu made to Spain from 17th to 21st January 2018 and he submitted the bills of 7 days for the tour of just 3 days and again extracted over 4 lakh rupees from the Government Treasury. Next, Babu went to Chicago in the US for attending a Road Show and again for the 3-day tour he submitted the bills for 9 days with the dates from 20 to 28 May and claimed the amount of Rs. 7.40 Lakhs from the Government treasury. </span></p>
<p><span style="font-weight: 400;">The trips of Babu did not stop here despite the fact that tourism kept falling in the state and the stakeholders kept crying for the business. Next trip Babu made to Beijing, China. It was again 3 days tour for which he claimed over 2 lakh rupees for the 7 days. </span></p>
<p><span style="font-weight: 400;">If you think the story ends here then you are wrong as the story of misappropriation continued with more vigour. According to the reports, Tourism Minister hosted a dinner party for the 4000 international delegates with the whopping cost of 50 lakh rupees spent in just one night. This money was spent on the event called JCI Congress a private event which took place between October &#8211; November 2018.</span></p>
<p><span style="font-weight: 400;">The current situation of the Government is such that they are living on borrowings and the cabinet ministers are spending the same money on the foreign junkets and personal benefits. There is no one to ask them why they are spending public money without any accountability. The Government is in absolute power and they do not need to answer anyone. The opposition had been reduced to a minority by their own party for the greed of power. What are views on this?  </span></p>
<p>Source: <a href="https://www.prudentmedia.in/politics/babu-‘black-sheep’-rti-documents-reveal-azgaonkar’s-travel-irregularities-.html?fbclid=IwAR0v0Yjhn_Y2RFC6A63hgu584mCxioTR3CQTBuVrSpDx2C7LNeZ0Spbarf8#.Xg4JrmBVIOI.facebook" target="_blank" rel="noopener noreferrer">Prudent Media</a></p>
<div id="contentad684496"></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><!-- AddThis Share Buttons generic via filter on the_content --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3> </h3><p><fb:comments-count href=https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/></fb:comments-count> </p><div class="fb-comments" data-href="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
<!-- A generated by theme --> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5e118326835e5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:300px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6661205104"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6661205104"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6661205104"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-5177353291895238" data-ad-slot="6661205104"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
<!-- end A --> 
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.goaprism.com/tag/babu-azgaonkar/">BABU AZGAONKAR</a></li><li><a href="https://www.goaprism.com/tag/goa/">goa</a></li><li><a href="https://www.goaprism.com/tag/goa-news/">goa news</a></li><li><a href="https://www.goaprism.com/tag/goa-prism/">goa prism</a></li><li><a href="https://www.goaprism.com/tag/goa-today/">goa today</a></li><li><a href="https://www.goaprism.com/tag/goa-tourism/">goa tourism</a></li><li><a href="https://www.goaprism.com/tag/goan/">goan</a></li><li><a href="https://www.goaprism.com/tag/tourism/">tourism</a></li><li><a href="https://www.goaprism.com/tag/tourism-minister/">tourism minister</a></li></ul>        </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.goaprism.com/division-in-goa-congress-over-the-citizenship-amendment-act-four-congress-leaders-quit-party/">Division in Goa Congress Over the Citizenship Amendment Act, Four Congress Leaders Quit Party</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.goaprism.com/author/manaligoaprism/"><img alt='' src='https://secure.gravatar.com/avatar/ae892e6f5eeab535a8bd89f323ac0bdc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ae892e6f5eeab535a8bd89f323ac0bdc?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.goaprism.com/author/manaligoaprism/">Goa Prism Staff Reporter</a></span></div><div class="td-author-url"><a href="https://www.goaprism.com">https://www.goaprism.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Goa Prism Staff Reporter"></span><meta itemprop="datePublished" content="2020-01-05T12:00:28+00:00"><meta itemprop="dateModified" content="2020-01-05T12:00:28+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.goaprism.com/wp-content/uploads/2018/12/GOA-PRISM-NEW-LOGO-272X90.png"></span><meta itemprop="name" content="GOA PRISM"></span><meta itemprop="headline " content="RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="893"></span>    </footer>
<div class="td_block_wrap td_block_related_posts td_uid_5_5e118326861f3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e118326861f3" ><script>var block_td_uid_5_5e118326861f3 = new tdBlock();
block_td_uid_5_5e118326861f3.id = "td_uid_5_5e118326861f3";
block_td_uid_5_5e118326861f3.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e118326861f3_rand","td_column_number":3,"live_filter_cur_post_id":17803,"live_filter_cur_post_author":"2168","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e118326861f3_rand","tdc_css_class_style":"td_uid_5_5e118326861f3_rand_style"}';
block_td_uid_5_5e118326861f3.td_column_number = "3";
block_td_uid_5_5e118326861f3.block_type = "td_block_related_posts";
block_td_uid_5_5e118326861f3.post_count = "12";
block_td_uid_5_5e118326861f3.found_posts = "1813";
block_td_uid_5_5e118326861f3.header_color = "";
block_td_uid_5_5e118326861f3.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e118326861f3.max_num_pages = "152";
tdBlocksArray.push(block_td_uid_5_5e118326861f3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e118326925d2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e118326861f3" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e11832692613" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e118326861f3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e118326861f3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/division-in-goa-congress-over-the-citizenship-amendment-act-four-congress-leaders-quit-party/" rel="bookmark" class="td-image-wrap" title="Division in Goa Congress Over the Citizenship Amendment Act, Four Congress Leaders Quit Party"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2020/01/Prasad-Amonkar-congress-218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2020/01/Prasad-Amonkar-congress-218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2020/01/Prasad-Amonkar-congress-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Division in Goa Congress Over the Citizenship Amendment Act, Four Congress Leaders Quit Party"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/division-in-goa-congress-over-the-citizenship-amendment-act-four-congress-leaders-quit-party/" rel="bookmark" title="Division in Goa Congress Over the Citizenship Amendment Act, Four Congress Leaders Quit Party">Division in Goa Congress Over the Citizenship Amendment Act, Four Congress Leaders Quit Party</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/two-tourist-died-in-suspicious-manner-at-music-festival-going-on-in-vagator-north-goa/" rel="bookmark" class="td-image-wrap" title="Two Tourist Died in Suspicious Manner at Music Festival Going on in Vagator North Goa"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/Sunburn-2-218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/Sunburn-2-218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/12/Sunburn-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two Tourist Died in Suspicious Manner at Music Festival Going on in Vagator North Goa"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/two-tourist-died-in-suspicious-manner-at-music-festival-going-on-in-vagator-north-goa/" rel="bookmark" title="Two Tourist Died in Suspicious Manner at Music Festival Going on in Vagator North Goa">Two Tourist Died in Suspicious Manner at Music Festival Going on in Vagator North Goa</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/tourism-stakeholders-fear-that-mhadei-protests-will-affect-the-tourism-industry-in-goa-further/" rel="bookmark" class="td-image-wrap" title="Tourism Stakeholders Fear That Mhadei Protests will affect The Tourism Industry in Goa Further"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/Mhadei-3-218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/Mhadei-3-218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/12/Mhadei-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tourism Stakeholders Fear That Mhadei Protests will affect The Tourism Industry in Goa Further"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/tourism-stakeholders-fear-that-mhadei-protests-will-affect-the-tourism-industry-in-goa-further/" rel="bookmark" title="Tourism Stakeholders Fear That Mhadei Protests will affect The Tourism Industry in Goa Further">Tourism Stakeholders Fear That Mhadei Protests will affect The Tourism Industry in Goa Further</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/assamese-living-in-goa-opposing-the-citizenship-amendment-act-said-it-is-not-suitable-for-their-state/" rel="bookmark" class="td-image-wrap" title="Assamese Living in Goa Opposing the Citizenship Amendment Act said it is not Suitable for Their State"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/Assamese-in-Goa-218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/Assamese-in-Goa-218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/12/Assamese-in-Goa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Assamese Living in Goa Opposing the Citizenship Amendment Act said it is not Suitable for Their State"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/assamese-living-in-goa-opposing-the-citizenship-amendment-act-said-it-is-not-suitable-for-their-state/" rel="bookmark" title="Assamese Living in Goa Opposing the Citizenship Amendment Act said it is not Suitable for Their State">Assamese Living in Goa Opposing the Citizenship Amendment Act said it is not Suitable for Their State</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/four-musicians-performing-at-serendipity-arts-festival-arrested-for-chanting-om-with-abusive-language/" rel="bookmark" class="td-image-wrap" title="Four Musicians Performing at Serendipity Arts Festival Arrested for Chanting &#8216;Om&#8217; with Abusive Language"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/Goa-Band-Players-Arrested-218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/Goa-Band-Players-Arrested-218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/12/Goa-Band-Players-Arrested-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Four Musicians Performing at Serendipity Arts Festival Arrested for Chanting &#8216;Om&#8217; with Abusive Language"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/four-musicians-performing-at-serendipity-arts-festival-arrested-for-chanting-om-with-abusive-language/" rel="bookmark" title="Four Musicians Performing at Serendipity Arts Festival Arrested for Chanting &#8216;Om&#8217; with Abusive Language">Four Musicians Performing at Serendipity Arts Festival Arrested for Chanting &#8216;Om&#8217; with Abusive Language</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/tourism-and-sports-department-engaged-in-ministers-personal-events-alleges-aam-aadmi-party-in-goa/" rel="bookmark" class="td-image-wrap" title="Tourism and Sports Department Engaged in Minister’s Personal Events Alleges Aam Aadmi Party in Goa"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/Shyama-Prasand-Mukherjee-Stadium--218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/Shyama-Prasand-Mukherjee-Stadium--218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/12/Shyama-Prasand-Mukherjee-Stadium--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tourism and Sports Department Engaged in Minister’s Personal Events Alleges Aam Aadmi Party in Goa"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/tourism-and-sports-department-engaged-in-ministers-personal-events-alleges-aam-aadmi-party-in-goa/" rel="bookmark" title="Tourism and Sports Department Engaged in Minister’s Personal Events Alleges Aam Aadmi Party in Goa">Tourism and Sports Department Engaged in Minister’s Personal Events Alleges Aam Aadmi Party in Goa</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/man-buries-his-ill-bedridden-wife-alive-in-goa/" rel="bookmark" class="td-image-wrap" title="Man Buries his ill bedridden Wife Alive in Goa"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/Man-Burries-wife-alive-in-Goa-218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/Man-Burries-wife-alive-in-Goa-218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/12/Man-Burries-wife-alive-in-Goa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man Buries his ill bedridden Wife Alive in Goa"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/man-buries-his-ill-bedridden-wife-alive-in-goa/" rel="bookmark" title="Man Buries his ill bedridden Wife Alive in Goa">Man Buries his ill bedridden Wife Alive in Goa</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/a-rickshaw-driver-gets-60-days-jail-term-for-rash-driving-resulting-into-death-of-police-constable/" rel="bookmark" class="td-image-wrap" title="A Rickshaw Driver Gets 60 Days Jail Term For Rash Driving Resulting into Death of Police Constable"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/High-Court--218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/High-Court--218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/12/High-Court--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Rickshaw Driver Gets 60 Days Jail Term For Rash Driving Resulting into Death of Police Constable"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/a-rickshaw-driver-gets-60-days-jail-term-for-rash-driving-resulting-into-death-of-police-constable/" rel="bookmark" title="A Rickshaw Driver Gets 60 Days Jail Term For Rash Driving Resulting into Death of Police Constable">A Rickshaw Driver Gets 60 Days Jail Term For Rash Driving Resulting into Death of Police Constable</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/a-37-year-old-man-from-west-bengal-dies-due-to-drowning-at-the-colva-beach/" rel="bookmark" class="td-image-wrap" title="A 37-Year-Old Man from West Bengal Dies due to drowning at the Colva Beach"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/11/Drown--218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/11/Drown--218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/11/Drown--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A 37-Year-Old Man from West Bengal Dies due to drowning at the Colva Beach"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/a-37-year-old-man-from-west-bengal-dies-due-to-drowning-at-the-colva-beach/" rel="bookmark" title="A 37-Year-Old Man from West Bengal Dies due to drowning at the Colva Beach">A 37-Year-Old Man from West Bengal Dies due to drowning at the Colva Beach</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/shiv-sena-to-align-with-goa-forward-party-to-create-maharastra-like-miracle-in-goa/" rel="bookmark" class="td-image-wrap" title="Shiv Sena to Align with Goa Forward Party to Create Maharastra Like Miracle in Goa"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/11/Shiv-Sena-Goa-Forward--218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/11/Shiv-Sena-Goa-Forward--218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/11/Shiv-Sena-Goa-Forward--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shiv Sena to Align with Goa Forward Party to Create Maharastra Like Miracle in Goa"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/shiv-sena-to-align-with-goa-forward-party-to-create-maharastra-like-miracle-in-goa/" rel="bookmark" title="Shiv Sena to Align with Goa Forward Party to Create Maharastra Like Miracle in Goa">Shiv Sena to Align with Goa Forward Party to Create Maharastra Like Miracle in Goa</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/a-48-year-old-alcoholic-son-kills-69-year-old-bedridden-mother-at-merces-goa/" rel="bookmark" class="td-image-wrap" title="A 48-Year-Old Alcoholic Son Kills 69-Year-Old Bedridden Mother at Merces Goa"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/11/Alcoholic-Son-Kills-Mother--218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/11/Alcoholic-Son-Kills-Mother--218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/11/Alcoholic-Son-Kills-Mother--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A 48-Year-Old Alcoholic Son Kills 69-Year-Old Bedridden Mother at Merces Goa"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/a-48-year-old-alcoholic-son-kills-69-year-old-bedridden-mother-at-merces-goa/" rel="bookmark" title="A 48-Year-Old Alcoholic Son Kills 69-Year-Old Bedridden Mother at Merces Goa">A 48-Year-Old Alcoholic Son Kills 69-Year-Old Bedridden Mother at Merces Goa</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/prostitution-racket-unearthed-in-pernem-two-outsiders-along-with-one-goan-arrested-by-crime-branch/" rel="bookmark" class="td-image-wrap" title="Prostitution Racket unearthed in Pernem Two Outsiders along with One Goan Arrested by Crime Branch"><img width="218" height="150" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/11/Prostitution-Racket--218x150.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/11/Prostitution-Racket--218x150.jpg 218w, https://www.goaprism.com/wp-content/uploads/2019/11/Prostitution-Racket--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prostitution Racket unearthed in Pernem Two Outsiders along with One Goan Arrested by Crime Branch"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/prostitution-racket-unearthed-in-pernem-two-outsiders-along-with-one-goan-arrested-by-crime-branch/" rel="bookmark" title="Prostitution Racket unearthed in Pernem Two Outsiders along with One Goan Arrested by Crime Branch">Prostitution Racket unearthed in Pernem Two Outsiders along with One Goan Arrested by Crime Branch</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e118326861f3" data-td_block_id="td_uid_5_5e118326861f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e118326861f3" data-td_block_id="td_uid_5_5e118326861f3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.goaprism.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><!-- Mailchimp for WordPress v4.7.4 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17803' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f7629166d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p></form>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5e1183269e48d_rand td-social-style4 td-social-colored td-pb-border-top td_block_template_2"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Follow us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">45,208</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/goaprism"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,094</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/goaprism#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">915</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/goaprismmag"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">3,950</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Composite Start -->
<div id="M196091ScriptRootC775370">
<div id="M196091PreloadC775370">
Loading...    </div>
</div>
<script>
(function () {
var script = document.createElement('script');
script.src = "//jsc.mgid.com/g/o/goaprism.com.775370.js?t=" +  ((d = new Date()) ? '' + d.getUTCFullYear() + d.getUTCMonth() + d.getUTCDate() + d.getUTCHours() : '');
script.async = true;
document.body.appendChild(script);
})();
</script>
<!-- Composite End --></div></aside><div class="td_block_wrap td_block_5 td_block_widget td_uid_9_5e1183269fdec_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5e1183269fdec" ><script>var block_td_uid_9_5e1183269fdec = new tdBlock();
block_td_uid_9_5e1183269fdec.id = "td_uid_9_5e1183269fdec";
block_td_uid_9_5e1183269fdec.atts = '{"custom_title":"Awareness","custom_url":"","block_template_id":"td_block_template_2","header_text_color":"#","m3_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"2351","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e1183269fdec_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e1183269fdec_rand","tdc_css_class_style":"td_uid_9_5e1183269fdec_rand_style"}';
block_td_uid_9_5e1183269fdec.td_column_number = "1";
block_td_uid_9_5e1183269fdec.block_type = "td_block_5";
block_td_uid_9_5e1183269fdec.post_count = "5";
block_td_uid_9_5e1183269fdec.found_posts = "32";
block_td_uid_9_5e1183269fdec.header_color = "";
block_td_uid_9_5e1183269fdec.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e1183269fdec.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_9_5e1183269fdec);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Awareness</span></h4></div><div id=td_uid_9_5e1183269fdec class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/human-trafficking-is-on-rise-in-the-state-goa-is-witnessing-increase-in-crime-against-women-and-children/" rel="bookmark" class="td-image-wrap" title="Human Trafficking is on rise in the state, Goa is Witnessing Increase in Crime against Women and Children"><img width="324" height="235" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2018/12/Human-Trafficking-Main-324x235.jpg" alt="" title="Human Trafficking is on rise in the state, Goa is Witnessing Increase in Crime against Women and Children"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/human-trafficking-is-on-rise-in-the-state-goa-is-witnessing-increase-in-crime-against-women-and-children/" rel="bookmark" title="Human Trafficking is on rise in the state, Goa is Witnessing Increase in Crime against Women and Children">Human Trafficking is on rise in the state, Goa is Witnessing...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/incrediblemedia/">Goa Prism News Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-27T16:35:34+00:00" >December 27, 2018</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/human-trafficking-is-on-rise-in-the-state-goa-is-witnessing-increase-in-crime-against-women-and-children/#comments">1</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/government-claims-formalin-is-inherent-in-fish-but-marine-biologist-experts-says-it-is-false/" rel="bookmark" class="td-image-wrap" title="Government Claims Formalin is Inherent in Fish, But Marine Biologist Experts Says, It is False!!"><img width="324" height="235" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2018/07/Fomaline-in-Fish-324x235.jpg" alt="" title="Government Claims Formalin is Inherent in Fish, But Marine Biologist Experts Says, It is False!!"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/government-claims-formalin-is-inherent-in-fish-but-marine-biologist-experts-says-it-is-false/" rel="bookmark" title="Government Claims Formalin is Inherent in Fish, But Marine Biologist Experts Says, It is False!!">Government Claims Formalin is Inherent in Fish, But Marine Biologist Experts...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/manaligoaprism/">Goa Prism Staff Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-17T21:01:55+00:00" >July 17, 2018</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/government-claims-formalin-is-inherent-in-fish-but-marine-biologist-experts-says-it-is-false/#respond">0</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/ddssy-scheme-complete-mess-hospitals-denying-cards/" rel="bookmark" class="td-image-wrap" title="DDSSY Scheme is in complete Mess, hospitals denying to accept the cards"><img width="324" height="235" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2018/06/DDSSY-SCHEME-MAIN-324x235.jpg" alt="" title="DDSSY Scheme is in complete Mess, hospitals denying to accept the cards"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/ddssy-scheme-complete-mess-hospitals-denying-cards/" rel="bookmark" title="DDSSY Scheme is in complete Mess, hospitals denying to accept the cards">DDSSY Scheme is in complete Mess, hospitals denying to accept the...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/manaligoaprism/">Goa Prism Staff Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-11T17:42:59+00:00" >June 11, 2018</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/ddssy-scheme-complete-mess-hospitals-denying-cards/#respond">0</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/death-of-goan-youth-abroad-displays-pathetic-working-environment-overseas/" rel="bookmark" class="td-image-wrap" title="Death of Goan youth abroad displays pathetic working environment overseas"><img width="324" height="235" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2018/10/Goans-Abroad-324x235.jpg" alt="" title="Death of Goan youth abroad displays pathetic working environment overseas"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/death-of-goan-youth-abroad-displays-pathetic-working-environment-overseas/" rel="bookmark" title="Death of Goan youth abroad displays pathetic working environment overseas">Death of Goan youth abroad displays pathetic working environment overseas</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/manaligoaprism/">Goa Prism Staff Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-26T23:29:31+00:00" >October 26, 2018</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/death-of-goan-youth-abroad-displays-pathetic-working-environment-overseas/#comments">1</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/if-nuns-can-wear-headgear-why-i-cant-wear-hijab-asks-safina-khan-soudagar/" rel="bookmark" class="td-image-wrap" title="If Nuns can wear headgear why I can’t wear Hijab, asks Safina Khan Soudagar"><img width="324" height="235" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2018/12/Safina-Main-324x235.jpg" alt="" title="If Nuns can wear headgear why I can’t wear Hijab, asks Safina Khan Soudagar"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/if-nuns-can-wear-headgear-why-i-cant-wear-hijab-asks-safina-khan-soudagar/" rel="bookmark" title="If Nuns can wear headgear why I can’t wear Hijab, asks Safina Khan Soudagar">If Nuns can wear headgear why I can’t wear Hijab, asks...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/manaligoaprism/">Goa Prism Staff Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T19:44:24+00:00" >December 20, 2018</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/if-nuns-can-wear-headgear-why-i-cant-wear-hijab-asks-safina-khan-soudagar/#respond">0</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Signup for Free Newsletter</span></h4><script>(function() {
if ( ! window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push(
{
event   : event,
callback: callback
}
);
}
}
}
}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-8691 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="8691" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><a href="http://#"><img src="https://www.goaprism.com/wp-content/uploads/2015/12/Goa-Prism-Logo-300-X-40.png" alt="Goa Prism Logo New for Website 03032015" width="244" height="57" class="alignnone size-full wp-image-6218" /></a><p>
<label>Email Address:</label>
<input type="email" name="EMAIL" placeholder="Your email address" required="required"/>
</p><p>
<label>First Name:</label>
<input type="text" name="FNAME" placeholder="Your first name" required="required"/>
</p><p>
<label>Last Name:</label>
<input type="text" name="LNAME" placeholder="Your last name" required="required"/>
</p><p>
<input type="submit" value="Subscribe"/>
</p><div class="mc4wp-response"></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578205990" /><input type="hidden" name="_mc4wp_form_id" value="8691" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form><!-- / Mailchimp for WordPress Plugin --></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_10_5e118326abe6f_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_10_5e118326abe6f" ><script>var block_td_uid_10_5e118326abe6f = new tdBlock();
block_td_uid_10_5e118326abe6f.id = "td_uid_10_5e118326abe6f";
block_td_uid_10_5e118326abe6f.atts = '{"custom_title":"Latest Stories","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5e118326abe6f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e118326abe6f_rand","tdc_css_class_style":"td_uid_10_5e118326abe6f_rand_style"}';
block_td_uid_10_5e118326abe6f.td_column_number = "1";
block_td_uid_10_5e118326abe6f.block_type = "td_block_1";
block_td_uid_10_5e118326abe6f.post_count = "5";
block_td_uid_10_5e118326abe6f.found_posts = "2731";
block_td_uid_10_5e118326abe6f.header_color = "#";
block_td_uid_10_5e118326abe6f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e118326abe6f.max_num_pages = "547";
tdBlocksArray.push(block_td_uid_10_5e118326abe6f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Stories</span></h4></div><div id=td_uid_10_5e118326abe6f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/" rel="bookmark" class="td-image-wrap" title="RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities"><img width="324" height="235" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2020/01/Babu-Azgaonkar-at-Road-Show-324x235.jpg" alt="" title="RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/" rel="bookmark" title="RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities">RTI Documents Expose Goa Tourism Minister’s Foreign Junkets and Travel Irregularities</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/manaligoaprism/">Goa Prism Staff Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T12:00:28+00:00" >January 5, 2020</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/rti-documents-expose-goa-tourism-ministers-foreign-junkets-and-travel-irregularities/#respond">0</a></div>            </div>
<div class="td-excerpt">
Tourism Department is one of the most lucrative portfolios in the Goa and everyone wants to grab it but unfortunately, only a few do justice to it as most of them abuse the power. Something similar seems to have happened since the time this portfolio landed in the lap of our tourism minister Babu Azgaonkar. The tourism business kept falling down while the foreign junkets and travel irregularities of Babu and his associates kept rising high.             </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.goaprism.com/division-in-goa-congress-over-the-citizenship-amendment-act-four-congress-leaders-quit-party/" rel="bookmark" class="td-image-wrap" title="Division in Goa Congress Over the Citizenship Amendment Act, Four Congress Leaders Quit Party"><img width="100" height="70" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2020/01/Prasad-Amonkar-congress-100x70.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2020/01/Prasad-Amonkar-congress-100x70.jpg 100w, https://www.goaprism.com/wp-content/uploads/2020/01/Prasad-Amonkar-congress-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Division in Goa Congress Over the Citizenship Amendment Act, Four Congress Leaders Quit Party"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/division-in-goa-congress-over-the-citizenship-amendment-act-four-congress-leaders-quit-party/" rel="bookmark" title="Division in Goa Congress Over the Citizenship Amendment Act, Four Congress Leaders Quit Party">Division in Goa Congress Over the Citizenship Amendment Act, Four Congress...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T13:14:22+00:00" >January 3, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.goaprism.com/two-tourist-died-in-suspicious-manner-at-music-festival-going-on-in-vagator-north-goa/" rel="bookmark" class="td-image-wrap" title="Two Tourist Died in Suspicious Manner at Music Festival Going on in Vagator North Goa"><img width="100" height="70" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/Sunburn-2-100x70.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/Sunburn-2-100x70.jpg 100w, https://www.goaprism.com/wp-content/uploads/2019/12/Sunburn-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two Tourist Died in Suspicious Manner at Music Festival Going on in Vagator North Goa"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/two-tourist-died-in-suspicious-manner-at-music-festival-going-on-in-vagator-north-goa/" rel="bookmark" title="Two Tourist Died in Suspicious Manner at Music Festival Going on in Vagator North Goa">Two Tourist Died in Suspicious Manner at Music Festival Going on...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T22:36:24+00:00" >December 27, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.goaprism.com/tourism-stakeholders-fear-that-mhadei-protests-will-affect-the-tourism-industry-in-goa-further/" rel="bookmark" class="td-image-wrap" title="Tourism Stakeholders Fear That Mhadei Protests will affect The Tourism Industry in Goa Further"><img width="100" height="70" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/Mhadei-3-100x70.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/Mhadei-3-100x70.jpg 100w, https://www.goaprism.com/wp-content/uploads/2019/12/Mhadei-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tourism Stakeholders Fear That Mhadei Protests will affect The Tourism Industry in Goa Further"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/tourism-stakeholders-fear-that-mhadei-protests-will-affect-the-tourism-industry-in-goa-further/" rel="bookmark" title="Tourism Stakeholders Fear That Mhadei Protests will affect The Tourism Industry in Goa Further">Tourism Stakeholders Fear That Mhadei Protests will affect The Tourism Industry...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T21:23:39+00:00" >December 27, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.goaprism.com/assamese-living-in-goa-opposing-the-citizenship-amendment-act-said-it-is-not-suitable-for-their-state/" rel="bookmark" class="td-image-wrap" title="Assamese Living in Goa Opposing the Citizenship Amendment Act said it is not Suitable for Their State"><img width="100" height="70" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2019/12/Assamese-in-Goa-100x70.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2019/12/Assamese-in-Goa-100x70.jpg 100w, https://www.goaprism.com/wp-content/uploads/2019/12/Assamese-in-Goa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Assamese Living in Goa Opposing the Citizenship Amendment Act said it is not Suitable for Their State"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/assamese-living-in-goa-opposing-the-citizenship-amendment-act-said-it-is-not-suitable-for-their-state/" rel="bookmark" title="Assamese Living in Goa Opposing the Citizenship Amendment Act said it is not Suitable for Their State">Assamese Living in Goa Opposing the Citizenship Amendment Act said it...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T19:53:52+00:00" >December 26, 2019</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_5 td_block_widget td_uid_11_5e118326b80a5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5e118326b80a5" ><script>var block_td_uid_11_5e118326b80a5 = new tdBlock();
block_td_uid_11_5e118326b80a5.id = "td_uid_11_5e118326b80a5";
block_td_uid_11_5e118326b80a5.atts = '{"custom_title":"You May Like to Read","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","m3_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5e118326b80a5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5e118326b80a5_rand","tdc_css_class_style":"td_uid_11_5e118326b80a5_rand_style"}';
block_td_uid_11_5e118326b80a5.td_column_number = "1";
block_td_uid_11_5e118326b80a5.block_type = "td_block_5";
block_td_uid_11_5e118326b80a5.post_count = "5";
block_td_uid_11_5e118326b80a5.found_posts = "2592";
block_td_uid_11_5e118326b80a5.header_color = "#";
block_td_uid_11_5e118326b80a5.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e118326b80a5.max_num_pages = "519";
tdBlocksArray.push(block_td_uid_11_5e118326b80a5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">You May Like to Read</span></h4></div><div id=td_uid_11_5e118326b80a5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/games-people-play-goa-police-cracks-matka-gambling-goes-online/" rel="bookmark" class="td-image-wrap" title="THE GAMES PEOPLE PLAY &#8211;  GOA POLICE CRACKS DOWN ON ‘MATKA’ GAMBLING IN THE STATE AND MATKA GOES ONLINE, NOW POLICE IS WORKING TOWARDS BLOCKING THE WEBSITES PROMOTING MATKA"><img width="324" height="176" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2017/04/MATKA-MAIN-.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2017/04/MATKA-MAIN-.jpg 1200w, https://www.goaprism.com/wp-content/uploads/2017/04/MATKA-MAIN--150x81.jpg 150w, https://www.goaprism.com/wp-content/uploads/2017/04/MATKA-MAIN--300x163.jpg 300w, https://www.goaprism.com/wp-content/uploads/2017/04/MATKA-MAIN--768x417.jpg 768w, https://www.goaprism.com/wp-content/uploads/2017/04/MATKA-MAIN--1024x556.jpg 1024w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="THE GAMES PEOPLE PLAY &#8211;  GOA POLICE CRACKS DOWN ON ‘MATKA’ GAMBLING IN THE STATE AND MATKA GOES ONLINE, NOW POLICE IS WORKING TOWARDS BLOCKING THE WEBSITES PROMOTING MATKA"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/games-people-play-goa-police-cracks-matka-gambling-goes-online/" rel="bookmark" title="THE GAMES PEOPLE PLAY &#8211;  GOA POLICE CRACKS DOWN ON ‘MATKA’ GAMBLING IN THE STATE AND MATKA GOES ONLINE, NOW POLICE IS WORKING TOWARDS BLOCKING THE WEBSITES PROMOTING MATKA">THE GAMES PEOPLE PLAY &#8211;  GOA POLICE CRACKS DOWN ON...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/incrediblemedia/">Goa Prism News Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-16T21:36:21+00:00" >April 16, 2017</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/games-people-play-goa-police-cracks-matka-gambling-goes-online/#respond">0</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/goans-settled-in-uk-must-apply-for-status-application-says-counsel-general/" rel="bookmark" class="td-image-wrap" title="Goans settled in UK Must apply for Status Application &#8211; Says Counsel General"><img width="324" height="235" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2018/07/Portuguse-Passport-324x235.png" alt="" title="Goans settled in UK Must apply for Status Application &#8211; Says Counsel General"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/goans-settled-in-uk-must-apply-for-status-application-says-counsel-general/" rel="bookmark" title="Goans settled in UK Must apply for Status Application &#8211; Says Counsel General">Goans settled in UK Must apply for Status Application &#8211; Says...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/incrediblemedia/">Goa Prism News Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-14T17:10:44+00:00" >July 14, 2018</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/goans-settled-in-uk-must-apply-for-status-application-says-counsel-general/#respond">0</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/samsung-galaxy-note-5-just-899-online-offer-amazon-samsung-true-false/" rel="bookmark" class="td-image-wrap" title="Samsung Galaxy Note 5 just for 899 online offer from Amazon Samsung is true or false?"><img width="324" height="182" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2016/09/SAmsung-Galaxy-Note-5.jpg" srcset="https://www.goaprism.com/wp-content/uploads/2016/09/SAmsung-Galaxy-Note-5.jpg 1200w, https://www.goaprism.com/wp-content/uploads/2016/09/SAmsung-Galaxy-Note-5-150x84.jpg 150w, https://www.goaprism.com/wp-content/uploads/2016/09/SAmsung-Galaxy-Note-5-300x169.jpg 300w, https://www.goaprism.com/wp-content/uploads/2016/09/SAmsung-Galaxy-Note-5-768x432.jpg 768w, https://www.goaprism.com/wp-content/uploads/2016/09/SAmsung-Galaxy-Note-5-1024x576.jpg 1024w, https://www.goaprism.com/wp-content/uploads/2016/09/SAmsung-Galaxy-Note-5-750x420.jpg 750w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Samsung Galaxy Note 5 just for 899 online offer from Amazon Samsung is true or false?"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/samsung-galaxy-note-5-just-899-online-offer-amazon-samsung-true-false/" rel="bookmark" title="Samsung Galaxy Note 5 just for 899 online offer from Amazon Samsung is true or false?">Samsung Galaxy Note 5 just for 899 online offer from Amazon...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/incrediblemedia/">Goa Prism News Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-06T14:02:20+00:00" >September 6, 2016</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/samsung-galaxy-note-5-just-899-online-offer-amazon-samsung-true-false/#comments">1</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/a-domestic-tourist-from-up-accuses-goenkars-saying-that-more-than-90-goans-are-liars/" rel="bookmark" class="td-image-wrap" title="A Domestic Tourist from UP Accuses Goenkars saying that, “More than 90% Goans are Liars”"><img width="324" height="235" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2018/07/UP-TOURIST-CALLING-GOANS-A-LIAR-324x235.png" alt="" title="A Domestic Tourist from UP Accuses Goenkars saying that, “More than 90% Goans are Liars”"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/a-domestic-tourist-from-up-accuses-goenkars-saying-that-more-than-90-goans-are-liars/" rel="bookmark" title="A Domestic Tourist from UP Accuses Goenkars saying that, “More than 90% Goans are Liars”">A Domestic Tourist from UP Accuses Goenkars saying that, “More than...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/manaligoaprism/">Goa Prism Staff Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-15T00:28:05+00:00" >July 15, 2018</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/a-domestic-tourist-from-up-accuses-goenkars-saying-that-more-than-90-goans-are-liars/#respond">0</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.goaprism.com/are-you-consuming-fish-the-fish-available-in-the-state-is-not-safe/" rel="bookmark" class="td-image-wrap" title="Are You Consuming Fish? &#8211; The Fish Available in the State is NOT SAFE!"><img width="324" height="235" class="entry-thumb" src="https://www.goaprism.com/wp-content/uploads/2018/07/fish1-324x235.jpg" alt="" title="Are You Consuming Fish? &#8211; The Fish Available in the State is NOT SAFE!"/></a></div>                            </div>
<h3 class="entry-title td-module-title"><a href="https://www.goaprism.com/are-you-consuming-fish-the-fish-available-in-the-state-is-not-safe/" rel="bookmark" title="Are You Consuming Fish? &#8211; The Fish Available in the State is NOT SAFE!">Are You Consuming Fish? &#8211; The Fish Available in the State...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.goaprism.com/author/incrediblemedia/">Goa Prism News Reporter</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-11T17:07:36+00:00" >July 11, 2018</time></span>                <div class="td-module-comments"><a href="https://www.goaprism.com/are-you-consuming-fish-the-fish-available-in-the-state-is-not-safe/#respond">0</a></div>            </div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                        </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</article> <!-- /.post -->
<!-- Instagram -->
<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
<div class="td-instagram-user">
<h4 class="td-footer-instagram-title">
Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/goaprism" target="_blank">@goaprism</a>
</h4>
</div>
<div class="td_block_wrap td_block_instagram td_uid_12_5e118326cc065_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e118326cc065" ><div class="td-block-title-wrap"></div><div id=td_uid_12_5e118326cc065 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
<!-- user shared images -->
<div class="td-instagram-main td-images-on-row-4">
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B6xlqC_qyMw" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79225007_163779525029856_6714425606350388237_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=Bq9yFtoYTVIAX8n1mDo&oh=6ecf1ed8b63276e87d1b6e455a302a22&oe=5E9E481B"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B6m8-58qNee" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e15/c160.0.760.760a/s640x640/80522718_843649659438280_5288770158105061775_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=FR1RJj2Q8QgAX9manpa&oh=37d20db9e3d05ebb3f99ce3ce9e2e714&oe=5EB26BD0"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B6e6TjwKCVi" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.5.1080.1080a/s640x640/79985971_578483812940734_6004998023289501188_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=lBm3Jc5ABDsAX9c85Ox&oh=7575220f09e676f236f22d9a966f80b1&oe=5E924E46"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="td-instagram-element">
<!-- image -->
<a href="https://www.instagram.com/p/B5x3FVzqi_a" target="_blank">
<img class="td-instagram-image" src="https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/e15/c182.0.716.716a/s640x640/73497410_441585880062767_50539642959925979_n.jpg?_nc_ht=scontent-lax3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=skdSO44biXMAX8iO3BD&oh=73419e7d63c89de8c6aceed6f9d409f7&oe=5E915A21"/>
</a>
<!-- video icon -->
</div>
<!-- number of images to display -->
<div class="clearfix"></div>
</div>
</div></div> <!-- ./block -->    </div>
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
<div class="td-container td-footer-bottom-full">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.goaprism.com/"><img src="https://www.goaprism.com/wp-content/uploads/2018/06/GOA-PRISM-LOGO-NEW-272X90-WHITE.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Goa Prism is Goa’s leading Digital Online News Media Channel that promotes the stories most relevant to the community in a fearless manner. Follow us on the social media to keep yourself updated with Goa...
<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#92f5fdf3e2e0fbe1ffd2f5fff3fbfebcf1fdff"><span class="__cf_email__" data-cfemail="d1b6beb0a1a3b8a2bc91b6bcb0b8bdffb2bebc">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/goaprism" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+Goaprismportal" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/goaprism/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/goaprismmag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-5931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5931"><a href="https://goaprism.com/terms-usage/">Terms of Use</a></li>
<li id="menu-item-15732" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15732"><a href="https://www.goaprism.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15733" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15733"><a href="https://www.goaprism.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-8700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8700"><a href="https://www.goaprism.com/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-6044" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6044"><a href="https://goaprism.com/newsletter/">Newsletter</a></li>
</ul></div>            </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2019 All Rights Reserved Goa Prism Digital Media | Panaji - Goa. 403001 India             </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.8.1 (rara)
Deploy mode: deploy
uid: 5e118326cf1d4
-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function addEventListener(element,event,handler) {
if (element.addEventListener) {
element.addEventListener( event,handler, false );
} else if (element.attachEvent) {
element.attachEvent( 'on' + event,handler );
}
}
function maybePrefixUrlField() {
if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
for ( var j = 0; j < urlFields.length; j++ ) {
addEventListener( urlFields[j],'blur',maybePrefixUrlField );
}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
for (var i = 0; i < dateFields.length; i++) {
if ( ! dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if ( ! dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"goaprismmag"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-52215187-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true,"ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a587c838ca8df79de7c90e8cb04cd9c9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
(function() {
var new_tools_timeout = false;
var refresh_tools = function() {
new_tools_timeout = false;
addthis.layers.refresh();
};
var first_load_check = function () {
if (typeof window.addthis !== 'undefined') {
window.clearInterval(first_load_interval_id);
if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
window.addthis.layers(window.addthis_layers);
}
if (Array.isArray(window.addthis_layers_tools)) {
for (i = 0; i < window.addthis_layers_tools.length; i++) {
window.addthis.layers(window.addthis_layers_tools[i]);
}
}
window.atnt = function() {
if (new_tools_timeout !== false) {
window.clearTimeout(new_tools_timeout);
}
new_tools_timeout = window.setTimeout(refresh_tools, 15);
};
}
};
var first_load_interval_id = window.setInterval(first_load_check, 1000);
}());
</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56272d500b7d55b0"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.goaprism.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goaprism.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.goaprism.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.1'></script>
<script type='text/javascript' src='https://www.goaprism.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"22f2f724ee","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goaprism.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1558544635'></script>
<script type='text/javascript' src='https://www.goaprism.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=65a679ea-778c-40c3-b0c9-362e5c0dff85&#038;d=Z29hcHJpc20uY29t&#038;wid=684496&#038;cb=1.57820599053E+12&#038;ver=1.3.4'></script>
<script async="async" type='text/javascript' src='https://www.goaprism.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.goaprism.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.goaprism.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=447936818697301&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://www.goaprism.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://www.goaprism.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e118326d099a"></textarea>
<div id="td_live_css_uid_1_5e118326d099a" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5e118326d099a');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5e118326d099a");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 1.56849598885 seconds, on 05-01-20 12:03:11 -->