<!DOCTYPE html>
<html lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<style type="text/css" id="ast-elementor-compatibility-css">
.elementor-widget-heading .elementor-heading-title {
margin: 0;
}
</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="XoyUwB9crpCt_BgRlAnwGGcjR4MiM7sLm8QG7vbjp1k" />
<meta name="msvalidate.01" content="D5171CDF7F56F616CEC5FE98791A32DF" />
<meta name="yandex-verification" content="6c22c2376198df3a" />
<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>GCZMA to Refund the Fees For Cancelled Beach Weddings and Events</title>
<meta name="description" content="Goa is one of the major beach wedding destinations in the country, many rich and famous Indians choose to tie the knots on the pristine sand" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GCZMA to Refund the Fees For Cancelled Beach Weddings and Other Events" />
<meta property="og:description" content="Goa is one of the major beach wedding destinations in the country, many rich and famous Indians choose to tie the knots on the pristine sand dunes, but due to the COVID pandemic all the planned beach weddings got canceled and that led to many individuals and wedding planners to ask for the refund of the fees paid by them to GCZMA." />
<meta property="og:url" content="https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/" />
<meta property="og:site_name" content="GOA PRISM" />
<meta property="article:publisher" content="https://www.facebook.com/goaprism" />
<meta property="article:author" content="https://www.facebook.com/goaprism" />
<meta property="article:published_time" content="2020-07-03T18:54:15+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Little-Vagator-Beach-in-Goa.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="447936818697301" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="GCZMA to Refund the Fees For Cancelled Beach Weddings and Other Events" />
<meta name="twitter:description" content="Goa is one of the major beach wedding destinations in the country, many rich and famous Indians choose to tie the knots on the pristine sand dunes, but due to the COVID pandemic all the planned beach weddings got canceled and that led to many individuals and wedding planners to ask for the refund of the fees paid by them to GCZMA." />
<meta name="twitter:image" content="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Little-Vagator-Beach-in-Goa.jpg?fit=1200%2C800&amp;ssl=1" />
<meta name="twitter:creator" content="@goaprismmag" />
<meta name="twitter:site" content="@goaprismmag" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.goaprism.com/#organization","name":"Goa Prism Digital Media","url":"https://www.goaprism.com/","sameAs":["https://www.facebook.com/goaprism","https://www.instagram.com/goaprism/","https://www.linkedin.com/in/rajeshghadge","https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA","https://twitter.com/goaprismmag"],"logo":{"@type":"ImageObject","@id":"https://www.goaprism.com/#logo","inLanguage":"en","url":"https://i1.wp.com/www.goaprism.com/wp-content/uploads/2016/03/Goa-Prism-Site-Logo-1.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"Goa Prism Digital Media"},"image":{"@id":"https://www.goaprism.com/#logo"}},{"@type":"WebSite","@id":"https://www.goaprism.com/#website","url":"https://www.goaprism.com/","name":"GOA PRISM","description":"The Voice of Goans","publisher":{"@id":"https://www.goaprism.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.goaprism.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#primaryimage","inLanguage":"en","url":"https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Little-Vagator-Beach-in-Goa.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"Little Vagator Beach in Goa (Photo by Aditya Rathod on Unsplash)"},{"@type":"WebPage","@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#webpage","url":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/","name":"GCZMA to Refund the Fees For Cancelled Beach Weddings and Events","isPartOf":{"@id":"https://www.goaprism.com/#website"},"primaryImageOfPage":{"@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#primaryimage"},"datePublished":"2020-07-03T18:54:15+00:00","dateModified":"2020-07-03T18:54:15+00:00","description":"Goa is one of the major beach wedding destinations in the country, many rich and famous Indians choose to tie the knots on the pristine sand","breadcrumb":{"@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/"]}]},{"@type":"BreadcrumbList","@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.goaprism.com/","url":"https://www.goaprism.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.goaprism.com/focus/","url":"https://www.goaprism.com/focus/","name":"FOCUS"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/","url":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/","name":"GCZMA to Refund the Fees For Cancelled Beach Weddings and Other Events"}}]},{"@type":"Article","@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#article","isPartOf":{"@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#webpage"},"author":{"@id":"https://www.goaprism.com/#/schema/person/72c7dcb570f4b8a1a4d18743ba583b20"},"headline":"GCZMA to Refund the Fees For Cancelled Beach Weddings and Other Events","datePublished":"2020-07-03T18:54:15+00:00","dateModified":"2020-07-03T18:54:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#webpage"},"publisher":{"@id":"https://www.goaprism.com/#organization"},"image":{"@id":"https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#primaryimage"},"keywords":"BEACH WEDDING,DESTINATION WEDDING,Goa Focus,goa news,goa today,goa tourism","articleSection":"FOCUS,TOURISM","inLanguage":"en","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#respond"]}]},{"@type":["Person"],"@id":"https://www.goaprism.com/#/schema/person/72c7dcb570f4b8a1a4d18743ba583b20","name":"Goa Prism News Reporter","image":{"@type":"ImageObject","@id":"https://www.goaprism.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/2547ae90d3aaae04eeb490d8fde5d352?s=96&d=mm&r=g","caption":"Goa Prism News Reporter"},"sameAs":["https://www.facebook.com/goaprism"]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Feed" href="https://www.goaprism.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; Comments Feed" href="https://www.goaprism.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GOA PRISM &raquo; GCZMA to Refund the Fees For Cancelled Beach Weddings and Other Events Comments Feed" href="https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/feed/" />
<!-- <link rel='stylesheet' id='astra-theme-css-css'  href='https://www.goaprism.com/wp-content/themes/astra/assets/css/minified/style.min.css?ver=2.4.5' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/226xfuew/bmlv5.css" media="all"/>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C%2C700%2C900&#038;display=fallback&#038;ver=2.4.5' media='all' />
<!-- <link rel='stylesheet' id='astra-theme-dynamic-css'  href='https://www.goaprism.com/wp-content/uploads/astra/astra-theme-dynamic-css-post-19288.css?ver=1593802478' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/f2b7iksw/f92rf.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.goaprism.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/de6u6lhg/bmlv5.css" media="all"/>
<style id='contact-form-7-inline-css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<!-- <link rel='stylesheet' id='astra-contact-form-7-css'  href='https://www.goaprism.com/wp-content/themes/astra/assets/css/minified/compatibility/contact-form-7.min.css?ver=2.4.5' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-four-css'  href='https://www.goaprism.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.goaprism.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.8' media='all' /> -->
<!-- <link rel='stylesheet' id='astra-addon-css-css'  href='https://www.goaprism.com/wp-content/uploads/astra-addon/astra-addon-5efefe9ada1fa3-40719449.css?ver=2.5.1' media='all' /> -->
<!-- <link rel='stylesheet' id='astra-addon-dynamic-css'  href='https://www.goaprism.com/wp-content/uploads/astra-addon/astra-addon-dynamic-css-post-19288.css?ver=1593802478' media='all' /> -->
<!-- <link rel='stylesheet' id='elementor-icons-css'  href='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' media='all' /> -->
<!-- <link rel='stylesheet' id='elementor-animations-css'  href='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.13' media='all' /> -->
<!-- <link rel='stylesheet' id='elementor-frontend-css'  href='https://www.goaprism.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.13' media='all' /> -->
<!-- <link rel='stylesheet' id='elementor-pro-css'  href='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.2' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.9.13' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.9.13' media='all' /> -->
<!-- <link rel='stylesheet' id='elementor-global-css'  href='https://www.goaprism.com/wp-content/uploads/elementor/css/global.css?ver=1592899936' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/qkc9apo8/f92rf.css" media="all"/>
<link rel='stylesheet' id='elementor-post-18484-css'  href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-18484.css?ver=1592899930' media='all' />
<link rel='stylesheet' id='elementor-post-18988-css'  href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-18988.css?ver=1593269290' media='all' />
<link rel='stylesheet' id='elementor-post-19154-css'  href='https://www.goaprism.com/wp-content/uploads/elementor/css/post-19154.css?ver=1593793948' media='all' />
<!-- <link rel='stylesheet' id='goa-prism-custom-child-theme-theme-css-css'  href='https://www.goaprism.com/wp-content/themes/goaprism-child/style.css?ver=1.4.0' media='all' /> -->
<!-- <link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.goaprism.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' media='all' /> -->
<!-- <link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.goaprism.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1591705945' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/7bivq0q3/bmlv5.css" media="all"/>
<style id='wpgdprc.css-inline-css'>
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' media='all' />
<!-- <link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' media='all' /> -->
<!-- <link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' media='all' /> -->
<!-- <link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' media='all' /> -->
<!-- <link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.12.0' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.goaprism.com/wp-content/cache/wpfc-minified/8lc9jh6e/bmsdm.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' media='all' />
<!--[if IE]>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.4.5'></script>
<script>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//www.goaprism.com/wp-content/cache/wpfc-minified/qkxtlji/bmlv5.js' type="text/javascript"></script>
<!-- <script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.9.13'></script> -->
<link rel='https://api.w.org/' href='https://www.goaprism.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.goaprism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.goaprism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.goaprism.com/?p=19288' />
<link rel="alternate" type="application/json+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Fgczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.goaprism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.goaprism.com%2Fgczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events%2F&#038;format=xml" />
<meta property="fb:app_id" content="447936818697301"/>			<meta property="fb:pages" content="641872539182659" />
<meta property="ia:markup_url" content="https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/?ia_markup=1" />
<script data-ad-client="ca-pub-5177353291895238" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52215187-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-52215187-1');
</script>
<meta property="fb:pages" content="641872539182659" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/71936811/DFF-001', ['fluid'], 'div-gpt-ad-1578846414155-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<meta name="p:domain_verify" content="d1c5a1e8b75d6d581262cb5a88520cca"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.goaprism.com/xmlrpc.php">
<style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-comment-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-comment-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static;
margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
clear: both;
display: block;
position: static;
width: auto; }
.mc4wp-checkbox-wp-registration-form input {
float: none;
width: auto;
position: static;
margin: 0 6px 0 0;
padding: 0;
vertical-align: middle;
display: inline-block !important;
max-width: 21px;
-webkit-appearance: checkbox; }
.mc4wp-checkbox-wp-registration-form label {
float: none;
display: block;
cursor: pointer;
width: auto;
position: static;
margin: 0 0 16px 0; }
</style><meta property="fb:app_id" content="447936818697301" />      <meta name="onesignal" content="wordpress-plugin"/>
<script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://www.goaprism.com");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '511c56c5-b0b3-4703-8a1f-d719eceb1b27';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = " Goa Prism Subscription Success";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.goaprism.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d56d362-2565-48e1-9c7d-b5c325eeeb04";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
OneSignal.init(window._oneSignalInitOptions);
OneSignal.showSlidedownPrompt();      });
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2016/03/cropped-Goa-Prism-Site-Logo-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-19288 single-format-image wp-custom-logo ast-desktop ast-plain-container ast-right-sidebar astra-2.4.5 ast-header-custom-item-outside group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-above-mobile-menu-align-stack ast-fullscreen-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout ast-sticky-main-shrink ast-inherit-site-logo-sticky ast-primary-sticky-enabled elementor-page-19154 ast-normal-title-enabled elementor-default elementor-template-full-width elementor-kit-18484 astra-addon-2.5.1">
<div 
class="hfeed site" id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header 
class="site-header ast-primary-submenu-animation-fade header-main-layout-1 ast-primary-menu-enabled ast-menu-toggle-icon ast-mobile-header-inline ast-above-header-mobile-stack ast-below-header-mobile-stack" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
<div class="main-header-bar-wrap">
<div class="main-header-bar">
<div class="ast-container">
<div class="ast-flex main-header-container">
<div class="site-branding">
<div
class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
<span class="site-logo-img"><a href="https://www.goaprism.com/" class="custom-logo-link" rel="home"><img width="200" height="48" src="https://www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-200x48.png" class="custom-logo jetpack-lazy-image" alt="GOA PRISM LOGO" data-lazy-srcset="https://www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-200x48.png 1x, https://www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-1200PX.png 2x" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-200x48.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></span>			</div>
</div>
<!-- .site-branding -->
<div class="ast-mobile-menu-buttons">
<div class="ast-button-wrap">
<button type="button" class="menu-toggle main-header-menu-toggle  ast-mobile-menu-buttons-minimal "  aria-controls='primary-menu' aria-expanded='false'>
<span class="screen-reader-text">Main Menu</span>
<span class="menu-toggle-icon"></span>
</button>
</div>
</div>
<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="primary-menu" class="main-header-menu ast-nav-menu ast-flex ast-justify-content-flex-end  submenu-with-border astra-menu-animation-fade  ast-mega-menu-enabled"><li id="menu-item-6877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6877"><a href="https://www.goaprism.com/" class="menu-link "><span class="menu-text">HOME</span><span class="sub-arrow"></span></a></li><li id="menu-item-11026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11026"><a href="https://www.goaprism.com/category/goa-news/" class="menu-link "><span class="menu-text">GOA</span><span class="sub-arrow"></span></a></li><li id="menu-item-11025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11025"><a href="https://www.goaprism.com/category/india/" class="menu-link "><span class="menu-text">INDIA</span><span class="sub-arrow"></span></a></li><li id="menu-item-1440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1440"><a href="https://www.goaprism.com/category/business/" class="menu-link "><span class="menu-text">BUSINESS</span><span class="sub-arrow"></span></a></li><li id="menu-item-18415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18415"><a href="https://www.goaprism.com/category/entertainment/" class="menu-link "><span class="menu-text">ENTERTAINMENT</span><span class="sub-arrow"></span></a></li><li id="menu-item-15984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15984"><a href="https://www.goaprism.com/category/tech-news/" class="menu-link "><span class="menu-text">TECH NEWS</span><span class="sub-arrow"></span></a></li><li id="menu-item-18343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18343"><a href="#" class="menu-link "><span class="menu-text">ABOUT</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="sub-menu">
<li id="menu-item-4218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4218"><a href="https://www.goaprism.com/about-us/" class="menu-link "><span class="menu-text">ABOUT US</span></a></li>	<li id="menu-item-3327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3327"><a href="https://www.goaprism.com/contact-us/" class="menu-link "><span class="menu-text">CONTACT US</span></a></li>	<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16485"><a href="https://www.goaprism.com/submit-your-story/" class="menu-link "><span class="menu-text">SUBMIT YOUR STORY</span></a></li>	<li id="menu-item-18810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18810"><a href="https://www.goaprism.com/newsletter/#.XtUkHZ4zbUo" class="menu-link "><span class="menu-text">NEWSLETTER</span></a></li>	<li id="menu-item-18344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18344"><a href="https://www.goaprism.com/terms-usage/" class="menu-link "><span class="menu-text">TERMS OF USE</span></a></li>	<li id="menu-item-18345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18345"><a href="https://www.goaprism.com/privacy-policy" class="menu-link "><span class="menu-text">PRIVACY POLICY</span></a></li>	<li id="menu-item-18346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18346"><a href="https://www.goaprism.com/disclaimer/" class="menu-link "><span class="menu-text">DISCLAIMER</span></a></li></ul>
</li></ul></div></nav></div></div>			<div class="ast-masthead-custom-menu-items search-custom-menu-item">
<div class="ast-search-icon"><a class="full-screen astra-search-icon" aria-label="Search icon link" href="#"></a></div>			</div>
</div><!-- Main Header Container -->
</div><!-- ast-row -->
</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
</header><!-- #masthead -->
<div id="content" class="site-content">
<div class="ast-container">
<div data-elementor-type="single" data-elementor-id="19154" class="elementor elementor-19154 elementor-location-single post-19288 post type-post status-publish format-image has-post-thumbnail hentry category-focus category-tourism tag-beach-wedding tag-destination-wedding tag-goa-focus tag-goa-news tag-goa-today tag-goa-tourism post_format-post-format-image ast-article-single remove-featured-img-padding" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-f887e4f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="f887e4f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-11d82ce elementor-column elementor-col-100 elementor-top-column" data-id="11d82ce" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3364f5f elementor-widget elementor-widget-html" data-id="3364f5f" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP_10443_BLEND_IN_TxtImg_970X250 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5177353291895238"
data-ad-slot="1719409508"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-0d6322a elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="0d6322a" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-3aff138 elementor-column elementor-col-66 elementor-top-column" data-id="3aff138" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-8861bc9 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="8861bc9" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">GCZMA to Refund the Fees For Cancelled Beach Weddings and Other Events</h1>		</div>
</div>
<section class="elementor-element elementor-element-022eae3 elementor-section-content-bottom elementor-hidden-phone elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="022eae3" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-69a706a elementor-column elementor-col-50 elementor-inner-column" data-id="69a706a" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-63586bc elementor-align-left elementor-widget elementor-widget-post-info" data-id="63586bc" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-75bf9d5" itemprop="about">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-newspaper"></i>							</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.goaprism.com/focus/" class="elementor-post-info__terms-list-item">FOCUS</a>, <a href="https://www.goaprism.com/tourism/" class="elementor-post-info__terms-list-item">TOURISM</a>				</span>
</span>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-4b474d0" itemprop="commentCount">
<a href="https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#respond">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-comment-alt"></i>							</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
No Comments					</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-074f54d elementor-column elementor-col-50 elementor-inner-column" data-id="074f54d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-81205dd elementor-align-right elementor-widget elementor-widget-post-info" data-id="81205dd" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-caebf49" itemprop="author">
<a href="https://www.goaprism.com/author/incrediblemedia/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Goa Prism News Reporter					</span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-5e58502" itemprop="datePublished">
<a href="https://www.goaprism.com/2020/07/04/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
<span class="elementor-post-info__item-prefix">Published :</span>
04, Jul 2020, 12:15 AM IST					</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-b8283f4 elementor-mobile-align-left elementor-hidden-desktop elementor-widget elementor-widget-post-info" data-id="b8283f4" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-1b829a4 elementor-inline-item" itemprop="datePublished">
<a href="https://www.goaprism.com/2020/07/04/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-check-square"></i>							</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
04, Jul 2020, 12:15 AM IST					</span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-76e6f25 elementor-inline-item" itemprop="commentCount">
<a href="https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#respond">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-comment-alt"></i>							</span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments">
Share Your Thoughts					</span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-1df8d8d elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="1df8d8d" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<a href="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Little-Vagator-Beach-in-Goa.jpg?fit=1200%2C800&#038;ssl=1" data-elementor-open-lightbox="yes" data-elementor-lightbox-title="Little Vagator Beach in Goa">
<img src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2020/07/Little-Vagator-Beach-in-Goa.jpg?fit=1200%2C800&amp;ssl=1" title="Little Vagator Beach in Goa" alt="Little Vagator Beach in Goa" />								</a>
<figcaption class="widget-image-caption wp-caption-text">Little Vagator Beach in Goa (Photo by <a href="https://unsplash.com/@adityareds?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Aditya Rathod</a> on <a href="https://unsplash.com/s/photos/goa-beach?utm_source=unsplash&amp;utm_medium=referral&amp;utm_content=creditCopyText">Unsplash</a>) </figcaption>
</figure>
</div>
</div>
</div>
<div class="elementor-element elementor-element-24fba45 elementor-mobile-align-left elementor-hidden-desktop elementor-widget elementor-widget-post-info" data-id="24fba45" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-465508f elementor-inline-item" itemprop="author">
<a href="https://www.goaprism.com/author/incrediblemedia/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Goa Prism News Reporter					</span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-e309526 elementor-inline-item" itemprop="about">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
<span class="elementor-post-info__terms-list">
<a href="https://www.goaprism.com/focus/" class="elementor-post-info__terms-list-item">FOCUS</a>, <a href="https://www.goaprism.com/tourism/" class="elementor-post-info__terms-list-item">TOURISM</a>				</span>
</span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-0af6d50 elementor-widget elementor-widget-theme-post-content" data-id="0af6d50" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<div class='code-block code-block-3 code-block-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP_10443_BLEND_IN_TxtImg_970X250 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5177353291895238"
data-ad-slot="1719409508"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><p class="p1"><span class="s1"><b>Goa is one of the major beach wedding destinations in the country, many rich and famous Indians choose to tie the knots on the pristine sand dunes, but due to the COVID pandemic all the planned beach weddings got canceled and that led to many individuals and wedding planners to ask for the refund of the fees paid by them to GCZMA. </b></span></p><div class='code-block code-block-4 code-block-block-4' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M196091ScriptRootC778957">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.778957.js" async></script>
<!-- Composite End --></div>
<p class="p1"><span class="s1">According to the reports, no activities were allowed on the beaches in Goa due to the nationwide Covid-19 lockdown since the month of March, and many weddings planned during this period could not take place. Due to this fees paid by the event managers and individuals got stuck with The Goa Coastal Zone Management Authority (GCZMA)</span></p>
<p class="p1"><span class="s1"><b>Now that the Monsoon has already taken over Goa and the season is gone by in Goa, the GCZMA authorities have decided to refund the fees charged by them for permission to hold beach weddings and other events during the period that went into the lockdown.</b></span></p><div class='code-block code-block-5 code-block-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Blend Advt Before Content -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5177353291895238"
data-ad-slot="6718764517"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p1"><span class="s1">Normally the winter and summer are the peak season for beach weddings and other entertainment activities across the state of Goa and due to the lockdown which stared in the Month of March, all major events got canceled.<span class="Apple-converted-space">   </span></span></p><div class='code-block code-block-2 code-block-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<style>#M196091ScriptRootC794899 {min-height: 300px;}</style>
<!-- Composite Start -->
<div id="M196091ScriptRootC794899">
<div id="M196091PreloadC794899">
Loading...    </div>
</div>
<script src="//jsc.mgid.com/g/o/goaprism.com.794899.js" async></script>
<!-- Composite End --></div>
<blockquote>
<p class="p1"><span class="s1"><b>This lead to many individuals and event managers, who had planned beach weddings and other events during the lockdown, to approach the coastal body asking for a refund of the application fees paid by them for a NOC for their events. </b></span></p>
</blockquote>
<p class="p1"><span class="s1">According to the sources, in a letter written to the GCZMA by one of the event managers had stated that “In view of the coronavirus crisis, all beaches were closed with effect from March 22, 2020, by official order of the government. Consequently, the said wedding which was to be held on April 26, 2020, had to be canceled. Further, the applicant has requested a refund.” </span></p>
<blockquote>
<p class="p1"><span class="s1"><b>Meanwhile, GCZMA authorities decide to refund all such fees in the meeting held last month. The authority, however, made it clear that only those whose events were canceled because of the lockdown will get a refund. </b></span></p>
</blockquote>
<p class="p1"><span class="s1">“The authority observed that the cancellation of events was not on account of one’s own volition, but due to the lockdown that was ordered on account of the Covid-19 pandemic. The authority, after deliberations, decided to give refund to such applicants where events could not be held due to the lockdown and not otherwise,” GCZMA said in its decision. </span></p><div class='code-block code-block-8 code-block-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ADSENSE RESPONSIVE AFTER CONTENT -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5177353291895238"
data-ad-slot="6661205104"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="p1"><span class="s1">According to the sources, the fees charged by the GCZMA is not a small amount and they charge anywhere around 50K per day as application fees for every event and beach wedding planned on Goa’s beaches.</span></p>
<p>Source: <a href="https://timesofindia.indiatimes.com/city/goa/fees-for-cancelled-beach-weddings-to-be-refunded/articleshow/76759270.cms" target="_blank" rel="noopener noreferrer">TOI</a></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/"></div><script>if (typeof window.atnt !== 'undefined') { window.atnt(); }</script><!-- AddThis Share Buttons generic via filter on the_content --><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3> </h3><p><fb:comments-count href=https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/></fb:comments-count> </p><div class="fb-comments" data-href="https://www.goaprism.com/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class='code-block code-block-1 code-block-block-1' style='margin: 8px 0; clear: both;'>
<!-- Composite Start -->
<div id="M196091ScriptRootC774694">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.774694.js" async></script>
<!-- Composite End -->
</div>
<div class='code-block code-block-7 code-block-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP_10443_BLEND_IN_TxtImg_336X280 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5177353291895238"
data-ad-slot="4282501506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->
</div>
</div>
<div class="elementor-element elementor-element-731e565 elementor-widget elementor-widget-post-comments" data-id="731e565" data-element_type="widget" data-widget_type="post-comments.theme_comments">
<div class="elementor-widget-container">
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.goaprism.com/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="wpgdprc-checkbox"><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /><label for="wpgdprc">By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><!-- Mailchimp for WordPress v4.7.8 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='19288' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88994f622f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p></form>	</div><!-- #respond -->
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-12ca0a4 elementor-column elementor-col-33 elementor-top-column" data-id="12ca0a4" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5c4df10 elementor-invisible elementor-widget elementor-widget-sidebar" data-id="5c4df10" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;none&quot;}" data-widget_type="sidebar.default">
<div class="elementor-widget-container">
<aside id="ai_widget-5" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-10 code-block-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.facebook.com/foodandhospitalitymagazine/" target="_blank">
<img src="https://www.incrediblegoa.org/wp-content/uploads/2020/02/Food-Hospitality--scaled.jpg" height=“258” width=“400” alt="alt text here"/>
</a></div>
</aside><aside id="ai_widget-2" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-3 code-block-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP_10443_BLEND_IN_TxtImg_970X250 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5177353291895238"
data-ad-slot="1719409508"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-11 code-block-block-11' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Composite Start -->
<div id="M196091ScriptRootC775370">
</div>
<script src="https://jsc.mgid.com/g/o/goaprism.com.775370.js" async></script>
<!-- Composite End --></div>
</aside><aside id="ai_widget-7" class="widget ai_widget ai-sticky-widget"><div class='code-block code-block-5 code-block-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Blend Advt Before Content -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5177353291895238"
data-ad-slot="6718764517"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>		</div>
</div>
<div class="elementor-element elementor-element-e26acdd elementor-widget elementor-widget-html" data-id="e26acdd" data-element_type="widget" id=".adv-title" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;sticky_offset&quot;:200,&quot;sticky_effects_offset&quot;:1,&quot;sticky_parent&quot;:&quot;yes&quot;}" data-widget_type="html.default">
<div class="elementor-widget-container">
<div class="adv-title">Advertisement</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AP_10443_BLEND_IN_TxtImg_336X280 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5177353291895238"
data-ad-slot="4282501506"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-58d2c60 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="58d2c60" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7890b6f elementor-column elementor-col-100 elementor-top-column" data-id="7890b6f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-07be6c4 elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="07be6c4" data-element_type="widget" data-widget_type="post-navigation.default">
<div class="elementor-widget-container">
<div class="elementor-post-navigation elementor-grid">
<div class="elementor-post-navigation__prev elementor-post-navigation__link">
<a href="https://www.goaprism.com/tourism-activities-reopen-in-goa-check-out-these-guidelines/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Tourism Activities Reopen in Goa, Check Out These Guidelines Before You Plan a Trip</span></span></a>			</div>
<div class="elementor-post-navigation__separator-wrapper">
<div class="elementor-post-navigation__separator"></div>
</div>
<div class="elementor-post-navigation__next elementor-post-navigation__link">
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-c12af2d elementor-widget elementor-widget-heading" data-id="c12af2d" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Related Articles</h2>		</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-925b6fd elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="925b6fd" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-93ca720 elementor-column elementor-col-100 elementor-top-column" data-id="93ca720" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3f6b2c7 elementor-posts--align-left elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-card-shadow-yes elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="3f6b2c7" data-element_type="widget" data-settings="{&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.cards">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
<article class="elementor-post elementor-grid-item post-5294 post type-post status-publish format-standard has-post-thumbnail hentry category-goa-news tag-news">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/goa-tourism-bags-best-designed-stall-ttf-surat/" >
<div class="elementor-post__thumbnail"><img width="194" height="194" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2014/09/Goa-Tourism-stall-design-at-TTF-Surat-e1409757915625.jpg?fit=194%2C194&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2014/09/Goa-Tourism-stall-design-at-TTF-Surat-e1409757915625.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2014/09/Goa-Tourism-stall-design-at-TTF-Surat-e1409757915625.jpg?resize=144%2C144&amp;ssl=1 144w" data-lazy-sizes="(max-width: 194px) 100vw, 194px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2014/09/Goa-Tourism-stall-design-at-TTF-Surat-e1409757915625.jpg?fit=194%2C194&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__badge">Goa News</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/goa-tourism-bags-best-designed-stall-ttf-surat/" >
Goa Tourism bags ‘Best designed stall’ at TTF, Surat			</a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
admingp		</span>
<span class="elementor-post-date">
September 3, 2014		</span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-16486 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-goa-news tag-big-boss tag-goa tag-goa-airport tag-goa-news tag-goa-today tag-goan tag-mumbai-airport tag-salman-khan post_format-post-format-image">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/big-boss-season-12-will-be-launched-in-goa-this-time/" >
<div class="elementor-post__thumbnail"><img width="648" height="648" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2018/09/BIG-BOSS-12-IN-GOA.png?fit=648%2C648&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2018/09/BIG-BOSS-12-IN-GOA.png?zoom=2&amp;resize=648%2C648&amp;ssl=1 1296w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2018/09/BIG-BOSS-12-IN-GOA.png?zoom=3&amp;resize=648%2C648&amp;ssl=1 1944w" data-lazy-sizes="(max-width: 648px) 100vw, 648px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2018/09/BIG-BOSS-12-IN-GOA.png?fit=648%2C648&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__badge">Entertainment</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/big-boss-season-12-will-be-launched-in-goa-this-time/" >
Big Boss Season 12 will be launched in Goa this Time			</a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
Rajeshree Ghdge		</span>
<span class="elementor-post-date">
September 3, 2018		</span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-12467 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-feature category-page-3 tag-bollywood tag-celebrity-world tag-enatertainment tag-feature tag-film-industry tag-indian-film-star tag-mumbai tag-rekha-rana tag-tara tag-yahaan-ameena-bikti-hai">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/rekha-rana-indian-film-star-shining-oscars/" >
<div class="elementor-post__thumbnail"><img width="857" height="857" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2016/12/Rekha-Rana-edited.jpg?fit=857%2C857&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2016/12/Rekha-Rana-edited.jpg?fit=857%2C857&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__badge">Entertainment</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/rekha-rana-indian-film-star-shining-oscars/" >
Rekha Rana &#8211; The Indian film Star shining at Oscars			</a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
Rajesh Ghadge		</span>
<span class="elementor-post-date">
December 8, 2016		</span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-14159 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-goa-news tag-breaking-news tag-goa-news tag-goa-taxi tag-goa-today tag-news tag-ola-cabs tag-taxi-operators tag-uber-taxi">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/goans-want-ola-uber-state-facebook-petition-campaign/" >
<div class="elementor-post__thumbnail"><img width="689" height="689" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2017/04/OLA-UBER-MAIN.png?fit=689%2C689&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2017/04/OLA-UBER-MAIN.png?fit=689%2C689&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__badge">Breaking News</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/goans-want-ola-uber-state-facebook-petition-campaign/" >
GOANS WANT OLA AND UBER IN THE STATE  &#8211; FACEBOOK PETITION CAMPAIGN HAS BECOME THE VOICE OF GOANS AGAINST THE LOCAL TAXI OPERATORS			</a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
Goa Prism News Reporter		</span>
<span class="elementor-post-date">
April 26, 2017		</span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-7795 post type-post status-publish format-image has-post-thumbnail hentry category-goa-news tag-goa-news tag-goa-police tag-goa-today tag-goa-tourism tag-massage-parlour tag-news tag-spa post_format-post-format-image">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/spas-to-join-hands-with-goa-police-to-crack-sex-trade-in-city/" >
<div class="elementor-post__thumbnail"><img width="605" height="605" src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2015/07/massage-parlours-in-goa-indianews-e1435809325395.jpg?fit=605%2C605&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2015/07/massage-parlours-in-goa-indianews-e1435809325395.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.goaprism.com/wp-content/uploads/2015/07/massage-parlours-in-goa-indianews-e1435809325395.jpg?resize=144%2C144&amp;ssl=1 144w" data-lazy-sizes="(max-width: 605px) 100vw, 605px" data-lazy-src="https://i0.wp.com/www.goaprism.com/wp-content/uploads/2015/07/massage-parlours-in-goa-indianews-e1435809325395.jpg?fit=605%2C605&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__badge">Goa News</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/spas-to-join-hands-with-goa-police-to-crack-sex-trade-in-city/" >
SPAs to join hands with Goa Police to crack sex trade in city			</a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
Rajesh Ghadge		</span>
<span class="elementor-post-date">
July 2, 2015		</span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-4920 post type-post status-publish format-standard has-post-thumbnail hentry category-goa-news tag-news">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.goaprism.com/ram-sene-banned-goa-cm/" >
<div class="elementor-post__thumbnail"><img width="200" height="200" src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2014/08/manohar_parikkar-e1407857871314.jpg?fit=200%2C200&amp;ssl=1" class="attachment-2048x2048 size-2048x2048 jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2014/08/manohar_parikkar-e1407857871314.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.goaprism.com/wp-content/uploads/2014/08/manohar_parikkar-e1407857871314.jpg?resize=144%2C144&amp;ssl=1 144w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i2.wp.com/www.goaprism.com/wp-content/uploads/2014/08/manohar_parikkar-e1407857871314.jpg?fit=200%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
</a>
<div class="elementor-post__badge">Goa News</div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.goaprism.com/ram-sene-banned-goa-cm/" >
RAM SENE BANNED IN GOA &#8211; CM			</a>
</h3>
</div>
<div class="elementor-post__meta-data">
<span class="elementor-post-author">
admingp		</span>
<span class="elementor-post-date">
August 12, 2014		</span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
			
</div> <!-- ast-container -->
</div><!-- #content -->
<div data-elementor-type="footer" data-elementor-id="18988" class="elementor elementor-18988 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-0d4d153 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="0d4d153" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-3c4f0e9 elementor-column elementor-col-100 elementor-top-column" data-id="3c4f0e9" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-34a04e0 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-id="34a04e0" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-2d20804" href="https://www.facebook.com/goaprism" target="_blank">
<span class="elementor-screen-only">Facebook-f</span>
<i class="fab fa-facebook-f"></i>				</a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-55ab63f" href="https://www.instagram.com/goaprism/" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i>				</a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-e1f579f" href="https://twitter.com/goaprismmag" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i>				</a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-7420757" href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i>				</a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-7443543" href="https://www.linkedin.com/company/goaprism/" target="_blank">
<span class="elementor-screen-only">Linkedin</span>
<i class="fab fa-linkedin"></i>				</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-28383fee elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="28383fee" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-172c8ff2 elementor-column elementor-col-100 elementor-top-column" data-id="172c8ff2" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-61fa4dcc elementor-widget elementor-widget-heading" data-id="61fa4dcc" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Subscribe to Newsletter </h2>		</div>
</div>
<div class="elementor-element elementor-element-575c62ce elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="575c62ce" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;33&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="18988"/>
<input type="hidden" name="form_id" value="575c62ce"/>
<input type="hidden" name="queried_id" value="19288"/>
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-66 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-lg  elementor-field-textual" placeholder="Your Email:" required="required" aria-required="true">				</div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-33 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-lg">
<span >
<span class="elementor-align-icon-left elementor-button-icon">
<i aria-hidden="true" class="fas fa-paper-plane"></i>																	</span>
<span class="elementor-button-text">Subscribe Now</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-777763d elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="777763d" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-ee7d1a3 elementor-column elementor-col-20 elementor-top-column" data-id="ee7d1a3" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-adc4a2e elementor-widget elementor-widget-image" data-id="adc4a2e" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="600" height="144" src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1" class="attachment-full size-full jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?w=600&amp;ssl=1 600w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=300%2C72&amp;ssl=1 300w, https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?resize=150%2C36&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/www.goaprism.com/wp-content/uploads/2020/06/GOA-PRISM-LOGO-CLEAN-600PX-1.png?fit=600%2C144&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-8c971c2 elementor-column elementor-col-20 elementor-top-column" data-id="8c971c2" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1f2c594b elementor-widget elementor-widget-heading" data-id="1f2c594b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">SECTIONS</h4>		</div>
</div>
<div class="elementor-element elementor-element-7b7b995 elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="7b7b995" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/goa-news/">					<span class="elementor-icon-list-text">Goa News</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/india/">					<span class="elementor-icon-list-text">India News</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/business/">					<span class="elementor-icon-list-text">Business</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/entertainment/">					<span class="elementor-icon-list-text">Entertainment </span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/tech-news/">					<span class="elementor-icon-list-text">Teach News</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-47ca484 elementor-column elementor-col-20 elementor-top-column" data-id="47ca484" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-251888f9 elementor-widget elementor-widget-heading" data-id="251888f9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ELEMENTS</h4>		</div>
</div>
<div class="elementor-element elementor-element-1142d3e1 elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="1142d3e1" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item" >
<a href="https://www.youtube.com/channel/UCGq0QCRef8D0f-g2BfQ_GTA">					<span class="elementor-icon-list-text">Videos</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/submit-your-story/">					<span class="elementor-icon-list-text">Your Story</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/newsletter/">					<span class="elementor-icon-list-text">Newsetter</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.facebook.com/goadecide/" target="_blank">					<span class="elementor-icon-list-text">Goa Decide</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-583b992 elementor-column elementor-col-20 elementor-top-column" data-id="583b992" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-72101bbe elementor-widget elementor-widget-heading" data-id="72101bbe" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">PARTNER SITES</h4>		</div>
</div>
<div class="elementor-element elementor-element-1a2a1067 elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="1a2a1067" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item" >
<a href="https://www.incrediblegoa.org/" target="_blank">					<span class="elementor-icon-list-text">Incredible Goa</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.exploreincrediblegoa.com/" target="_blank">					<span class="elementor-icon-list-text">Explore Goa</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.indiatimemail.com/" target="_blank">					<span class="elementor-icon-list-text">India Time Mail</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.foodandhospitality.org/" target="_blank">					<span class="elementor-icon-list-text">Food & Hospitality</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://goaecobags.com/" target="_blank">					<span class="elementor-icon-list-text">Goa Eco Bags</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-790d9ac elementor-column elementor-col-20 elementor-top-column" data-id="790d9ac" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44935406 elementor-widget elementor-widget-heading" data-id="44935406" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h4 class="elementor-heading-title elementor-size-default">ABOUT</h4>		</div>
</div>
<div class="elementor-element elementor-element-384d6250 elementor-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="384d6250" data-element_type="widget" data-widget_type="icon-list.default">
<div class="elementor-widget-container">
<ul class="elementor-icon-list-items">
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/about-us/">					<span class="elementor-icon-list-text">About Us</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/contact-us/">					<span class="elementor-icon-list-text">Contact Us</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/terms-usage/">					<span class="elementor-icon-list-text">Terms</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/privacy-policy/">					<span class="elementor-icon-list-text">Privacy</span>
</a>
</li>
<li class="elementor-icon-list-item" >
<a href="https://www.goaprism.com/disclaimer/">					<span class="elementor-icon-list-text">Disclaimer</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-element elementor-element-1368003 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1368003" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-7b56afb elementor-column elementor-col-100 elementor-top-column" data-id="7b56afb" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2051500 elementor-widget elementor-widget-html" data-id="2051500" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Copyright © 2020 <span class="ast-footer-site-title">Goa Prism</span> | Powered by Creative Concept Media </p>		</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="ast-search-box full-screen" id="ast-seach-full-screen-form">
<span id="close" class="close"></span>
<div class="ast-search-wrapper">
<div class="ast-container">
<h3 class="large-search-text">Start typing and press enter to search</h3>
<form class="search-form" action="https://www.goaprism.com/" method="get">
<fieldset>
<span class="text">
<label for="s" class="screen-reader-text">Search &hellip;</label>
<input name="s" class="search-field" autocomplete="off" type="text" value="" placeholder="Search &hellip;">
</span>
<button class="button search-submit"><i class="astra-search-icon"></i></button>
</fieldset>
</form>
</div>
</div>
</div>
</div><!-- #page -->
<!-- Jetpack Google Analytics -->
<script type='text/javascript'>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-52215187-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="desktop">
<span class="screen-reader-text">Scroll to Top</span>
</a>
<style type="text/css" id="ast-elementor-compatibility-css">
.elementor-widget-heading .elementor-heading-title {
margin: 0;
}
</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"goaprismmag"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-52215187-1","data_ga_social":true,"ui_atversion":"300","ui_508_compliant":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-a587c838ca8df79de7c90e8cb04cd9c9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
(function() {
var new_tools_timeout = false;
var refresh_tools = function() {
new_tools_timeout = false;
addthis.layers.refresh();
};
var first_load_check = function () {
if (typeof window.addthis !== 'undefined') {
window.clearInterval(first_load_interval_id);
if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
window.addthis.layers(window.addthis_layers);
}
if (Array.isArray(window.addthis_layers_tools)) {
for (i = 0; i < window.addthis_layers_tools.length; i++) {
window.addthis.layers(window.addthis_layers_tools[i]);
}
}
window.atnt = function() {
if (new_tools_timeout !== false) {
window.clearTimeout(new_tools_timeout);
}
new_tools_timeout = window.setTimeout(refresh_tools, 15);
};
}
};
var first_load_interval_id = window.setInterval(first_load_check, 1000);
}());
</script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56272d500b7d55b0" async="async"></script><script src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script>
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"gczma-to-refund-the-fees-for-cancelled-beach-weddings-and-events\"}","edit_post_url":"https:\/\/www.goaprism.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","infinite_count":"2","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","infinite_nonce":"210c044a48","no_more_post_message":"No more posts to show.","grid_layout":"2","site_url":"https:\/\/www.goaprism.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src='https://www.goaprism.com/wp-content/themes/astra/assets/js/minified/style.min.js?ver=2.4.5'></script>
<script src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script>
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.goaprism.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script>
var astraAddon = {"sticky_active":"1","header_main_stick":"1","header_above_stick":"0","header_below_stick":"0","stick_header_meta":"","header_main_stick_meta":"","header_above_stick_meta":"","header_below_stick_meta":"","sticky_header_on_devices":"both","sticky_header_style":"none","sticky_hide_on_scroll":"0","break_point":"921","tablet_break_point":"921","mobile_break_point":"544","header_main_shrink":"1","header_logo_width":"","responsive_header_logo_width":{"desktop":"200","tablet":"180","mobile":"150"},"stick_origin_position":"","site_layout":"ast-full-width-layout","site_content_width":"1240","site_layout_padded_width":"1200","site_layout_box_width":"1200"};
</script>
<script src='https://www.goaprism.com/wp-content/uploads/astra-addon/astra-addon-5efefe9ada81b7-68071912.js?ver=2.5.1'></script>
<script src='https://www.goaprism.com/wp-content/plugins/astra-addon/addons/blog-pro/assets/js/minified/single-autopost-infinite.min.js?ver=2.5.1'></script>
<script src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script>
var wpgdprcData = {"ajaxURL":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"c9ada50c63","isMultisite":"","path":"\/","blogId":""};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1591705945'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async="async" src='https://www.goaprism.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.13'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.2'></script>
<script>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.goaprism.com\/wp-admin\/admin-ajax.php","nonce":"20fb1b3ac2","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en","app_id":"447936818697301"},"lottie":{"defaultAnimationUrl":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.2'></script>
<script src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.13'></script>
<script>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.13","urls":{"assets":"https:\/\/www.goaprism.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":19288,"title":"GCZMA%20to%20Refund%20the%20Fees%20For%20Cancelled%20Beach%20Weddings%20and%20Events","excerpt":"","featuredImage":"https:\/\/www.goaprism.com\/wp-content\/uploads\/2020\/07\/Little-Vagator-Beach-in-Goa.jpg"}};
</script>
<script src='https://www.goaprism.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.13'></script>
<script>
/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=447936818697301&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'67205284',post:'19288',tz:'5.5',srv:'www.goaprism.com'} ]);
_stq.push([ 'clickTrackerInit', '67205284', '19288' ]);
</script>
<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});
ai_js_code = true;
}
function ai_wait_for_jquery(){function b(b,c){var a=document.createElement("script");a.src=b;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://www.goaprism.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp",function(){b("https://www.goaprism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.4.2",null)}),30>ai_jquery_waiting_counter&&
setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.9458019733429 seconds, on 04-07-20 0:25:43 --><!-- via php -->